SC430 Engine Question - Club Lexus Forums

Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC430 - 2nd Gen (2001-2010)
Log In 

SC430 Engine Question

Thread Tools Search this Thread
Old 08-16-14, 07:37 AM   #1
Driver School Candidate
Trader Score: (0)
Join Date: Aug 2014
Location: FL
Posts: 2
Exclamation SC430 Engine Question

I own a 2003 SC 430 w/ 133K miles. It has been serviced regularly since purchased. While driving in RAIN ONLY the engine may suddenly growl and shake. No check engine light or other warning lights illuminate. When I pull over and restart the engine, it runs fine again. There are never any such problems when driving in dry weather conditions. Has anyone experienced this problem or knows what the issue might be?
blackfin is offline   Reply With Quote
Old 08-16-14, 08:37 AM   #2
Lead Lap
Trader Score: (2)
Join Date: Jul 2010
Location: CA
Posts: 415

Water going into intake??? Not sure never heard of this hapening into any car....only bogging while my boys 350Z drives in the rain with a cold air intake right installed low close to the street
djsurfer is offline   Reply With Quote
Old 08-17-14, 05:57 PM   #3
Lead Lap
Trader Score: (0)
kjcole's Avatar
Join Date: Jun 2011
Location: Iowa
Posts: 534

Sounds ignition/electrical. Are all the engine shrouds in place?
kjcole is offline   Reply With Quote
Old 08-18-14, 03:14 PM   #4
Trader Score: (0)
V300Graham's Avatar
Join Date: Jun 2007
Location: Ireland
Posts: 176

Water shorting out a coilpack or two. Get the car to an independent Lexus service center and give her a once over. As a MINIMUM, change ALL spark plugs for the correct Iridium plugs, and tell service technician to correct any oil in the plughole problems or water shorting out coil pack issues.
I'd even chrome my wife, if she'd let me.
V300Graham is offline   Reply With Quote
Old 08-24-14, 03:39 AM   #5
Driver School Candidate
Trader Score: (0)
Join Date: Aug 2014
Location: FL
Posts: 2

Thanks to all for your comments. By way of elimination, it appears to be harness/plug related. After servicing I'll post the outcome. Again, appreciate everyone's feedback. Stay well - Blackfin
blackfin is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
02 Sc430 VSC ON and OFF Lights no Code!! Rahstyles SC430 - 2nd Gen (2001-2010) 21 10-01-15 08:53 PM
O2 sensor problems LEXZILLA SC430 - 2nd Gen (2001-2010) 19 06-20-15 03:33 PM
VSC engages without reason Matthias SC430 - 2nd Gen (2001-2010) 12 04-24-15 10:00 AM
Who has the highest Mileage on the SC430? SSK0771 SC430 - 2nd Gen (2001-2010) 57 10-24-14 09:31 PM
Check Engine Light on SC430 jcmartz SC430 - 2nd Gen (2001-2010) 4 04-03-02 10:00 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:21 PM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS