sc430 radio/cd player defect - Page 2 - Club Lexus Forums


sc430 radio/cd player defect

Reply
 
 
 
Thread Tools Search this Thread
Old 11-28-10, 08:21 PM   #16
misha
Driver School Candidate
 
Join Date: Nov 2010
Location: CA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Lexus

Thank's every body for help
misha is offline   Reply With Quote
Old 03-26-11, 03:51 PM   #17
vnetter
Driver School Candidate
 
Join Date: Mar 2011
Location: GA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Defect radio/cd changer

My radio /cd changer is not working. Its comes on but no volume.
vnetter is offline   Reply With Quote
Old 03-26-11, 03:53 PM   #18
vnetter
Driver School Candidate
 
Join Date: Mar 2011
Location: GA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can anybody tell me why my radio is mute. I cannot get any volume.
vnetter is offline   Reply With Quote
Old 03-26-11, 03:58 PM   #19
vnetter
Driver School Candidate
 
Join Date: Mar 2011
Location: GA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

How did you fix it?
vnetter is offline   Reply With Quote
Old 03-26-11, 04:33 PM   #20
VVTiBob
Moderator
 
Join Date: Dec 2009
Location: San Diego, CA
Posts: 2,003
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not being rude, just need more info.
  1. So you're saying you're in the correct mode...i.e. FM1 or FM2 or AM
  2. and have tuned to where a you know a radio station broadcasts
  3. and you're not is AUX mode... and volume **** is turned up?

If all those parameters are correct here is a list of potential issues:
  1. Blown Amp fuse - (power at the head unit but not at the amp)
  2. disconnected Amp (cabling somehow got disconnected)
  3. Dead Amp (you ML amp died, RIP)
VVTiBob is offline   Reply With Quote
Old 03-28-11, 08:56 AM   #21
vnetter
Driver School Candidate
 
Join Date: Mar 2011
Location: GA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks....I did check all the above and it could be the amp, but my navigation voice is working. Why is that?
vnetter is offline   Reply With Quote
Old 08-10-11, 01:10 AM   #22
ser67
Rookie
 
Join Date: Apr 2011
Location: Cambridgeshire
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is exactly what i have - how did you fix it ??

Last edited by ser67; 08-10-11 at 01:15 AM.
ser67 is offline   Reply With Quote
Old 08-15-11, 12:09 PM   #23
vnetter
Driver School Candidate
 
Join Date: Mar 2011
Location: GA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't. I took it to the Toyota Dealer and they said I needed another amp, but with in 2 days it came back on. Now it will go out for a couple of days and come back on for a while. I think it does have something to do with the top. I just been dealing with it. You know they don't make that body anymore....that probably one of the reasons.
vnetter is offline   Reply With Quote
Old 08-15-11, 12:59 PM   #24
misha
Driver School Candidate
 
Join Date: Nov 2010
Location: CA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

i have lexus 2005 430sc
my am radio do not warking proporly
but fm perffect
any idea how to fix it
thank you
misha is offline   Reply With Quote
Old 08-19-11, 06:05 AM   #25
ser67
Rookie
 
Join Date: Apr 2011
Location: Cambridgeshire
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
Default

"Something to do with the top"

Mine started playing around immediately after I put the top down.

Whilst mine displays all the symptoms of a failing amp - is there some small switch somewhere that detects the top going up/down that may be faulty ?
ser67 is offline   Reply With Quote
Old 08-19-11, 09:49 AM   #26
VVTiBob
Moderator
 
Join Date: Dec 2009
Location: San Diego, CA
Posts: 2,003
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I took a look at the RHD wiring schematic for SC430 Audio system and did not see any switch associated with the retractable top.
Attached Files
File Type: pdf RHD Audio System Wiring Diagram.pdf (60.0 KB, 289 views)
File Type: pdf RHD Connector Points.pdf (267.4 KB, 224 views)
File Type: pdf RHD Nav Connections Points BodyR-P3.pdf (272.1 KB, 237 views)

Last edited by VVTiBob; 08-19-11 at 09:55 AM.
VVTiBob is offline   Reply With Quote
Old 08-19-11, 10:01 AM   #27
Liquid SC
Moderator
 
Join Date: Feb 2007
Location: NM
Posts: 2,003
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by VVTiBob View Post
I took a look at the RHD wiring schematic for SC430 Audio system and did not see any switch associated with the retractable top.
I'd be surprised if their problem has anything to do with the top, but there must be a connection somewhere. The radio volume automatically adjusts louder when you put the top down.
Liquid SC is offline   Reply With Quote
Old 02-06-13, 01:08 PM   #28
Lexus62
Driver School Candidate
 
Lexus62's Avatar
 
Join Date: Sep 2008
Location: MS
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Cool Lexus sc430 2002

Car was in body shop for repairs from accident in Dec.. It has been over a week since I picked it up.. as posted before there are many issues therefore the car goes back in.. Wrong paint colour white pearl instead of White Gold Crystal, they wore my window out, but I am curious if this new development can be another issue caused by the bodyshop... While driving the car yesterday the stereo paused for a split sec. Thought nothing of it.. Then the CD did it, I first thought a spot on CD, but it happened on most that played. Then of course the radio .........it pauses for a split second. .What could this be and why would it be happening after body repair on the complete left side.. Oh and they cleaned under my hood why I have no idea.
Thanks
Lexus62 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My car's A pillar is falling off nosurprise IS - 2nd Gen (2006-2013) 6 04-01-16 10:39 PM
Electrical Issue I think DreaMzZ SC- 1st Gen (1992-2000) 5 11-01-13 08:37 PM
CD Player Not Working - Please Help Lexizm Lexus Audio, Video, Security & Electronics 4 12-21-06 09:42 AM
Solved TRAC light on problem, might help to older LS400 owners jayjw LS - 1st and 2nd Gen (1990-2000) 3 10-04-04 08:17 AM
Occasional radio problem - 90' LS400 Shaffer Lexus Audio, Video, Security & Electronics 2 09-19-04 10:53 PM


Tags
07, 430, amplifier, cd, door, happen, issue, lexus, nav, problem, radio, repair, sc, sc430, trigger

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:10 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved