Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 430
Sign in using an external account
Register Forgot Password?


sc430 radio/cd player defect

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-03-08, 04:37 PM   #1
ste
Driver
Trader Score: (0)
 
ste's Avatar
 
Join Date: Nov 2007
Location: ga
Posts: 117
Default sc430 radio/cd player defect

hey last month my wife purch a 2005 sc430 CPO. i noticed about 3 weeks while i was drivn the car the music went mute. then i pulled over to investigate and noticed the only way to get the radio to play is cut the car off and restart it. the music would play for a coupe of secs then i would have to repeat the step. so first time i took it to the dealer they stated they could not duplicate the problem and the radio was fine. 2nd visit they was able to duplicate the problem. they stated that i needed a new battery and the car was cutting of the power to the radio to save power. they replaced the battery, for me. yester while i was drivn the car for about 30mins the radio went mute again.. had to cut the car off literally and start back up about 20 times. do you know how boring it is to ride in a car with the top down with no music. lol so on monday will be taking car back. have this every happen to anyone before, and is there something i can fix or a dealer problem thanks in advance.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
2002 Acura 3.5 RL Nav blue/grey
2000 lexus platinum series GS300 platinum/black sold
2006 lexus GS300 mercury/black M/L nav sold
2008 lexus GS350 mercury/black M/L and Nav
2005 lexus SC430 Red/ecru wifes toy
2007 LS460 SWB Mercury/black M/L nav
ste is offline   Reply With Quote
Old 05-03-08, 05:09 PM   #2
FALCON1
Driver
Trader Score: (0)
 
Join Date: Mar 2008
Location: GA
Posts: 136
Thumbs up

IF you are in the Atlanta area-

Take the car to Nalley on 41 Galleria................ask that Jatin fixes your car and tell him Derek aka FALCON 1 sent you........He will know how to fix it.

FALCON 1
FALCON1 is offline   Reply With Quote
Old 05-05-08, 01:11 PM   #3
paul_k
Rookie
Trader Score: (0)
 
paul_k's Avatar
 
Join Date: Aug 2006
Location: Hants UK
Posts: 88
Default

Quote:
the car was cutting of the power to the radio to save power


That is utter bull...
__________________
09 GTR
05 SC430
paul_k is offline   Reply With Quote
Old 05-05-08, 01:58 PM   #4
Lapraka
Driver
Trader Score: (0)
 
Lapraka's Avatar
 
Join Date: Mar 2007
Location: Utah
Posts: 118
Default

did it cut power to AC too?
__________________
DUCATI M696 ABS 2010
Lexus SC430 2003
Lexus GS300 2001 2005-2007
Isuzu Rodeo 1997 2002-2005
AUDI A100 1992 1997-1999
Lapraka is offline   Reply With Quote
Old 05-05-08, 02:06 PM   #5
JohnnyCake
Lexus Test Driver
Trader Score: (0)
 
JohnnyCake's Avatar
 
Join Date: Feb 2007
Location: DC
Posts: 1,059
Default

Quote:
Originally Posted by paul_k View Post


That is utter bull...
Oh, contraire! This was a factory-installed option many years ago. Every accessory was linked to the onboard computer (you can call it HAL if you want) and then each accessory could be disabled one by one by the computer to save the battery from going flat.

I think they discontinued this option a few years back when the onboard computer disabled the door locks and some woman had to kick out her windshield to get out of the car. She sued Lexus for false imprisonment and scored a big jury verdict.
JohnnyCake is offline   Reply With Quote
Old 05-05-08, 02:51 PM   #6
da-bizket
Pole Position
Trader Score: (0)
 
Join Date: Mar 2007
Location: CA
Posts: 218
Default

I had a problem a couple of times where the stereo amp turned off. The radio/CD player was still working but, no sound. Restarting the car would trigger the amp to come back on.

It only did it a couple times and I didn't have to get it fixed. Must have been the amp or trigger lead.


M
da-bizket is offline   Reply With Quote
Old 05-11-08, 07:10 PM   #7
ste
Driver
Trader Score: (0)
 
ste's Avatar
 
Join Date: Nov 2007
Location: ga
Posts: 117
Default

my wife took the car to nalley on cobb. and requested that jatin fix the radio. it took them 2 days to final say that the cd/radio has a error code. so they order a new head unit and suppose to install on wednesday. i have also noticed that the radio never cut off when the top is up. thats wierd i think its the amp but i could be wrong
__________________
2002 Acura 3.5 RL Nav blue/grey
2000 lexus platinum series GS300 platinum/black sold
2006 lexus GS300 mercury/black M/L nav sold
2008 lexus GS350 mercury/black M/L and Nav
2005 lexus SC430 Red/ecru wifes toy
2007 LS460 SWB Mercury/black M/L nav
ste is offline   Reply With Quote
Old 05-11-08, 09:07 PM   #8
Liquid SC
Moderator
Trader Score: (0)
 
Join Date: Feb 2007
Location: NM
Posts: 2,002
Default

Quote:
Originally Posted by JohnnyCake View Post
I think they discontinued this option a few years back when the onboard computer disabled the door locks and some woman had to kick out her windshield to get out of the car. She sued Lexus for false imprisonment and scored a big jury verdict.
was she blonde? i'd assume the manual lock would still work.
Liquid SC is offline   Reply With Quote
Old 05-18-08, 05:55 PM   #9
ste
Driver
Trader Score: (0)
 
ste's Avatar
 
Join Date: Nov 2007
Location: ga
Posts: 117
Default

took the car to nalley again on friday and they replaced the radio. yest after about 20 mins of drivn with the top down the radio went mute again. has this ever happen to anyone b4, i cant be the only person. so will be goin back to dealership tomorro
__________________
2002 Acura 3.5 RL Nav blue/grey
2000 lexus platinum series GS300 platinum/black sold
2006 lexus GS300 mercury/black M/L nav sold
2008 lexus GS350 mercury/black M/L and Nav
2005 lexus SC430 Red/ecru wifes toy
2007 LS460 SWB Mercury/black M/L nav
ste is offline   Reply With Quote
Old 05-18-08, 05:59 PM   #10
FALCON1
Driver
Trader Score: (0)
 
Join Date: Mar 2008
Location: GA
Posts: 136
Lightbulb

Jatin at Nalley is their trouble shooter...............if they cannot fix it then have the Svc. Mgr order you a whole new unit.................you want the Marc Levinson System to work 100%...........my 02 SC has never ever had an issue, this could be simple as a loose contact or just a bad amp unit.

Keep us informed. Get it in thru this month as Jatin is heading overseas EOM for a month.

FALCON 1
FALCON1 is offline   Reply With Quote
Old 05-19-08, 08:07 PM   #11
ste
Driver
Trader Score: (0)
 
ste's Avatar
 
Join Date: Nov 2007
Location: ga
Posts: 117
Default

hey the last time i went i told the service man i wanted jatin to look at it and i think he did, they put a new radio in there on friday and still the same problem. so i will be taking it in the morn for the 5th time. isnt there some kind of lemon law or reimbursement for this type of stuff
__________________
2002 Acura 3.5 RL Nav blue/grey
2000 lexus platinum series GS300 platinum/black sold
2006 lexus GS300 mercury/black M/L nav sold
2008 lexus GS350 mercury/black M/L and Nav
2005 lexus SC430 Red/ecru wifes toy
2007 LS460 SWB Mercury/black M/L nav
ste is offline   Reply With Quote
Old 06-06-08, 12:23 PM   #12
ste
Driver
Trader Score: (0)
 
ste's Avatar
 
Join Date: Nov 2007
Location: ga
Posts: 117
Default

radion problems again after the 7th visit to the dealership. . so after getn a new radio put in the car. they finally ordered a new amp for the car. the amp came in today. but wednesday i took the car in bc the cd's would eject from the cd player unit. so they told me wedn that that they need to replace the radio again, and that the unit was bad. i asked them how does a new unit stop playn in 2 weeks. they stated that the unit was not new but a refurbished unit. so now i took the car into today to get a new amp and new cd unit. have anyone ever heard of lexus using refurbished parts on a CPO car. is there some actions i can take about this matter. thanks in advance
__________________
2002 Acura 3.5 RL Nav blue/grey
2000 lexus platinum series GS300 platinum/black sold
2006 lexus GS300 mercury/black M/L nav sold
2008 lexus GS350 mercury/black M/L and Nav
2005 lexus SC430 Red/ecru wifes toy
2007 LS460 SWB Mercury/black M/L nav
ste is offline   Reply With Quote
Old 11-28-10, 09:15 AM   #13
misha
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2010
Location: CA
Posts: 3
Default

Hi
i have 2005 lexus430sc
my cd player show error3
and i can not lissen any cd' only some noeses
any help please
eject not working too
thank's
misha is offline   Reply With Quote
Old 11-28-10, 09:51 AM   #14
scdroptop
Moderator
Trader Score: (1)
 
scdroptop's Avatar
 
Join Date: Jul 2006
Location: Tx
Posts: 2,683
Default

Is it a blank/copy cd/r or cd/rw you are using? Typical issue. I had my 02 do it. You can try to unplug the battery for 30 minutes to reset the ECU and see if that may reset it, but more than likely you'll need to go to the dealer or stereo shop. Not to scare you but I had mine replaced when I had that-they said the ML head units are not designed to play recordable cd's and advised me not to use them.
__________________
2005 Pebble Beach Edition Named "Ebony" Only 600 Made Black Diamond Pearl Pimento Red Interior Espresso Birdseye Maple Wood Smoked Pebble Beach Headlights Pebble Beach Badges on Fenders, Console and PB Embossed Mats, Pebble Beach Red Engine Cover and Cargo Cover Pull Mods: Injen Short Ram Intake ADR 20" Staggered Wheels w/Yokos Tasteful Drop w/ Megan Street LP Coilovers SL2-UP Vais iPod, DRL LED Upgrade Lexus Aluminum Pedals, 06+ LED Tails, 9.1 Nav, Welcome Screen Bypass Zaino Luxlink 2.0 39k
scdroptop is offline   Reply With Quote
Old 11-28-10, 10:27 AM   #15
toxic
Driver
Trader Score: (0)
 
toxic's Avatar
 
Join Date: Jul 2010
Location: Virginia
Posts: 183
Default

I've been playing recorded cd's with no problem.......2002.

TOXIC
toxic is offline   Reply With Quote
Old 11-28-10, 10:27 AM
 
 
 
 
Reply

Tags
07, 430, amplifier, cd, door, happen, issue, lexus, nav, problem, radio, repair, sc, sc430, trigger

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Audio At Times - 01 Ls430 Ultra With Mark Levinson speedemon LS430 12 06-11-14 02:53 PM
Blower Motor & Radio Problems Solved!!! BluesImage LS400 4 05-15-14 07:58 PM
IS audio system overview cmusic IS - Second Generation 133 11-04-13 04:48 PM
Electrical Issue I think DreaMzZ SC 400/300 5 11-01-13 07:37 PM
Navigation - override music? jj14 GS - Fourth Generation 3 12-01-12 05:56 PM

All times are GMT -7. The time now is 06:34 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info