Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 430
Sign in using an external account
Register Forgot Password?

Dash Light Warning

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-14-06, 05:38 PM   #1
1TYTESC
Lead Lap
Trader Score: (0)
 
1TYTESC's Avatar
 
Join Date: Dec 2005
Location: Fl
Posts: 577
Angry Dash Light Warning

"VSC" and "VSC Off" lights on instrument panel, both come on and stay on after 2 feet of forward motion. They just came on while driving home from work. Going to the dealer for inspection. Has anyone else had this combonation of warning lights come on?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
Billy | Central Florida | 2002 SC430

Black On Black, 20" Chrome Martin Bros 939C, Nitto NT- 555 255/35/20,
Blitz TT Exhaust, Injen-Intake, TRD Front Brake Kit, TEIN S.Tech Springs,
Daizen Sway Bars, Luxlink Remote Top-Remote Start, Nav Update 6.1,
2006 LED Tail-Lights, Toms' STB, Aluminium Race-Pedals,, 3M Clear Bra,
Wald Executive Body Kit, Blacked-Out Grill, Phoenix's Power Rear Wing
1TYTESC is offline   Reply With Quote
Old 02-14-06, 05:50 PM   #2
Pearlpower
Lexus Fanatic
Trader Score: (2)
 
Pearlpower's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 7,076
Default

if you are interested in pulling the code with a piece of wire, let me know. I will post instructions.
But...sounds like a wheel sensor.
Lee
__________________
GX470 w/dual exhaust, KNN CAI, 55w HIDs &35w HID fogs,LED side markers, Vaistech, etc. AMG E55 10sec, with no cheater gas, other project cars.
Z32 Project-800hp track car.
Prior, blown GS400, SC430, SC400,SC300, IS300, many others
Pearlpower is offline   Reply With Quote
Old 02-14-06, 06:10 PM   #3
1TYTESC
Lead Lap
Trader Score: (0)
 
1TYTESC's Avatar
 
Join Date: Dec 2005
Location: Fl
Posts: 577
Default

Yea, I also think it is a speed sensor. I think everyone would be interested in the method of revealing the diagnostic test codes. If you have time for a brief rundown of the procedure.
__________________
Billy | Central Florida | 2002 SC430

Black On Black, 20" Chrome Martin Bros 939C, Nitto NT- 555 255/35/20,
Blitz TT Exhaust, Injen-Intake, TRD Front Brake Kit, TEIN S.Tech Springs,
Daizen Sway Bars, Luxlink Remote Top-Remote Start, Nav Update 6.1,
2006 LED Tail-Lights, Toms' STB, Aluminium Race-Pedals,, 3M Clear Bra,
Wald Executive Body Kit, Blacked-Out Grill, Phoenix's Power Rear Wing
1TYTESC is offline   Reply With Quote
Old 02-15-06, 07:29 AM   #4
tonydt1g3r
Lexus Champion
Trader Score: (0)
 
tonydt1g3r's Avatar
 
Join Date: Aug 2005
Location: FL
Posts: 2,014
Send a message via AIM to tonydt1g3r
Default

Quote:
Originally Posted by Pearlpower
if you are interested in pulling the code with a piece of wire, let me know. I will post instructions.
But...sounds like a wheel sensor.
Lee

you can pull the code without an OBD II scanner?
tonydt1g3r is offline   Reply With Quote
Old 02-15-06, 07:52 AM   #5
Pearlpower
Lexus Fanatic
Trader Score: (2)
 
Pearlpower's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 7,076
Default

Lexus specific codes cannot be pulled with a OBDII scanner. Must use a Lexus scan tool or a piece of wire to retrieve/reset those codes.

I will post something up on it
Lee
__________________
GX470 w/dual exhaust, KNN CAI, 55w HIDs &35w HID fogs,LED side markers, Vaistech, etc. AMG E55 10sec, with no cheater gas, other project cars.
Z32 Project-800hp track car.
Prior, blown GS400, SC430, SC400,SC300, IS300, many others
Pearlpower is offline   Reply With Quote
Old 02-15-06, 10:54 PM   #6
1TYTESC
Lead Lap
Trader Score: (0)
 
1TYTESC's Avatar
 
Join Date: Dec 2005
Location: Fl
Posts: 577
Default

OK, my service agent "Fransico" at Lexus of Orlando (which I have used for 4 years) is A #1 in my book. All he said was "was somebody messing with the ODBII connector?"

I said No. I lied. I had been testing an ODBII Mongoose USB Connector and using my laptop and PCMScan software. To get some reads from the ECU and sensors. I must have screwed something up. He did not charge me! But he said in the future he would have to charge for labor. He said nothing about the SRT Intake. I am returning the Mongoose USB Connector.

Quote:
Originally Posted by Pearlpower
Lexus specific codes cannot be pulled with a OBDII scanner. Must use a Lexus scan tool or a piece of wire to retrieve/reset those codes.
You are right no DTC Error Codes could be read. I may have caused the error. Retrieve/Reset procedure will be very helpful for future. Thanks in advance!!!!

DTC: C1336 Zero Point Calibration Of Deceleration Sensor Undone.
Click the image to open in full size.
__________________
Billy | Central Florida | 2002 SC430

Black On Black, 20" Chrome Martin Bros 939C, Nitto NT- 555 255/35/20,
Blitz TT Exhaust, Injen-Intake, TRD Front Brake Kit, TEIN S.Tech Springs,
Daizen Sway Bars, Luxlink Remote Top-Remote Start, Nav Update 6.1,
2006 LED Tail-Lights, Toms' STB, Aluminium Race-Pedals,, 3M Clear Bra,
Wald Executive Body Kit, Blacked-Out Grill, Phoenix's Power Rear Wing

Last edited by 1TYTESC; 02-15-06 at 11:06 PM..
1TYTESC is offline   Reply With Quote
Old 02-15-06, 10:59 PM   #7
Pearlpower
Lexus Fanatic
Trader Score: (2)
 
Pearlpower's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 7,076
Default

What was the issue?
Lee
__________________
GX470 w/dual exhaust, KNN CAI, 55w HIDs &35w HID fogs,LED side markers, Vaistech, etc. AMG E55 10sec, with no cheater gas, other project cars.
Z32 Project-800hp track car.
Prior, blown GS400, SC430, SC400,SC300, IS300, many others
Pearlpower is offline   Reply With Quote
Old 02-15-06, 11:19 PM   #8
Pearlpower
Lexus Fanatic
Trader Score: (2)
 
Pearlpower's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 7,076
Default

Well it appears that they did not charge you.
A few things can set off that error code which is pretty easy to reset. This is the zero point of the Yaw sensor (dec in built in it) I spoke of in another post. I will get around to posting on how to reset those codes shortly. Thanks for sharing.
__________________
GX470 w/dual exhaust, KNN CAI, 55w HIDs &35w HID fogs,LED side markers, Vaistech, etc. AMG E55 10sec, with no cheater gas, other project cars.
Z32 Project-800hp track car.
Prior, blown GS400, SC430, SC400,SC300, IS300, many others
Pearlpower is offline   Reply With Quote
Old 02-04-08, 08:13 PM   #9
spinout180
Lexus Test Driver
Trader Score: (0)
 
Join Date: Dec 2004
Location: PDX OR
Posts: 851
Default

I've had this same problem for some time now... would LOVE the procedure to reset the yaw sensor, if you can spare a few minutes. I found about a dozen topics on CL about this exact same thing but none have a solution.
__________________
www.toyotareference.com - Everything Toyota/Lexus/Scion at a glance
>>> 2013 FR-S / RIP 2002 SC430 / RIP 1995 LS400
spinout180 is offline   Reply With Quote
Old 02-08-08, 11:43 AM   #10
Pearlpower
Lexus Fanatic
Trader Score: (2)
 
Pearlpower's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 7,076
Default

Holy cow, guess I am a couple of years late on posting a how to on resetting the yaw.
OK, placed on my calendar to complete shortly.
Sorry for the delay.
__________________
GX470 w/dual exhaust, KNN CAI, 55w HIDs &35w HID fogs,LED side markers, Vaistech, etc. AMG E55 10sec, with no cheater gas, other project cars.
Z32 Project-800hp track car.
Prior, blown GS400, SC430, SC400,SC300, IS300, many others
Pearlpower is offline   Reply With Quote
Old 02-08-08, 11:44 AM   #11
spinout180
Lexus Test Driver
Trader Score: (0)
 
Join Date: Dec 2004
Location: PDX OR
Posts: 851
Default

That's funny, I was just wondering this morning if you had disappeared or not. Whew!
__________________
www.toyotareference.com - Everything Toyota/Lexus/Scion at a glance
>>> 2013 FR-S / RIP 2002 SC430 / RIP 1995 LS400
spinout180 is offline   Reply With Quote
Old 02-13-08, 05:16 PM   #12
spinout180
Lexus Test Driver
Trader Score: (0)
 
Join Date: Dec 2004
Location: PDX OR
Posts: 851
Default

Took the car to Lexus. The tech plugged in the diagnostic computer, ran test mode on the VSC system and reset the yaw sensor. Fixed in five minutes.
__________________
www.toyotareference.com - Everything Toyota/Lexus/Scion at a glance
>>> 2013 FR-S / RIP 2002 SC430 / RIP 1995 LS400
spinout180 is offline   Reply With Quote
Old 02-13-08, 05:16 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
GX 470 Warning Lights VSC OFF, VSC TRAC, Anti Skid, Check Engine. ibgolfn GX - First Generation 15 04-22-14 06:57 PM
Vsc warning light oneshote RX - First Generation 19 12-26-12 05:41 AM
GX 470 Warning Lights VSC OFF, VSC TRAC, Anti Skid, Check Engine ibgolfn GX - First Generation 4 11-06-12 08:45 PM
VSC Light On - Sulfur smell from IS350 Devorkion IS - Second Generation 10 06-28-11 07:32 PM
Power Brake Failure and Warning Lights Bobs300 Suspension and Brakes 0 10-25-09 08:53 AM


Tags
2004, c1336, calibration, dash, dtc, gs430, gx470, indicator, lexus, light, point, sensor, undone, yaw

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:47 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info