SC400 strange vibration at 30 mph - Club Lexus Forums


SC400 strange vibration at 30 mph

Reply
 
 
 
Thread Tools Search this Thread
Old 11-11-15, 07:59 PM   #1
Schleme
Driver School Candidate
Thread Starter
 
Schleme's Avatar
 
Join Date: Apr 2014
Location: Toronto
Posts: 40
Default SC400 strange vibration at 30 mph

Hi, I have a 1992 Lexus SC400.

Im experiencing a strange vibration in the rear past 30 mph around 55 kmph.

Its a 5 speed swap, using an SR20 5 speed, custom driveshaft, and it has a 2002 GS430 3.27 rear diff, Toyota soarer rear subframe, clutch has about 25,000 km or 16,000 miles.

250,000 km about 155,000 miles on my car.

It started a few hours ago, I was driving and I had stopped at a light. Just as I put it in first gear and rolled forward I heard loud mechanical shake/popping noises from the back, (I was listening to loud music and still heard it, so it must have been really loud) I instantly pulled over and looked underneath, it was dark so I couldnt see much. I decided to continue driving it home, and again just as it started rolling the same noises this time with 3 distinct mechanical pops, the noises stopped once I hit about 5 mph. I rolled up to the next light, I expected to hear the same noises but they just vanished, no noises, absolutely nothing. I continued to drive slowly and it was driving just like it usually did, very very smooth. It did the same thing at the next few lights so I decided to drive a little faster. I reached 30 mph and it begins to vibrate very very strong vibration all over the car and I can feel it predominately from the rear. The vibration can be felt through the seat, the steering wheel, pedals.

tldr;

My car made loud mechanical popping noises from the rear when i rolled from a stand still, they stopped. Now it vibrates all over especially from the rear starting at 30 mph.

I can tell its not the transmission, as it didnt feel any different and shifts absolutely fine in all gears. The car also steers fine. Theres also no leaks from anything.

I havent lifted the car yet, I will do so tomorrow. Does anyone have any ideas of what could be wrong? Has anyone experienced anything like this?

I find it really bizarre how the loud mechanical noises just started and vanished in such a short time. Maybe its the differential?
Schleme is offline   Reply With Quote
Old 11-11-15, 10:07 PM   #2
Lexus2000
Lexus Champion
 
Lexus2000's Avatar
 
Join Date: Sep 2010
Location: Alberta
Posts: 2,536
Default

First thing I would do is lift the back end and spin each wheel by hand while holding onto some part of the suspension. You'll be able to feel a difference in vibration left/right is it exists. Maybe an axle bit the dust?
Lexus2000 is offline   Reply With Quote
Old 11-12-15, 06:47 AM   #3
sc4hunnit
Driver
 
Join Date: Jul 2010
Location: fl
Posts: 164
Default

examine everthing related to the driveshaft and the differential especially. it must be something to do with the drivetrain and those components since you say it only occurs when its in motion. put the car in the air and try to duplicate the situation and observe it.
sc4hunnit is offline   Reply With Quote
Old 11-12-15, 02:17 PM   #4
Schleme
Driver School Candidate
Thread Starter
 
Schleme's Avatar
 
Join Date: Apr 2014
Location: Toronto
Posts: 40
Default

Thank you for all the tips! I tried what you said Lexus2000, and I couldn't find anything to do with the suspension.

Sc4hunnit, you where right my driveshaft was the issue!

Since I used a custom driveshaft, I had a spacer to adapt it to my GS430 rear diff. When my mechanic raised it and examined the drivetrain he found that the bolts holding my driveshaft to the diff had completely popped of (explains the popping noise) and all but one bolt was left holding my driveshaft to the diff.

Were going to replace the bolts and tighten everything up and I hope that solves the vibration, I'll update when everything is resolved.

Thanks to both of you for your tips.

-schleme
Schleme is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Loud Humming Noise: Suggestions? rkents RX - 1st Gen (1999-2003) 6 07-25-16 12:49 AM
Repeating Noise Only Between 55mph and 65mph wayman28 LS - 4th Gen (2007-present) 28 01-09-15 08:12 AM
Lots of noise and vibration integsta LS - 1st and 2nd Gen (1990-2000) 2 02-14-12 07:56 PM
Rear Differential Problem JimsGX LS - 1st and 2nd Gen (1990-2000) 13 12-02-10 05:52 AM
Es350 Defects & Repair Work Denied By Lexus, Anyone Else Have This Happen? ES350Bob ES - 5th Gen (2007-2012) 22 10-09-06 09:05 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:42 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved