Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - First Generation
Sign in using an external account
Register Forgot Password?

Anti Lock Pulses During Normal Braking

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-06-13, 11:22 AM   #16
syracuse
Driver School Candidate
Trader Score: (0)
 
syracuse's Avatar
 
Join Date: Feb 2012
Location: NY
Posts: 9
usedcarsyracuse
Default

Yes, you right.
but what do you think about this problem.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
syracuse is offline   Reply With Quote
Old 07-17-14, 12:06 PM   #17
Larry62
Rookie
Trader Score: (0)
 
Join Date: Jul 2011
Location: Ohio
Posts: 68
Default

Hi group, I have a real problem . My 2000 rx300 has the abs pulsing when coming up to a normal stop..I took it to the dealer who said both rear abs speed sensors were bad. I am disabled now and cant work on it anymore so I had them replace them at a cost of $500 plus labor. Then I get a call saying that it didnt fix the problem,that both rear axle tone rings are bad and the cost is $2000 plus labor. I read in a post by Lexmex where he disconnected the abs. I know the abs is a safety feature, but I cant afford to sink this much money in an abs system. My question is how would I disconnect my abs, is it as simple as pulling a fuse (I heard this ) an if so which fuse? I assure you there is no liability in letting me know.. Larry It will be greatly appreciated as the pulsing is getting really bad.
Larry62 is offline   Reply With Quote
Old 07-17-14, 01:01 PM   #18
lostinthew
Rookie
Trader Score: (0)
 
Join Date: Aug 2004
Location: Illinois
Posts: 76
Default

Same problem with my 98 GS300. ABS started pulsing intermittently , especially when the wheels were turned to the right. Then on occasional stops - then every stop.

Code said passenger front abs sensor - replaced.
Code said passenger rear abs sensor - replaced.

Took it to a different mechanic who had seen it many times. Replaced the rear passenger axle with a used one for $250. There was a protective cone/ring about 5 inches in diameter that had rusted and stopped protecting the sensor. Said it allowed particles and dirt to corrupt the system. Also said the rear sensor was probably not the problem in the first place. Did not replace the cone/ring so i have to be careful to keep it clean. Otherwise, problem solved.

If the pulsing annoys you, unplug a sensor and the abs system shuts down. You then have regular braking, just without the safety, until you have it repaired.
lostinthew is offline   Reply With Quote
Old 07-17-14, 01:36 PM   #19
Larry62
Rookie
Trader Score: (0)
 
Join Date: Jul 2011
Location: Ohio
Posts: 68
Default Which sensor and where is it located?

Thanks for the fast reply ,what sensor and where is it located? Would the regular abs fuse in the fuse block work?

Larry
Larry62 is offline   Reply With Quote
Old 07-17-14, 05:14 PM   #20
lostinthew
Rookie
Trader Score: (0)
 
Join Date: Aug 2004
Location: Illinois
Posts: 76
Default

You could try the fuse - I didn't but I suspect it will stop the pulsing when not warranted.

Each wheel has its own sensor - it's a cable about 2 feet long that plugs into the inside of each wheel and senses when speeds don't match. Then the CPU pulses brake pressure like pumping the brakes to avoid skidding.

I'm no DIY'er but a mechanic can do it pretty easily - takes minutes to remove and replace. But removing the fuse might stop the pulsing. Try it and let us know.
lostinthew is offline   Reply With Quote
Old 07-17-14, 05:52 PM   #21
hypervish
Lexus Champion
Trader Score: (0)
 
hypervish's Avatar
 
Join Date: Aug 2009
Location: NJ
Posts: 4,763
lexusvishal
Default

Disable ABS: http://www.clublexus.com/forums/4506109-post5.html
__________________
hypervish is online now   Reply With Quote
Old 07-25-14, 02:48 PM   #22
Larry62
Rookie
Trader Score: (0)
 
Join Date: Jul 2011
Location: Ohio
Posts: 68
Default Thanks for the info

Thanks for the pics ,I found the connector and now have normal brakes till I decide to get it fixed.

Larry
Larry62 is offline   Reply With Quote
Old 07-25-14, 02:48 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS activating during every stop. Any ideas? RRocket Suspension and Brakes 14 08-02-14 11:23 AM
Intermittant ABS light sabbates GS - First Generation 4 05-05-14 02:39 PM
Low speed brake pedal pulsing ohsimachi ES300 and ES330 7 01-14-13 10:55 AM
Brake pulse no ABS light Leines RX - First Generation 10 11-19-12 02:07 PM
2008 RX400h Brake Fluid Change Bulls23337 Maintenance 1 05-09-10 12:39 AM


Tags
300, abs, antilock, brake, brakes, braking, broken, lexus, light, means, problems, pulsates, rings, shaking, touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:00 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info