Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - First Generation
Sign in using an external account
Register Forgot Password?

Has your RX 300 surpassed 200k miles??

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-09-12, 07:13 AM   #31
hypervish
Lexus Champion
Trader Score: (0)
 
hypervish's Avatar
 
Join Date: Aug 2009
Location: NJ
Posts: 4,816
lexusvishal
Default

Quote:
Originally Posted by Jesper View Post
Thanks Hypervish! I have had it reset by my mechanic and it did return. What is interesting is that it has also gone on and off on its own several times which suggests to me the exhaust stream been sensed is right on the trigger threshhold. Since I'm not due for an emissions test soon I don't feel a sense of urgency to repair it. However, when the CEL goes on the VSC indicator light also goes on. That seems odd to me since I don't know of any connection between an exhaust sensor and the VSC system.
You're welcome.

That happened to me as well, the code would come on stay for a few days and go away. Sometimes it came on for a few hours. Eventually, I got tired of it and my inspection was coming to an end, so i decided I would try replacing the sensor and it worked.

Others have had the same code, and noticed that due to the rust their actual sensor has just fallen off and was dangling by the wire attached to it, so that may very well be the case for you as well. Most of mine was rusted but it was hanging on there by one last nut, which wasn't even recognizable.

Any CEL will cause the VSC light to go on as well, just the nature of the beast.

This is the sensor in question: http://www.clublexus.com/forums/rx-f...sor-2-diy.html

You can wait till you have to pass the state inspection, because this sensor will not affect drive-ability. But, I believe VSC will be disabled till you get this sensor replaced, that is if the sensor is the issue, but in most cases it is.

BTW guys sorry for going off-topic.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
hypervish is offline   Reply With Quote
Old 08-09-12, 08:46 AM   #32
Dietz
Rookie
Trader Score: (0)
 
Join Date: Feb 2009
Location: NY
Posts: 53
Default

I have a 1999 with 210,000 miles on it. I had a complete tune up done this past May, timing belt, water pump, all 6 ignition coils, spark plugs, anti freeze, transmission fluid. The only thing I did not change was the break fluid. This was preventive maintenence for me. This was done at Lexus dealer and cost me $2120.40 I think it was money well spent. I still get 17-20 around town and 23 highway. I plan on having this car for 300,000 miles and more. The dealer told me the car is running great. I do all my own oil changes at 3k miles. NO SYNTHETIC. Engine is too old for it.
Dietz is offline   Reply With Quote
Old 08-10-12, 12:13 PM   #33
cmyeh
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2008
Location: texas
Posts: 2
Default 2000 awd rx300

>272,000 miles. Original Owner, trans, and Engine...still going strong
cmyeh is offline   Reply With Quote
Old 08-10-12, 07:13 PM   #34
gashed
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2011
Location: OH
Posts: 35
Default

2001 RX 300.

203K Miles
Engine Replaced under warranty at 96K Miles
Original Tranny
gashed is offline   Reply With Quote
Old 08-13-12, 07:30 PM   #35
Jesper
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2009
Location: IL
Posts: 8
Default

Hypervish, thanks for your comments on the oxygen sensor and the link to Lexmex's DIY. I also apologize for wandering off-thread.
Jesper is offline   Reply With Quote
Old 08-14-12, 07:35 AM   #36
Bdavis0718
Driver School Candidate
Trader Score: (0)
 
Join Date: Dec 2010
Location: Texas
Posts: 2
Default Replaced

Quote:
Originally Posted by jcjr View Post
How may of you have more than 200K on your RX 300???..original engine?
original transmisssion?

What year is it??

Thanks...
199,900 and replaced the tranny at 165K. Cats at 170K. Engine no problems
Bdavis0718 is offline   Reply With Quote
Old 08-17-12, 02:10 PM   #37
lastplace
Rookie
Trader Score: (0)
 
Join Date: May 2008
Location: va
Posts: 71
Default

219 K only problem has been the tranny, broke at 189 k and 3 more times after that. Waiting for the tow truck right now. I should have purchased a rebuilt unit. Putting the tranny aside this has been the best car I have ever owned.
__________________
2002 RX 300
procedures done:
Trailer Hitch & Pig Tail
Trans Drain & Fill
"D" light replaced
brakes & rotors
lastplace is offline   Reply With Quote
Old 08-18-12, 05:58 PM   #38
jcjr
Pole Position
Trader Score: (0)
 
jcjr's Avatar
 
Join Date: Dec 2005
Location: AZ
Posts: 227
Default

I am up to 103500.....same tranny...oil changes at 5K synthetic
__________________
Arizona RX
2001 RX 300 112700 miles
2014 Cayman 4200 miles
2014 Acura MDX 7800 miles
jcjr is offline   Reply With Quote
Old 08-24-12, 07:22 AM   #39
bufferdan
Driver
Trader Score: (0)
 
Join Date: Aug 2010
Location: ohio
Posts: 103
Default

01 with Original Engine and Trans. 2nd timing belt and water pump and new shocks. No issues, leaks or usage
Click the image to open in full size.
Click the image to open in full size.
__________________
02 Lexus IS300 Manual
01 Lexus RX300 220k
99 4Runner 230k
bufferdan is offline   Reply With Quote
Old 08-30-12, 03:58 PM   #40
JJ00rx300
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2012
Location: tx
Posts: 8
Default

'00 two wheel drive 205000 miles all original just changed out the knock sensor and O2 sensor
JJ00rx300 is offline   Reply With Quote
Old 08-30-12, 04:37 PM   #41
JAB
Lead Lap
Trader Score: (0)
 
Join Date: Jan 2006
Location: Virginia
Posts: 595
Default

208K. Original owner.
__________________
JAB
Fairfax, VA
1999 RX300
200K, AWD
Original Owner
JAB is offline   Reply With Quote
Old 08-30-12, 06:06 PM   #42
MnM24
Pole Position
Trader Score: (0)
 
Join Date: Aug 2012
Location: IL
Posts: 270
Default

205K miles
Original engine & transmission
No major issues.
MnM24 is offline   Reply With Quote
Old 09-16-12, 06:30 AM   #43
toyo
Pole Position
Trader Score: (0)
 
Join Date: Sep 2002
Location: Georgia
Posts: 242
Default

352K on her. Trans rebuilt at 190K. Only repair I have to do on the engine was valve cover gaskets. It even has the original ignition coils! She just won't die
__________________
2013 Toyota Tacoma DCSB 4X4
2008 Toyota 4Runner V8 AWD
2006 LS430 UL Pearl White
2001 RX300 AWD Mineral Green
toyo is offline   Reply With Quote
Old 09-17-12, 10:39 AM   #44
JJ00rx300
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2012
Location: tx
Posts: 8
Default

Ok thought it was just the knock sensor and o2 sensor that had to be replaced but it turns out it needed just a little more work. The reason I was changing the knock sensor was because my rx wouldn't shift into overdrive(bought it like that for 2500) and after taking it to a trans. specialist they said that was the problem, nothing wrong with the transmission. So when I took it to my mechanic after opening her up he found a few more problems 1) both knock sensors needed to be replaced 2) o2 sensor bank 1, sensor 1. 3) manifold 4) all gaskets and while she was open changed out spark plugs basically a full tune up. Now she's up and running PERFECTLY, feels like a car with 0 mileage and got it all done for 1250 dollars. You can't beat that. Dealership would have charged at least 3000. Just a fyi, if anyone has the shifting problem its definitely the knock sensors
JJ00rx300 is offline   Reply With Quote
Old 09-17-12, 05:54 PM   #45
toyo
Pole Position
Trader Score: (0)
 
Join Date: Sep 2002
Location: Georgia
Posts: 242
Default

I must be missing something here. How can a knock sensor have anything to do with the shifting of the trans? I have never heard this one before.
__________________
2013 Toyota Tacoma DCSB 4X4
2008 Toyota 4Runner V8 AWD
2006 LS430 UL Pearl White
2001 RX300 AWD Mineral Green
toyo is offline   Reply With Quote
Old 09-17-12, 05:54 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
How many miles on your RX 300??? jcjr RX - First Generation 134 Today 02:35 PM
2004 RX330 with 131k - Worth It? ctlexus RX - Second Generation 6 01-06-14 11:02 PM
Celebrate 200k 12years RX300 2001 dbui RX - First Generation 10 08-13-13 09:45 AM
2000 RX 300 - Strut Replacement jetty2 RX - First Generation 19 10-29-11 12:12 PM


Tags
1999, 2002, 200k, 300, club, controller, high, lexus, mile, mileage, miles, navigation, oem, rx, rx300, service, tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 11:26 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info