Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation > Performance
Sign in using an external account
Register Forgot Password?

Gs400 not Downshifting!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-09-14, 05:21 AM   #1
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 218
Default Gs400 not Downshifting!

Hey fellas, so my 98 GS400 with 180k miles on it ( still pulls like the day i got it) has this weird issue at least to me, on normal driving lets say at about 45 mph, when entering a freeway entrance or slowing down to turn at about 15 mph, i have noticed the car doesnt downshift as it should. it feels like it holds on 4th gear most of the time... ive been changing the ATF once a year with toyota type-v fluids everytime and the fluid looks cherry red...most times i have to step on the gas pedal more than i should to get it to downshift! i reset the computer often but the issue persists. all maintenance like cleaning TB , MAF, TPS, APPS have been replaced or cleaned. Any ideas??? thanks guys.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
islexusred is offline   Reply With Quote
Old 12-09-14, 07:29 PM   #2
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 218
Default

Anybody?
islexusred is offline   Reply With Quote
Old 12-10-14, 01:34 AM   #3
marshun
Pole Position
Trader Score: (0)
 
Join Date: Sep 2007
Location: hi
Posts: 370
Default

mine delays from 2-1 and from what i've read, it could be a solenoid problem. im still digging around myself to find an answer
marshun is offline   Reply With Quote
Old 12-10-14, 07:50 AM   #4
wbmx1981
Lead Lap
Trader Score: (0)
 
Join Date: Jan 2009
Location: South Austin, Texas
Posts: 464
Default

Quote:
Originally Posted by islexusred View Post
Hey fellas, so my 98 GS400 with 180k miles on it ( still pulls like the day i got it) has this weird issue at least to me, on normal driving lets say at about 45 mph, when entering a freeway entrance or slowing down to turn at about 15 mph, i have noticed the car doesnt downshift as it should. it feels like it holds on 4th gear most of the time... ive been changing the ATF once a year with toyota type-v fluids everytime and the fluid looks cherry red...most times i have to step on the gas pedal more than i should to get it to downshift! i reset the computer often but the issue persists. all maintenance like cleaning TB , MAF, TPS, APPS have been replaced or cleaned. Any ideas??? thanks guys.
The only time I had shifting issues was when I had the “infamous” solenoid C issue. My code at the time was P0763. Do you have any codes? Is the check engine light on?
wbmx1981 is offline   Reply With Quote
Old 12-10-14, 08:55 PM   #5
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 218
Default

The delay on mine is only on higher gears, it holds on the 4th gear even on low speeds specially when turning. as for codes i dont have any!!! Someone on a different thread not sure if its related mentioned that it could be from the computer learning my driving habits. i hardly rev up past 2.5k. i do floor once a while tho when a traffic light challenges me... what other symptoms would the solenoid give me besides delays on gear changes?
islexusred is offline   Reply With Quote
Old 12-13-14, 02:16 PM   #6
SC4Paulo
Lexus Test Driver
Trader Score: (2)
 
SC4Paulo's Avatar
 
Join Date: May 2012
Location: NV
Posts: 1,105
its_paulo
Default

if its the computer learning your driving mine does the same, i used to fiddle with the tiptronic buttons all the time when i drove, and would always down shift to slow me down, and on a hill that i usually downshift on purpose, if i go down the same way in automatic it still downshifts for me.
__________________

98 GS400, slammed, drifted, daily'd
SC4Paulo is offline   Reply With Quote
Old 12-13-14, 07:05 PM   #7
islexusred
Pole Position
Trader Score: (0)
 
Join Date: Jan 2012
Location: UT
Posts: 218
Default

Quote:
Originally Posted by SC4Paulo View Post
if its the computer learning your driving mine does the same, i used to fiddle with the tiptronic buttons all the time when i drove, and would always down shift to slow me down, and on a hill that i usually downshift on purpose, if i go down the same way in automatic it still downshifts for me.
I hardly use the tiptronic buttons, they make me wanna speed up where I shouldn't... When it comes to downshifting on downhills it works flawlessly, it usually does it soon as I put my foot on the brake pedal!
islexusred is offline   Reply With Quote
Old 12-13-14, 07:05 PM
 
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:18 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info