Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

sc300 2jzgte help, grounded alt.

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-14-14, 09:08 PM   #1
Gussi123
Driver School Candidate
Trader Score: (0)
 
Gussi123's Avatar
 
Join Date: Apr 2014
Location: Texas
Posts: 10
Default sc300 2jzgte help, grounded alt.

Hi guys, I need some major help so I had ever thing set up on my car!! Engine cranking and all, I noticed that the alternator was not charging, I took off the power cable on the alternator but I was distracted... so it hit the housing of the alternator... it still started for a while, but the next day (today) it won't crank and when I turn the headlights, the cluster turns off.... any advise?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Gussi123 is offline   Reply With Quote
Old 07-15-14, 07:31 AM   #2
gerrb
Lexus Champion
Trader Score: (26)
 
Join Date: May 2009
Location: GA
Posts: 2,550
Default

maybe drained battery judging from what you wrote above ?
__________________
1996 Toyota Supra MKIV 3.4 Stroker 6 speed Targa / ProEFI 128
1994 Toyota Supra MKIV Built 3.0 6 speed HardTop / Haltech PS2000
1992 Lexus SC400 2jzgte Built 3.0 ATF A340e Auto / ProEFI 128
1993 Lexus SC300 2jzgte Built 3.0 ATF 4L80e Auto / ProEFI 128 - Under the Knife
1997 Lexus SC300 2jzgte 3.4 Stroker 6 speed / AEM Infinity - Under the Knife ( # 097 => 1 of 120 5speed Last Year of SC300 with Manual Transmission )

gerrb is offline   Reply With Quote
Old 07-15-14, 11:59 AM   #3
Gussi123
Driver School Candidate
Trader Score: (0)
 
Gussi123's Avatar
 
Join Date: Apr 2014
Location: Texas
Posts: 10
Default

Quote:
Originally Posted by gerrb View Post
maybe drained battery judging from what you wrote above ?
That's the first thing i thought, I went and. Charged the battery (it was dead) I'm starting to think it's the starter because I figured out I had the dome light a Lil low (led lights on cluster) so when I turn the lights on, tthe cluster turns off, I'll keep updated, thx.
Gussi123 is offline   Reply With Quote
Old 07-15-14, 12:35 PM   #4
soarer13oy
Lexus Champion
Trader Score: (13)
 
soarer13oy's Avatar
 
Join Date: Feb 2008
Location: Sacramento
Posts: 2,191
Default

Check all your fuses especially the alternator fuse i believe its the 120amp one.
__________________
13.2 @109 2.3x 60' (2jzgte usdm twins)
http://www.youtube.com/watch?v=MvPbByDcFM8
http://www.youtube.com/watch?v=At6iZ-vPFBU
Borg warner s366, 2jzgte head/ ge block, ls400 brakes, ccw classics, map ecu, 550cc, 4" dp, 3" dual exit exhaust, aem cam gears
soarer13oy is offline   Reply With Quote
Old 07-17-14, 06:55 PM   #5
Gussi123
Driver School Candidate
Trader Score: (0)
 
Gussi123's Avatar
 
Join Date: Apr 2014
Location: Texas
Posts: 10
Default

Well so far all fuses are good, but the starter still won't crank!!! Help plz? :/
Gussi123 is offline   Reply With Quote
Old 07-17-14, 07:37 PM   #6
gerrb
Lexus Champion
Trader Score: (26)
 
Join Date: May 2009
Location: GA
Posts: 2,550
Default

do you hear a click from the starter solenoid when you try to start it ? that is assuming you have a good battery and fuses are good ...

might be the solenoid that's why starter do not engage.
__________________
1996 Toyota Supra MKIV 3.4 Stroker 6 speed Targa / ProEFI 128
1994 Toyota Supra MKIV Built 3.0 6 speed HardTop / Haltech PS2000
1992 Lexus SC400 2jzgte Built 3.0 ATF A340e Auto / ProEFI 128
1993 Lexus SC300 2jzgte Built 3.0 ATF 4L80e Auto / ProEFI 128 - Under the Knife
1997 Lexus SC300 2jzgte 3.4 Stroker 6 speed / AEM Infinity - Under the Knife ( # 097 => 1 of 120 5speed Last Year of SC300 with Manual Transmission )

gerrb is offline   Reply With Quote
Old 07-17-14, 07:37 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any help? alternator issue? jcomrx350 RX - Third Generation 9 05-11-14 09:56 PM
Crank Pulley Bolt Removal? FutureSC Performance & Maintenance 16 03-10-14 08:10 AM
Alternator Getting No Power Iparkcars GS - First Generation 8 03-04-13 01:42 PM
Engine Cranking slow but will not start after a timing belt change pardesi Performance 91 02-12-07 12:28 PM
Alternator Replacement in 99' GS400 --HELP ASAP QuickGS400 Maintenance 3 09-26-05 01:29 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 07:07 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info