Electrical issue - Club Lexus Forums


Electrical issue

Reply
 
 
 
Thread Tools Search this Thread
Old 07-09-14, 08:25 PM   #1
Kris9884
Lexus Champion
Thread Starter
iTrader: (6)
 
Kris9884's Avatar
 
Join Date: Jun 2012
Location: MO
Posts: 1,639
Default Electrical issue

I've searched around and its kind of a hard issue to explain and find...

All of the lights go dim, then right back on. If I hit the turn signal the speakers will stop working but I can still hear the stock sub bumping, the headlights will shut off randomly but the fogs will always stay on, luckily. I have hardly a year on my current battery and it never hesitates to start so I doubt it's that. I think maybe an alternator, fuse, bad ground, capacitor or something I don't know. If this has been answered before by all means, link me and lock this down, I just couldn't seem to find anything..
Kris9884 is offline   Reply With Quote
Old 07-09-14, 09:58 PM   #2
pioww
Rookie
 
Join Date: Feb 2008
Location: Northeast
Posts: 60
Default

I have a car that started to do the same thing. My research pointed to poor grounding of the car. Upgrading the big three seemed like the answer. I have not done it because there are other things I want to do to the car.
pioww is offline   Reply With Quote
Old 07-09-14, 10:01 PM   #3
t2d2
Lexus Champion
iTrader: (7)
 
t2d2's Avatar
 
Join Date: Apr 2014
Location: Location: Location!
Posts: 3,170
Default

I've seen that attributed to the alternator on many SCs. I would start with getting that tested.
t2d2 is offline   Reply With Quote
Old 07-10-14, 04:49 AM   #4
Kris9884
Lexus Champion
Thread Starter
iTrader: (6)
 
Kris9884's Avatar
 
Join Date: Jun 2012
Location: MO
Posts: 1,639
Default

Alright good info, I'll have the alternator checked and probably replaced. While on the subject, isn't it the Supra alternator that's a direct bolt on and an upgrade in amps?
Kris9884 is offline   Reply With Quote
Old 07-10-14, 05:14 PM   #5
Gc3p0
Driver School Candidate
 
Gc3p0's Avatar
 
Join Date: Jun 2014
Location: california
Posts: 23
Default

Quote:
Originally Posted by Kris9884 View Post
I've searched around and its kind of a hard issue to explain and find...

All of the lights go dim, then right back on. If I hit the turn signal the speakers will stop working but I can still hear the stock sub bumping, the headlights will shut off randomly but the fogs will always stay on, luckily. I have hardly a year on my current battery and it never hesitates to start so I doubt it's that. I think maybe an alternator, fuse, bad ground, capacitor or something I don't know. If this has been answered before by all means, link me and lock this down, I just couldn't seem to find anything..
yeah its your alternator. i had the same problem replaced both alternator and battery.
upgraded to a 250Amp alternator because i was powering 2x 1000 watt rms amps nd subs
(2 mtx 9500 subs)

u might try getting a capacitor also.. i did.

best of luck to you bud!
Gc3p0 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 ES 300 multitude of issues raptorkeep ES - 1st to 4th Gen (1990-2006) 2 03-03-16 04:30 PM
ISF shifts issue SEEMO IS F (2008-2014) 8 03-15-15 09:07 AM
New TOYO Spectrum tie vibration and humm davrober RX - 3rd Gen (2010-2015) 3 01-12-15 04:31 PM
anyone know where to find the flange for exhaust? mnm27mnm IS - 3rd Gen (2014-present) 4 09-12-14 03:57 PM
2007 IS 250 Sudden Power Loss Luxman IS - 2nd Gen (2006-2013) 3 08-07-13 06:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 09:55 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved