Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

Surging idle in park or neutral

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-30-14, 01:50 PM   #1
SC2JZ420
Driver School Candidate
Trader Score: (0)
 
SC2JZ420's Avatar
 
Join Date: Feb 2014
Location: Florida
Posts: 10
SRT4Life420 Hotboxed_S10
Default Surging idle in park or neutral

I recently rebuilt my computer cus it went bad but now I have a high surging idle from 1500 - 2000 rpm repitively if it's in park or neutral but if it's in drive it'll stay at a constant 1400 and if you try to drive it'll sputter and stall out if you try to give it much gas..... Has anybody else experienced this? Anyone know what it can be?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
SC2JZ420 is offline   Reply With Quote
Old 07-01-14, 05:00 PM   #2
oldManTan
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2014
Location: illinois
Posts: 1,029
Default

it's a 300 right? that idle is really high, my 400 is at 2000 around 55 mph lol. try cleaning the IACV since that deals with idling
__________________
'92 SC400 Tan on Tan, BFI, Tanabe Medallion exhaust,
Megan Racing EZ Street Coilovers, TechnaFit SS lines, Blue TT Calipers,
A/T Solenoid Bypass, TT Auto Diff, MKIV LCAs,
4300k HIDs, IS300 Steering wheel,
Cobra R Reps 17x9 DZ102 225,45,
hopefully a 5 speed swap in the near future Build Here
Custom Headlights Build
oldManTan is online now   Reply With Quote
Old 07-02-14, 03:07 PM   #3
DTrizzle
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2013
Location: FL
Posts: 9
Default

My ecu used to do something similar. It would rev up and down at idle for awhile then cut off, never holding a steady rpm. I have an extra ecu for a 92 A/T i could sell ya if you cant figure it out.
DTrizzle is offline   Reply With Quote
Old 07-02-14, 06:16 PM   #4
soarer13oy
Lexus Champion
Trader Score: (13)
 
soarer13oy's Avatar
 
Join Date: Feb 2008
Location: Sacramento
Posts: 2,191
Default

Might want to double check the ecu.
__________________
13.2 @109 2.3x 60' (2jzgte usdm twins)
http://www.youtube.com/watch?v=MvPbByDcFM8
http://www.youtube.com/watch?v=At6iZ-vPFBU
Borg warner s366, 2jzgte head/ ge block, ls400 brakes, ccw classics, map ecu, 550cc, 4" dp, 3" dual exit exhaust, aem cam gears
soarer13oy is offline   Reply With Quote
Old 07-02-14, 06:16 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine idling high/low/high/low aka rpm hunting. Please advise. Idrive70 Performance & Maintenance 27 11-22-14 04:59 AM
odd problem Echo419 GS - Second Generation 27 09-30-13 09:27 AM
Some problems with 1JZ SC300 Murvilboy SC 400/300 4 05-23-10 08:37 PM
91 with surging idle? d1rtyj4k3 LS400 3 11-11-09 08:22 PM
Car shuts off on inclines... dundfaukus ES300 and ES330 7 12-10-07 10:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:06 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info