Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

Fuel Pump Not Getting Power

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-11-14, 08:54 AM   #1
Trucho
Rookie
Trader Score: (0)
 
Trucho's Avatar
 
Join Date: Aug 2012
Location: Austin, TX
Posts: 56
ACHTUNG-BARCA
Default Fuel Pump Not Getting Power

I recently had issues with my car stalling/stuttering so I decided to do 12V fuel pump mod (bypass fuel pump ECU) and car ran like a champ. Then a month after that I had issues getting the car to start up but after multiple attempts the car started up and drove fine. But one morning I went to drive it and the car would crank over and over but no start. My first thought was that the old fuel pump died out since it was getting full 12V and was maybe on its last legs. So I bought a new fuel pump installed and still same issue. I did not hear the fuel pump turning on at all so I tried swapping the EFI relay and still nothing. So then I tried jumping FP and B+ then try starting and nada. Once more I still have not heard fuel pump turn on at any point. So then I tested with multimeter and I do not get any power to FP or +B at all. So then I tried checking power to the wires I crimped together for the 12V fuel pump mod (green and black/red wires) and still no power with key in ON position. I also made sure the main fuse box was getting sufficient power.

Sooooo I am stumped. Is there anything I can test out to see why I am not getting power to fuel pump? I'm not sure if I can test the actual power source of the EFI relay itself or does jumping the FP and B+ bypass the relay?

Thanks guys!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Trucho is offline   Reply With Quote
Old 06-11-14, 09:09 AM   #2
Ali SC3
Na-T Guru
Trader Score: (10)
 
Ali SC3's Avatar
 
Join Date: Oct 2007
Location: CO
Posts: 6,594
Default

I don;t think that jumping it bypasses the relay. likely you lost power to that whole part of the circuit. maybe a relay or a large fuse in the engine bay.
__________________

1995 Lexus SC300 5spd Na-T ( TT Ecu Mod + a few others)
Ali SC3 is offline   Reply With Quote
Old 06-11-14, 04:54 PM   #3
Trucho
Rookie
Trader Score: (0)
 
Trucho's Avatar
 
Join Date: Aug 2012
Location: Austin, TX
Posts: 56
ACHTUNG-BARCA
Default

Idk of any other fuses that would impact the fuel pump.
Trucho is offline   Reply With Quote
Old 06-11-14, 04:54 PM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Not Turning On Trucho Performance & Maintenance 3 06-16-14 05:32 PM
91 LS no start, no power to fuel pump relay!UPDATE TO MY 91 LS400 no start! ZGagnon LS400 32 05-23-14 08:12 PM
no power to fuel pump, car won't start jschru Performance & Maintenance 22 06-03-13 11:54 PM
Fuel System Emergency. Please Help KickItOut Performance & Maintenance 5 02-03-13 04:21 PM
1995 ES300, Fuel Pump Only Powers when cranking. Please Advise. gpshogan ES300 and ES330 3 10-18-12 09:32 AM

All times are GMT -7. The time now is 01:16 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info