Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

Has anyone had the same overheating problem? 92 SC400

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-06-14, 01:39 AM   #1
SuperwetSC
Rookie
Trader Score: (0)
 
Join Date: Nov 2012
Location: California
Posts: 61
nutzd67
Default Has anyone had the same overheating problem? 92 SC400

Just recently my sc overheated on the freeway randomly, even thought it was running seemingly perfect the day before. It still starts and drives but in less than a mile its pretty much overheated.. so its more instant than gradual. So one f the obvious symptom is that its not pumping coolant now i'm not sure if its because the water pump or if it has air bubbles in the system. NOW, if it has air bubbles in the system does it make that bubbling noise from the dash? even though I've only heard it once i'm not sure what that means. I had it diagnosed by a craigslist (i know. don't even say it!) 'mechanic' and he told me it was the head gasket, but i'm not sure if i completely believe that lol. If you have any information for me PLEASE let me know i'm trying to fix it asap. feel free to ask questions!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
SuperwetSC is offline   Reply With Quote
Old 06-06-14, 08:34 AM   #2
mecheng10
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2013
Location: ohio
Posts: 450
Default

is white smoke coming out of your exhaust? that would indicate bad head gasket
have you checked your coolant level
when it overheats have you opened the hood? does the engine seem hotter than usual?
do you have any leaks?
__________________
'00 Honda Prelude- stock, daily driver
'93 sc300- parts list-ls400 bbk, boostlogic mani, biggu's exhaust, AEM V2, s360

Besides lag is just a JZ owners version of FOREPLAY!!!!!!!!!!!!!
mecheng10 is offline   Reply With Quote
Old 06-06-14, 08:12 PM   #3
SuperwetSC
Rookie
Trader Score: (0)
 
Join Date: Nov 2012
Location: California
Posts: 61
nutzd67
Default

No white smoke out the back when I start it or when it warms up but as soon as it put it in drive and start going it instantly overheats.. But not while idle. And the coolant was topped off. Well it is hotter than usual seeing as it's not working right! And yeah i opened it but just smoke everywhere.. Not sure what exactly was smoking
SuperwetSC is offline   Reply With Quote
Old 06-19-14, 05:41 PM   #4
soarer1988
Rookie
Trader Score: (0)
 
soarer1988's Avatar
 
Join Date: Feb 2014
Location: FL
Posts: 72
Default

my 1jz sc is doing some thing like yours and its got air in the rad idk bro hope some 1 can help us
soarer1988 is offline   Reply With Quote
Old 06-20-14, 12:39 AM   #5
Joey-E
Lexus Champion
Trader Score: (1)
 
Joey-E's Avatar
 
Join Date: Feb 2008
Location: I.E Southern California to SA,Texas
Posts: 4,151
Default

1st things 1st, check for leaks, cracks, hoses, thermostat, coolant level, radiator etc etc
__________________
RAIDERS | LAKERS | DODGERS | L.A. KINGS | USC TROJANS
EL TRI | LA FURIA ROJA | LES BLEUS | CANARINHA
Joey-E is offline   Reply With Quote
Old 06-24-14, 12:50 AM   #6
MurdahSC
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2012
Posts: 4
Default

Quote:
Originally Posted by Joey-E View Post
1st things 1st, check for leaks, cracks, hoses, thermostat, coolant level, radiator etc etc
No cracks in the hoses, I replaced the thermostat, the rad flows good but the coolant system probably has air bubbles.. Maybe a bad cap.. Still seems to have some pressure though.
MurdahSC is offline   Reply With Quote
Old 06-27-14, 03:34 PM   #7
DTrizzle
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2013
Location: FL
Posts: 8
Default

Sounds like a water pump to me. If the water pump seals are bad it would allow air into the system and cause a "bubbling" sound in the coolant system.
DTrizzle is offline   Reply With Quote
Old 06-27-14, 03:34 PM
 
 
 
 
Reply

Tags
92, overheating, sc400

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lexus LS400 1992 Overheating Issue theubster LS400 13 02-20-14 01:33 PM
Overheating, A/C helping cool engine??? kwikracer GS - First Generation 1 09-13-13 12:38 PM
SC400 Overheating after conversion to 2JZ-GE FlyRyde Performance & Maintenance 0 03-16-13 03:10 PM
over heating Gs 300 cheramiear GS - First Generation 1 08-24-12 10:08 PM
Lexus ES 300 Overheating ETx ES300 and ES330 18 08-07-12 08:49 AM

All times are GMT -7. The time now is 01:09 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info