Wont Shift into Overdrive - Club Lexus Forums

Go Back   > > > >
Log In 

Wont Shift into Overdrive

Reply
 
 
 
Thread Tools Search this Thread
Old 01-08-10, 11:22 AM   #1
Dirty SC
Pole Position
Thread Starter
 
Dirty SC's Avatar
 
Join Date: May 2009
Location: W.P.B FL
Posts: 360
Default Wont Shift into Overdrive

I have a 95 SC300 Automatic with about 170,000 miles i bought this car about 8 months ago

The problem started about a week ago. i noticed that while going about 50-55 mph my rpms stay at about 3000rpm when usually they would be below 2000. so the first thing i did was press the overdrive button the shifter and nothing the Overdrive light doesnt come on in the dash when it used to and it still doesnt go into overdrive. all of the other gears go in fine. no slipping no hard shifts, it downshifts smoothly.

next step i did was change the Fluid and filter in the tranny and still nothing.

the tempurature outside usually is around 80-90 degrees, but we had a cold front for the past week and outside tempuratures are around 35-50 degrees. i noticed while driving i see the tempurature gauge stay below the middle where it usually is. could it be that the person that had the car before me took off the thermostat? ive yet to check but it seems like the thermostat is either stuck open or there is no thermostat at all from just looking at the temp gauge..

i read on other forums that if the operating tempurature on the car is too low, the ECU wont let the transmission shift into overdrive so it wont put a load on the motor while it being under the operating tempurature. i dont know if this is true.


has anybody ever had this issue with there SC300s?

Could it be that my Transmission is on its way out?

I also hear it could be my ECU is going bad. i just dont know what to do.
Dirty SC is offline   Reply With Quote
Old 01-08-10, 12:36 PM   #2
YeA 2jZ
Lexus Fanatic
iTrader: (15)
 
YeA 2jZ's Avatar
 
Join Date: Apr 2005
Location: SC Land, FL
Posts: 5,249
Default

could be a few things transmission shift point controled by three elements. Engine temp sensor located behind the water inlet from the rad. Also tps and ecu. it could also be a solenoid in the trans itself. The easiest thing to try is the ecu. If you can borrow a KNOWN working ecu it should solve ur problems if not give the other things a check
YeA 2jZ is offline   Reply With Quote
Old 01-08-10, 07:26 PM   #3
RyanV
Lexus Test Driver
iTrader: (9)
 
RyanV's Avatar
 
Join Date: Jan 2008
Location: Texas
Posts: 1,304
Default

when you say ecu, you mean the main engine ecu right?
RyanV is offline   Reply With Quote
Old 01-08-10, 09:27 PM   #4
R3DGS3
Rookie
 
Join Date: Dec 2009
Location: FL
Posts: 73
Default

Quote:
Originally Posted by RyanV View Post
when you say ecu, you mean the main engine ecu right?
Yes main engine ECU controls transmission as well as climate control among other things
R3DGS3 is offline   Reply With Quote
Old 01-08-10, 10:23 PM   #5
DRFT103
Lead Lap
iTrader: (3)
 
Join Date: Mar 2007
Location: louisiana
Posts: 547
Default

ECU for sure bro.
DRFT103 is offline   Reply With Quote
Old 01-11-10, 05:29 AM   #6
Dirty SC
Pole Position
Thread Starter
 
Dirty SC's Avatar
 
Join Date: May 2009
Location: W.P.B FL
Posts: 360
Default

Quote:
Originally Posted by YeA 2jZ View Post
could be a few things transmission shift point controled by three elements. Engine temp sensor located behind the water inlet from the rad. Also tps and ecu. it could also be a solenoid in the trans itself. The easiest thing to try is the ecu. If you can borrow a KNOWN working ecu it should solve ur problems if not give the other things a check
thanks for your help. i have been trying to find somebody locally with an ECU but i havent had any luck...i have a friend that has a 97 sc300 but i believe his is OBD II mine is OBD I and he said that his computer wont work on my car. is this true??

Is there Any SC300 owners in the West Palm Beach FL area that can let me use your ECU for a couple minutes i would greatly appreciate it.
Dirty SC is offline   Reply With Quote
Old 01-11-10, 06:22 AM   #7
YeA 2jZ
Lexus Fanatic
iTrader: (15)
 
YeA 2jZ's Avatar
 
Join Date: Apr 2005
Location: SC Land, FL
Posts: 5,249
Default

Quote:
Originally Posted by Dirty SC View Post
thanks for your help. i have been trying to find somebody locally with an ECU but i havent had any luck...i have a friend that has a 97 sc300 but i believe his is OBD II mine is OBD I and he said that his computer wont work on my car. is this true??

Is there Any SC300 owners in the West Palm Beach FL area that can let me use your ECU for a couple minutes i would greatly appreciate it.
I am not quite sure if the one from a 97 would work if its OBDII then for sure it wont work. I live in near pembroke pines i dunno if you would like to drive down a bit mabey i can help you out i have a 92 auto
YeA 2jZ is offline   Reply With Quote
Old 01-11-10, 08:16 AM   #8
Dirty SC
Pole Position
Thread Starter
 
Dirty SC's Avatar
 
Join Date: May 2009
Location: W.P.B FL
Posts: 360
Default

Quote:
Originally Posted by YeA 2jZ View Post
I am not quite sure if the one from a 97 would work if its OBDII then for sure it wont work. I live in near pembroke pines i dunno if you would like to drive down a bit mabey i can help you out i have a 92 auto

thanks man if i cant find anybody localy, i will definatly be sending u a PM.

pembroke pines is that exit Hollywood? i think thats like about an hour away.
Dirty SC is offline   Reply With Quote
Old 01-11-10, 10:46 AM   #9
YeA 2jZ
Lexus Fanatic
iTrader: (15)
 
YeA 2jZ's Avatar
 
Join Date: Apr 2005
Location: SC Land, FL
Posts: 5,249
Default

Quote:
Originally Posted by Dirty SC View Post
thanks man if i cant find anybody localy, i will definatly be sending u a PM.

pembroke pines is that exit Hollywood? i think thats like about an hour away.
Yea thats the Hollywood ext if ur on I-95 but i am off the Miami Gardens Exit on I-75
YeA 2jZ is offline   Reply With Quote
Old 03-28-10, 06:34 PM   #10
BrownGuy
Rookie
iTrader: (1)
 
BrownGuy's Avatar
 
Join Date: Apr 2009
Location: FL
Posts: 99
Default

Updates? Did the different ECU solve this issue?
(having a similar problem)
BrownGuy is offline   Reply With Quote
Old 03-28-10, 11:17 PM   #11
Dirty SC
Pole Position
Thread Starter
 
Dirty SC's Avatar
 
Join Date: May 2009
Location: W.P.B FL
Posts: 360
Default

Quote:
Originally Posted by BrownGuy View Post
Updates? Did the different ECU solve this issue?
(having a similar problem)
YES ECU fixed the problem! just got an ecu last friday! and sure enough as soon as a plugged it in my car ran smoother and overdrive went in no problem!
Dirty SC is offline   Reply With Quote
Old 02-23-11, 10:03 PM   #12
bjoyce
Driver School Candidate
 
Join Date: Feb 2011
Location: HI
Posts: 8
Default

Quote:
Originally Posted by Dirty SC View Post
YES ECU fixed the problem! just got an ecu last friday! and sure enough as soon as a plugged it in my car ran smoother and overdrive went in no problem!
so when you're going 50-55mph what are the rev.s at?
bjoyce is offline   Reply With Quote
Old 06-14-15, 06:18 PM   #13
purvis73
Driver School Candidate
 
Join Date: Jun 2015
Location: georgia
Posts: 1
Default

Hey guys I need help my 95 sc300 won't shift into overdrive. Every gear is shifting fine no lights on dash,overdrive button is working, please help.
purvis73 is offline   Reply With Quote
Old 08-26-15, 06:39 AM   #14
rbrucek
Driver School Candidate
 
Join Date: Jun 2015
Location: FL
Posts: 2
Default same peoblem

I have a 1995 sc300 that will not shift into overdrive. The only other thing is the track light comes on and stays on. Could that be the ecu or the senser on the trans axle.
rbrucek is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Another SC400 with A340e shift issues Bertman Performance & Maintenance 4 05-17-16 06:22 PM
95 Lexus SC300 Overdrive Issue NikXtreme Performance & Maintenance 4 03-31-16 06:32 PM
95 sc300 ecu green95SC SC- 1st Gen (1992-2000) 4 05-19-15 05:42 AM
All LS400 owners with bad gas mileage READ THIS! jasonburt LS - 1st and 2nd Gen (1990-2000) 209 04-27-15 10:28 AM
Knock sensor Briankeith RX - 1st Gen (1999-2003) 3 09-09-14 09:04 AM


Tags
2000, 3rd, 400, automobile, club, gear, lexus, overdrive, owners, problem, rx, sc, sc300, sc400, shift, thermostat, transmission, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:09 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved