My Car will not start.. Is it the starter or the Alternator?? - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Special Interest Forums > Maintenance
Log In 

My Car will not start.. Is it the starter or the Alternator??

Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-15-14, 05:51 PM   #1
poplady
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: texas
Posts: 2
Default My Car will not start.. Is it the starter or the Alternator??

I have a 2005 Lexus RX330 its a great car.. Runs wonderful.. today I went to the store and it ran fine.. When I got home and cut off the car.. I restarted it to check because it was making a strange noise.. it wont start... Its not the battery already had it checked at Auto Zone and Walmart and they both said the battery is fine.. That and my lights, Horn. Radio etc all work... could this be the starter? I was thinking it was the alternator but the guy at Auto zone said if it was the alternator it would have drained the battery.. He said it sounds like the starter? ANY ONE CAN HELP!!!!!!!!!!!!!!!!????
poplady is offline   Reply With Quote
Old 06-16-14, 05:12 AM   #2
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: AZ
Posts: 6,338
Default

Well, he has a point... If the battery has good voltage, then it is likely not the battery or alternator.

Could be a bad starter, ignition switch or wiring... Gain access to the starter and see if the big cable going to it has +12 volts, make sure the engine is grounded, and, while having someone turn the key, see if the small wire to the starter has +12 volts also. If those three conditions are met, its the starter... If no +12v on the big wire, starter wire is bad, if no engine ground, ground strap is bad, no +12v on the small trigger wire, then it could be fuse, ignition switch, something in the neutral safety switch, etc...
mitsuguy is offline   Reply With Quote
Old 06-16-14, 05:12 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car doesn't like my battery? JDMSteven ES - 1st to 4th Gen (1990-2006) 7 07-07-15 12:25 AM
IS300 Won't Start, please help! Jason2801 IS - 1st Gen (2001-2005) 6 01-04-15 07:35 PM
MY car will not start? Is it the Starter? poplady RX - 2nd Gen (2004-2009) 6 06-30-14 02:46 PM
New battery died after about 30 miles Donyo LS - 1st and 2nd Gen (1990-2000) 29 04-04-11 11:54 AM
'96 LS400 Starting (Very Confused) JOEYD2008 LS - 1st and 2nd Gen (1990-2000) 24 10-23-09 01:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 10:59 PM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info