My Car will not start.. Is it the starter or the Alternator?? - Club Lexus Forums

My Car will not start.. Is it the starter or the Alternator??

Thread Tools Search this Thread
Old 06-15-14, 05:51 PM   #1
Driver School Candidate
Thread Starter
Join Date: Jun 2014
Location: texas
Posts: 2
Default My Car will not start.. Is it the starter or the Alternator??

I have a 2005 Lexus RX330 its a great car.. Runs wonderful.. today I went to the store and it ran fine.. When I got home and cut off the car.. I restarted it to check because it was making a strange noise.. it wont start... Its not the battery already had it checked at Auto Zone and Walmart and they both said the battery is fine.. That and my lights, Horn. Radio etc all work... could this be the starter? I was thinking it was the alternator but the guy at Auto zone said if it was the alternator it would have drained the battery.. He said it sounds like the starter? ANY ONE CAN HELP!!!!!!!!!!!!!!!!????
poplady is offline   Reply With Quote
Old 06-16-14, 05:12 AM   #2
Maintenance Moderator
iTrader: (2)
mitsuguy's Avatar
Join Date: May 2005
Location: AZ
Posts: 6,382

Well, he has a point... If the battery has good voltage, then it is likely not the battery or alternator.

Could be a bad starter, ignition switch or wiring... Gain access to the starter and see if the big cable going to it has +12 volts, make sure the engine is grounded, and, while having someone turn the key, see if the small wire to the starter has +12 volts also. If those three conditions are met, its the starter... If no +12v on the big wire, starter wire is bad, if no engine ground, ground strap is bad, no +12v on the small trigger wire, then it could be fuse, ignition switch, something in the neutral safety switch, etc...
mitsuguy is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Battery doesn't give off a spark Ccamp77099 ES - 1st to 4th Gen (1990-2006) 1 10-05-15 07:14 AM
Brand new starter brand new alternator but car wont start Ccamp77099 ES - 1st to 4th Gen (1990-2006) 7 10-05-15 07:12 AM
Car doesn't like my battery? JDMSteven ES - 1st to 4th Gen (1990-2006) 7 07-07-15 12:25 AM
MY car will not start? Is it the Starter? poplady RX - 2nd Gen (2004-2009) 6 06-30-14 02:46 PM
PLEASE HELP 90 LS400 stalling sam6918 LS - 1st and 2nd Gen (1990-2000) 7 12-17-13 08:42 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 06:28 PM.

Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved