Go Back   Club Lexus Forums > Lexus Model Forums > LX Models > LX570
Sign in using an external account
Register Forgot Password?

rear climate / ac not working

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-07-13, 12:26 PM   #1
UZ214
Lexus Test Driver
Trader Score: (0)
 
UZ214's Avatar
 
Join Date: Sep 2006
Location: DE
Posts: 1,093
Default rear climate / ac not working

Ride home yesterday i sat in the third row, next to my 2 year old to clam him down. i had about 8 people in the car 3 kids rest adults asked my bro in law to drive. Coming back from a 3 hour trip i they complained the air is not cold enough.

So when i sat for about an hr with my kid, the ac didnt seem to work at all, no matter what i did it never kicked on seemed like the fan was on. The front was ice cold , i selected Auto, 4 way controls etc.

Any idea what could be the problem..its a 08 CPO with 59k bought the car last year with i think 49k miles on it..

I am going to make an appointment and drop it off hopefully they cover everything ..i was thinking might be fuse out or something but looking the manual they only one fuse for front and rear ac
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
LX570-/LS430
IS-F 08 Smokey Granite/Black- sold
Lx470 -06 - sold
gs400, 2000 pearlwhite 20" forged wheels, 4pc rotora bbk, srt intake, greddy evo2 exhaust, tein cs 2, srt TC. (sold)
Rx330, 05 - Stock (sold)
RX330, 04 stock (sold)
Ls400, 95- sold
UZ214 is offline   Reply With Quote
Old 07-08-13, 07:08 AM   #2
UZ214
Lexus Test Driver
Trader Score: (0)
 
UZ214's Avatar
 
Join Date: Sep 2006
Location: DE
Posts: 1,093
Default

dropping the car off today, getting the 60k service done as well. Seems like the car was pretty much serviced on time, they are saying leveling fluid does needed to be changed that often? is that true?
__________________
LX570-/LS430
IS-F 08 Smokey Granite/Black- sold
Lx470 -06 - sold
gs400, 2000 pearlwhite 20" forged wheels, 4pc rotora bbk, srt intake, greddy evo2 exhaust, tein cs 2, srt TC. (sold)
Rx330, 05 - Stock (sold)
RX330, 04 stock (sold)
Ls400, 95- sold
UZ214 is offline   Reply With Quote
Old 07-12-13, 07:51 PM   #3
UZ214
Lexus Test Driver
Trader Score: (0)
 
UZ214's Avatar
 
Join Date: Sep 2006
Location: DE
Posts: 1,093
Default

Got my car back today, 3 days in the shop- got my 60k service done- updated maps to version 12.1 - and they found a leak in the ac near the engine-fixed it under CPO warranty-

Now the ac at 70 feels like its at 65 or low all around rear/front..but everything is good- i will post up the part number when i get the papers out of the car to what exactly was wrong with the car
__________________
LX570-/LS430
IS-F 08 Smokey Granite/Black- sold
Lx470 -06 - sold
gs400, 2000 pearlwhite 20" forged wheels, 4pc rotora bbk, srt intake, greddy evo2 exhaust, tein cs 2, srt TC. (sold)
Rx330, 05 - Stock (sold)
RX330, 04 stock (sold)
Ls400, 95- sold
UZ214 is offline   Reply With Quote
Old 07-13-13, 04:15 AM   #4
ggebhardt
Lexus Test Driver
Trader Score: (0)
 
ggebhardt's Avatar
 
Join Date: Jan 2005
Location: Florida
Posts: 980
Default

Good to hear you got it resolved.
__________________
Greg in Jax, FL
2014 RX F-SPORT
2013 LX570
ggebhardt is offline   Reply With Quote
Old 07-23-13, 08:32 AM   #5
UZ214
Lexus Test Driver
Trader Score: (0)
 
UZ214's Avatar
 
Join Date: Sep 2006
Location: DE
Posts: 1,093
Default

Ac pipe or tube in the front near engine has a leak... they replaced the pipe recharged the system is pretty cold in the car.
UZ214 is offline   Reply With Quote
Old 07-23-13, 08:32 AM
 
 
 
 
Reply

Tags
200h, ac, cold, ct, enought, lexus, lx470, problem, rear

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock Suspension Rebuild - 97 LS Tortuga LS400 4 07-23-13 07:04 PM
Air conditioner not working, no cold air, no vents. No A/C! Alex818 SC 430 12 07-13-13 01:05 AM
Heat not working in 98sc400 jroy3221 Performance & Maintenance 1 11-25-12 04:34 PM
AC/Heat blower fan intermittent 2ks RX - First Generation 5 10-05-12 12:45 PM
Rear AC Jbthompson LS430 3 10-03-12 01:20 PM

All times are GMT -7. The time now is 09:22 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info