Go Back   Club Lexus Forums > Lexus Model Forums > LX Models > LX470 and LX450
Sign in using an external account
Register Forgot Password?

99 LX470 Turns over but won't start

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-27-10, 09:58 PM   #1
HmBuilder
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2010
Posts: 2
Default 99 LX470 Turns over but won't start

Turns over strong but won't start. Please advise with potential issues.

Thanks!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
HmBuilder is offline   Reply With Quote
Old 08-31-10, 10:15 AM   #2
krye
Rookie
Trader Score: (0)
 
Join Date: Aug 2010
Location: NH
Posts: 80
Default

Sounds like a fuel or spark issue. How many miles on the vehicle? Any maintenance history on repairs? Can you confirm that either are working correctly? Before it wouldn't start, did it run rough on acceration suggesting the fuel filter is plugged? Also, there may be some fuses to check for ignition. Lastly you may be able to check error codes if you can purchase or borrow a scan device.
krye is offline   Reply With Quote
Old 08-31-10, 09:45 PM   #3
Jim_Chow
Lexus Test Driver
Trader Score: (0)
 
Jim_Chow's Avatar
 
Join Date: Feb 2006
Location: Turquoise Trail, N NM
Posts: 1,306
Default

x2. If the starter turns over strong but it won't start, fuel isn't getting to the cylinders or it's not igniting. I find it hard that none of the 8 cylinders would ignite. Maybe some issue w/ the fuel pump or could be a dirty mass air sensor (do you run a K&N type filter?).
__________________
'03 LX470: sand dollar pearl/tan. A.R.T. slotted & cryo'd rotors, Porterfield R4s carbon/kevlar pads, Stoptech SS brake lines, ARB sahara bar, Kaymar towbar, HID's.
'05 LS430 Ultra: crystal white pearl/ecru, PCS radar cruise, 18" factory 5-spoke chromes, 18" silver OEM chromes w/ Michelin Alpin PA3's
Jim_Chow is offline   Reply With Quote
Old 10-08-10, 06:22 PM   #4
krye
Rookie
Trader Score: (0)
 
Join Date: Aug 2010
Location: NH
Posts: 80
Default

could have a security issue with the key. I have read that the fuel injectors will not work with a security lock out
krye is offline   Reply With Quote
Old 08-11-14, 06:42 AM   #5
GaryRama
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2014
Location: Republic of Panama
Posts: 29
Default

I'm having starting issues lately as well. 2003 LX470 92000 miles. The battery is fully charged and when I turn the key it cranks and cranks strong until it times out maybe 5 seconds or so. I turn the key agin and it fires right up. Acceleration is strong and smooth across the board.

I've changed the fuel filter and was about to inspect the condition of the pre filter around the fuel pump.

Any thoughts? Oh, by the way I live in Panama, as in Republica de Panama... So fuel quality might be suspect.
Gracias..
GaryRama is offline   Reply With Quote
Old 08-11-14, 06:42 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motor swap 03 gs300 won't start. jwin GS - Second Generation 1 07-03-14 10:57 PM
Replaced Starter Now Car Won't start dparks1 GS - Second Generation 2 04-06-12 11:44 AM
94 ES300 won't start on Incline/Angle ? Spimley ES300 and ES330 3 06-08-10 12:43 PM
My IS300 won't start hxg94tt IS - First Generation 9 12-19-09 11:53 PM
car won't start/turn over ProfessorP Maintenance 3 12-14-09 03:28 AM


Tags
2nd, 470, 99, doesnt, fuel, hard, lexus, lx, lx470, pump, restart, security, start, turn, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 12:26 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info