Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS460, LS460L and LS600h
Sign in using an external account
Register Forgot Password?

Major Air Suspension Issue. Need Help!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-09-09, 05:36 AM   #16
gcam77
Driver
Trader Score: (0)
 
Join Date: Feb 2004
Location: New York
Posts: 141
Default

Quote:
Originally Posted by RACEREDI View Post
Hey, thanks again for the info. Lexus is coming to pick it up today. I will let you know what they say for sure. I have started the car and let it run for a while a couple of times both before I unhooked the battery and after. Also did it before I unhooked the datasystem and after. Also let it sit overnight and then let it run. No Luck.
Was the dealer able to fix the problem?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
2008 LS460L Black, 20% Tint, 6K FOG Light HIDs, MHT Tuscan Wheels 22x9 +35 offset 22x10.5 +40 offset, 245/30/22 295/25/22

2000 GS300 Black, L-Sprotine Kit, L-Tuned S/S, 01+ Tails, 20x8.5/20x10 Dub Bomber Chrome Wheels, Viper 791xv, Chrome Trunk Bar, Quad 6K HID

1998 ARISTO VERTEX TWIN TURBO - Quad 6K HID, 20x8.5/20x10 Driv GT Chrome Wheels, Tein FLEX Coilovers, JVC KW-AVX800, Chrome Trunk Bar, LED Tails, LS400 Brakes, HKS BOV
gcam77 is offline   Reply With Quote
Old 06-28-10, 11:18 AM   #17
agent 409
Rookie
Trader Score: (0)
 
agent 409's Avatar
 
Join Date: Jun 2005
Location: CA
Posts: 56
Default

i'm curious what ended up happening with this??
agent 409 is offline   Reply With Quote
Old 06-29-10, 09:56 AM   #18
HankJ
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2010
Location: Alabama
Posts: 2
Default

My 2008 LS600hL is doing something simular, but front to rear by about 1". The rear also acts like it is locked up with a very harsh ride.

How much difference should there be between a normal setting and a "high" setting?

Thanks,

hank
HankJ is offline   Reply With Quote
Old 06-30-10, 12:32 PM   #19
jstjohnz
Pole Position
Trader Score: (0)
 
Join Date: Apr 2002
Location: indiana
Posts: 262
Send a message via AIM to jstjohnz
Default

Quote:
Originally Posted by HankJ View Post
My 2008 LS600hL is doing something simular, but front to rear by about 1". The rear also acts like it is locked up with a very harsh ride.

How much difference should there be between a normal setting and a "high" setting?

Thanks,

hank
20mm. Also the car drops 20mm when above a certain speed. There are 3 target heights for the suspension system, 20mm apart. Normal height targets the medium setting at rest and the lowest setting at speed. HIGH height targets the high setting at rest and the medium setting at speed. The system can take a minute or 2 to change height.
__________________
-jim-
-'07 LS460L-
-'01 LS430 Ultra-
jstjohnz is offline   Reply With Quote
Old 07-28-10, 12:38 PM   #20
jspice
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2010
Location: TX
Posts: 9
Default Ls460l

i was about to purchase a lowering mod system but after reading this forum i am thinking about scrtaching the whole idea.....
jspice is offline   Reply With Quote
Old 07-28-10, 02:40 PM   #21
Craig B
Moderator
Trader Score: (0)
 
Join Date: Mar 2007
Location: MO
Posts: 1,941
Default

It sounds like a bad sensor to me...
__________________
Craig

2007 LS 460
2014 GX 460 Luxury
Craig B is offline   Reply With Quote
Old 07-29-10, 05:32 AM   #22
dimapb
Lead Lap
Trader Score: (0)
 
dimapb's Avatar
 
Join Date: Oct 2006
Location: MD
Posts: 458
Default

I had a same problem as RACEREDI. Took it to the dealer last week thinking it was probably a bad sensor or something like that. My car is 2008 460 LWB. It has 14.5K miles on it. Well... I was a bit surprised to hear this answer...
I was told that because I don't drive my car enough, battery gets low and a computer responsible for air suspension starts resetting itself and cause this problem. Dealer has recharged the battery and reset the computer. So far it's been 1 week and problem free.
Here is my problem with this answer...
I drive the car every day. Sure it's for a short distance as I work 5 miles from my house, but the car is driven every single day. How is it possible that battery gets low because of it? I think this is a total BS. When I questioned the dealer, they offered to give me a battery tender but did not have it available and told me they were going to order it and call me when they get it. Like I said, it's been a week and I have not received a call from them yet. Still waiting... This is definitely not what I expected from Lexus.
__________________
08 LS460L Black/Black
12 Infiniti QX56
dimapb is offline   Reply With Quote
Old 07-29-10, 07:36 AM   #23
Craig B
Moderator
Trader Score: (0)
 
Join Date: Mar 2007
Location: MO
Posts: 1,941
Default

Quote:
Originally Posted by dimapb View Post
I had a same problem as RACEREDI. Took it to the dealer last week thinking it was probably a bad sensor or something like that. My car is 2008 460 LWB. It has 14.5K miles on it. Well... I was a bit surprised to hear this answer...
I was told that because I don't drive my car enough, battery gets low and a computer responsible for air suspension starts resetting itself and cause this problem. Dealer has recharged the battery and reset the computer. So far it's been 1 week and problem free.
Here is my problem with this answer...
I drive the car every day. Sure it's for a short distance as I work 5 miles from my house, but the car is driven every single day. How is it possible that battery gets low because of it? I think this is a total BS. When I questioned the dealer, they offered to give me a battery tender but did not have it available and told me they were going to order it and call me when they get it. Like I said, it's been a week and I have not received a call from them yet. Still waiting... This is definitely not what I expected from Lexus.
I keep a battery tender on both of my vehicles. Driving 5 miles each way to work isn't enough to keep the battery fully charged... I also drive my vehicles short distances, so I keep them both on battery tenders... It sounds like a bad sensor, I don't know about low voltage and air suspension. I don't have air suspension on my LS 460, but have it on the rear of my GX 460 premium.
__________________
Craig

2007 LS 460
2014 GX 460 Luxury
Craig B is offline   Reply With Quote
Old 07-29-10, 11:51 AM   #24
rominl
exclusive matchup

Trader Score: (4)
 
rominl's Avatar
 
Join Date: May 2002
Location: Lovely OC
Posts: 78,993
Default

i can understand about sensor problem, but i am not sure if i buy the battery talk

but either way it's good it's fixed!
__________________
Yes, I drove it. The great feeling of boiling blood.
rominl is offline   Reply With Quote
Old 07-08-11, 06:31 PM   #25
telmz1
Lead Lap
Trader Score: (1)
 
Join Date: May 2009
Location: NV
Posts: 473
Default

bringing this thread back to life - so what were the findings? I was looking forward to installing the Data System Controller but after reading this...I think it will only cause problems.

Last edited by telmz1; 07-08-11 at 08:40 PM..
telmz1 is offline   Reply With Quote
Old 07-09-11, 01:22 AM   #26
snaKe
Driver
Trader Score: (0)
 
snaKe's Avatar
 
Join Date: Aug 2006
Location: Germany
Posts: 121
Default

Had this issue too. Fixed it this way:

1. Press and hold the lower left button on the Controller
2. Start the Car
3. Release lower left button
4. Select Mode with right buttons, go for extra-down mode
5. Select the lowest Setting (8) on all four wheels, the car will lower itself to the ground
6. When the lowering process is finished turn the engine off
7. repeat step 1 - 4 but now select normal mode
8. Select the factory Setting (0) on all four wheels
9. The car will now raise itself
10. Profit!
__________________
http://i146.photobucket.com/albums/r275/Lexus_snaKe/snaKe_cl_sig_new.jpg
snaKe is offline   Reply With Quote
Old 07-09-11, 10:11 AM   #27
rominl
exclusive matchup

Trader Score: (4)
 
rominl's Avatar
 
Join Date: May 2002
Location: Lovely OC
Posts: 78,993
Default

interesting info! so that's like reset of the unit?
__________________
Yes, I drove it. The great feeling of boiling blood.
rominl is offline   Reply With Quote
Old 07-09-11, 10:57 AM   #28
Justin2JZ
Lexus Champion
Trader Score: (0)
 
Justin2JZ's Avatar
 
Join Date: May 2011
Location: South Florida
Posts: 3,225
Justinstayfly22 Court2981 justinzs160
Send a message via Skype™ to Justin2JZ
Default

I had a similar problem with my X5.
__________________
Justin

1999 GS300

2008 BMW 535i JB4

2014 Infiniti QX80
Justin2JZ is offline   Reply With Quote
Old 07-10-11, 12:12 AM   #29
telmz1
Lead Lap
Trader Score: (1)
 
Join Date: May 2009
Location: NV
Posts: 473
Default

OP replied to my email and said it was a faulty sensor. Lexus replaced and everything was fine.
telmz1 is offline   Reply With Quote
Old 07-10-11, 12:36 AM   #30
snaKe
Driver
Trader Score: (0)
 
snaKe's Avatar
 
Join Date: Aug 2006
Location: Germany
Posts: 121
Default

rominl, don't know if its resetting the unit or just repeating the whole procedure where it previously failed, but it did the trick.
snaKe is offline   Reply With Quote
Old 07-10-11, 12:36 AM
 
 
 
 
Reply

Tags
460, air, controller, datasystem, factory, forums, gs300, height, high, lexus, ls460ls460l, modified, raceredi, ride, suspension

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:02 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info