Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Radio doesn't work, door ajar light on

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-04-12, 06:33 PM   #1
ChrisRose8
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2012
Location: Minnesota
Posts: 5
Default Radio doesn't work, door ajar light on

The other day I was driving and my radio/cd player was turning on and off by itself. So after sitting for about an hour I went to drive it again and it started but the engine killed; I was unable to shift gears at all. I was unable to start the vehicle after that, the battery was dead. So I jumped it and it started but then killed after a moment so I suspected that the alternator was bad. Long story short I had that tested and it was fine, found out that a fuse was blown. the 120amp ALT fuse. So $4 later it was up and running just fine. Except now my stereo does not turn on at all, and when I shut the car off and close the door my door ajar light comes on and stays on. (yes I've checked all the doors) The door ajar light is not on when the car is running though. Any ideas here? because I'm at a loss

This is a 1996 Lexus LS400 with just under 150K miles.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!

Last edited by ChrisRose8; 06-04-12 at 06:45 PM.. Reason: forgot to put make/model of my car
ChrisRose8 is offline   Reply With Quote
Old 06-08-12, 11:10 AM   #2
ChrisRose8
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2012
Location: Minnesota
Posts: 5
Default '96 LS400 Radio not working!

Is it common for the Nakamichi radio to just stop working?

With mine its like there is just no power going to the stereo. I checked the fuse and it was blown; I replaced it with the proper 20amp fuse and still nothing. I pulled it out and checked all the rear connections and they are all fine as far as I can tell.

ChrisRose8 is offline   Reply With Quote
Old 06-08-12, 02:16 PM   #3
LSTex
Driver School Candidate
Trader Score: (0)
 
LSTex's Avatar
 
Join Date: Jun 2012
Location: Texas
Posts: 48
Default

Did you check all 3 fuses? According to the schematic, there are 3 fuses that power the radio. (One is just the illumination, but why not check it too?)

The Dome Fuse (10A) and Radio Fuse 1 (20A) are under the hood. Radio Fuse 2 (15A) is in the driver's side Fuse Box under the dash, above and to the right of the parking brake pedal.
LSTex is offline   Reply With Quote
Old 06-09-12, 12:08 PM   #4
ChrisRose8
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2012
Location: Minnesota
Posts: 5
Default

I honestly didn't know that set of fuses even existed in my car...But I checked them and they were all fine. The inside of the fuse cover says that its a 7.5am fuse for radio 2. Either way it was fine. So I really have no idea
ChrisRose8 is offline   Reply With Quote
Old 06-10-12, 10:07 AM   #5
LSTex
Driver School Candidate
Trader Score: (0)
 
LSTex's Avatar
 
Join Date: Jun 2012
Location: Texas
Posts: 48
Default

I was checking around for similar problems and came across this...

http://us.lexusownersclub.com/forums...howtopic=70269

Evidently, some people have had problems with the stereo going into mute mode. Hopefully, that'll be of some help.
LSTex is offline   Reply With Quote
Old 06-10-12, 01:28 PM   #6
Kansas
Lexus Champion
Trader Score: (0)
 
Kansas's Avatar
 
Join Date: Jan 2004
Location: Kansas
Posts: 2,721
Default

Quote:
Originally Posted by ChrisRose8 View Post
Is it common for the Nakamichi radio to just stop working?

With mine its like there is just no power going to the stereo. I checked the fuse and it was blown; I replaced it with the proper 20amp fuse and still nothing. I pulled it out and checked all the rear connections and they are all fine as far as I can tell.

When you "checked all the rear connections" did you check the pins for power? I'm trying to understand which side the problem is on - radio side or harness side. Anything happening on the radio display? Do the radio buttons light up when the headlights are on?

If the radio display "works" (displays station frequency) then is there any evidence that a phone system was ever installed - e.g. a phone controller on the left side of the steering wheel.
__________________
Jim - Lexus LS driver from 1990 to 2014 - Now driving a 2014 Toyota Sienna Limited with all packages and options including PCS, DRCC and VDIM
Kansas is offline   Reply With Quote
Old 07-14-12, 11:02 PM   #7
nyjdmevo
Rookie
Trader Score: (1)
 
nyjdmevo's Avatar
 
Join Date: May 2009
Location: ny
Posts: 77
Default did u fix it

have the same problem radio dont work and door ajar stays on ???? radio fuse in dash and hood look good
nyjdmevo is offline   Reply With Quote
Old 07-16-12, 06:27 PM   #8
ChrisRose8
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2012
Location: Minnesota
Posts: 5
Default fixed it

Turns out that the power cable for my stereo was bad. I got a new stereo installed anyways along with a new cord and it works great. Door ajar light is no longer on.
ChrisRose8 is offline   Reply With Quote
Old 07-16-12, 06:29 PM   #9
ChrisRose8
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2012
Location: Minnesota
Posts: 5
Default

Sorry for the late reply. But it turns out that it was the power cable that was bad.
ChrisRose8 is offline   Reply With Quote
Old 07-16-12, 06:29 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dome light won't turn off, Key Reminder Buzzer chimes after key removed, doors closed JeffO SC 400/300 4 11-26-14 03:16 PM
Dome light comes on, but door is closed. soarer93 SC 400/300 6 10-07-14 03:39 PM
HELP! Disable or remove Door chime?? Slammwich SC 400/300 7 06-17-12 07:49 PM
1995 ls400 door ajar light stays on??? BURNmeOUT LS400 8 04-26-12 05:52 PM
Door Ajar Light Won't Go Off shvc1991 GS - Second Generation 5 06-05-11 12:00 AM


Tags
1995, 20, 400, 96, ac, ajar, alternator, amp, blowing, blown, dead, doesnt, door, fuse, lexus, light, lighter, ls, ls400, nakamichi, radio, short, stereo, stopped, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:35 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info