Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

sligh shake or "thump" at first start-up

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-01-11, 07:59 AM   #1
sik96ls400
Driver
Trader Score: (0)
 
Join Date: Jul 2008
Location: ny
Posts: 103
Default sligh shake or "thump" at first start-up

I've had this issue for a while and I searched for it. When I first start the car, I get this "thump" or slight shake from the engine. It happens in the morning, or anytime I haven't started the car for a while. I'll get a "clunk" from the hood. If I start it again shortly after, it won't happen. I did a search for it, someone may have had the same problem and they mentioned "tranny mount". So I just had the tranny mount changed yesterday and later that night, same "clunk". This morning once again, same clunk. Anybody knows what this problem may be? I don't want to keep spending money for the wrong parts. Its a 96 with 160K on it, but its had this problem for a while now, probably since I had 130K. I had 2 other LS400's before and never heard that same "clunk" in those cars. Any help will be appreciated. Thanks
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
-1996 Lexus LS400, 160K miles, alpine CD player, 99 LS400 rims, avital alarm w/ pager, tints..pretty much stock after that

Last edited by sik96ls400; 06-01-11 at 08:03 AM.. Reason: change
sik96ls400 is offline   Reply With Quote
Old 06-01-11, 08:44 AM   #2
deanshark
Lexus Champion
Trader Score: (0)
 
Join Date: Dec 2009
Location: ct
Posts: 1,983
Default

This topic, clunk & thump, has been talked about alot. I wouldn't say 100% but it's almost deffinately your motor mounts, especially with that many miles on them. I've heard of them going with alot less miles, mine for one instance. You can check them by putting your car in drive, and reverse, and with foot on brake give it a little gas and see if the engine jumps a bit. It shouldn't move. Here's a link on how to change them.
http://www.clublexus.com/forums/ls40...placement.html
How bad was the tranny mount you changed yesterday? I'll bet it wasn't too good. If it was real bad then the motor mounts are probably just as bad b/c if one is bad it puts more stress on the rest. Even if they look good it doesn't mean they are.
deanshark is offline   Reply With Quote
Old 06-01-11, 08:48 AM   #3
sik96ls400
Driver
Trader Score: (0)
 
Join Date: Jul 2008
Location: ny
Posts: 103
Default

tranny mount was broken. bad shape.
__________________
-1996 Lexus LS400, 160K miles, alpine CD player, 99 LS400 rims, avital alarm w/ pager, tints..pretty much stock after that
sik96ls400 is offline   Reply With Quote
Old 06-01-11, 09:27 AM   #4
sik96ls400
Driver
Trader Score: (0)
 
Join Date: Jul 2008
Location: ny
Posts: 103
Default

Quote:
Originally Posted by deanshark View Post
You can check them by putting your car in drive, and reverse, and with foot on brake give it a little gas and see if the engine jumps a bit.
Looks like its the motor mounts. I pressed the foot on brake, going reverse its fine...but on drive, there was a thump when I really pressed on it. if I just tapped it, it was ok. but when I pressed on the gas, it clunked. seems like I'll change those next.

thanks
__________________
-1996 Lexus LS400, 160K miles, alpine CD player, 99 LS400 rims, avital alarm w/ pager, tints..pretty much stock after that
sik96ls400 is offline   Reply With Quote
Old 06-01-11, 02:06 PM   #5
deanshark
Lexus Champion
Trader Score: (0)
 
Join Date: Dec 2009
Location: ct
Posts: 1,983
Default

Have fun. The link I posted is for a 93 I think but it should be pretty much the same thing as 96. I know there's some more tutorials around if you search for them. I think the drivers side is harder to get to then the passenger side.
deanshark is offline   Reply With Quote
Old 06-01-11, 02:06 PM
 
 
 
 
Reply

Tags
400, 98, car, lexus, ls, ls400, shake, shakes, shudder, start, started, starts, thump, thumping, up

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 03:47 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info