Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

humming near crank,and oil light on.

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-24-11, 05:27 AM   #1
CitySlaka
Rookie
Trader Score: (0)
 
Join Date: Feb 2011
Location: GA
Posts: 69
Default humming near crank,and oil light on.

So I have a 91 ls and recently changed timing belt,water pump. My car has about 600,000 miles on it and is starting to act funny. There is sort of a humming sound coming from around the crankshaft area I can't tell if its the water pump or not but the car is running good and cooling good. Sometimes though the oil light comes on randomly it used to do it only after 80 mph, but it now does it sometimes when accelerating and around 40 mph. I think its either the oil light sensor and worst case the oil pump. I need some feed back cause I'm not a mechanic.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
CitySlaka is offline   Reply With Quote
Old 05-24-11, 06:16 PM   #2
CitySlaka
Rookie
Trader Score: (0)
 
Join Date: Feb 2011
Location: GA
Posts: 69
Default

It would be nice if someone could help me out here.
CitySlaka is offline   Reply With Quote
Old 05-24-11, 08:06 PM   #3
Lexus2000
Lexus Champion
Trader Score: (0)
 
Lexus2000's Avatar
 
Join Date: Sep 2010
Location: Alberta
Posts: 1,670
Default

You need to get a hold of an oil pressure gauge to see what kind of oil pressure the engine is putting out.
__________________

My cars: 2000 ES300 | 1990 Camry
Lexus2000 is online now   Reply With Quote
Old 05-24-11, 09:03 PM   #4
JimsGX
Lexus Test Driver
Trader Score: (0)
 
Join Date: Apr 2004
Location: MA
Posts: 1,263
Default

The noise could be a variety of things including the belt tensioner pulley, power steering pump, alternator, A/C compressor... You can buy a mechanics stethoscope to try and identify which component it's coming from, or bring it back to the mechanic who did the WP / TB for diagnosis. Same applies to the oil light. It could be a bad oil sensor or the pump... I haven't heard of many LS's with that many miles on them so its hard to say exactly.

Can you take a pic of the odometer and post it up on this site? That's a lot of miles!
JimsGX is offline   Reply With Quote
Old 05-25-11, 05:19 AM   #5
CitySlaka
Rookie
Trader Score: (0)
 
Join Date: Feb 2011
Location: GA
Posts: 69
Default

Well I'd love to post but it broke at 401,000 and that was a couple of years ago.
I checked the oil pressure idle last night it was 25 psi.
CitySlaka is offline   Reply With Quote
Old 05-25-11, 06:58 PM   #6
CitySlaka
Rookie
Trader Score: (0)
 
Join Date: Feb 2011
Location: GA
Posts: 69
Default

So my check engine light came on this morning and I got a code 21 for the o2 sensors could this be why my car is acting funny lately its even running just a tad warm.
CitySlaka is offline   Reply With Quote
Old 05-25-11, 06:58 PM
 
 
 
 
Reply


Tags
area, belt, crankshaft, humming, light, oil, pump, switch, timing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:48 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info