Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

rear bulb got damaged

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-03-11, 10:52 AM   #1
ricardo304
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2011
Location: mi
Posts: 9
ricardo3040
Default rear bulb got damaged

Good morning, i'm new at this forum and i need a little help. i own a 90' ls400 and my dashboard shows a tail lamp failure, so i changed the broken rear bulb and the indicator got off but some minute later another rear bulb got damaged and the indicator went on again. i fixed it again and again another bulb got damage. what can I do? if i change all the rear bulb by led bulb will it fix??
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
ricardo304 is offline   Reply With Quote
Old 05-03-11, 11:06 AM   #2
Hilux22RE
Pole Position
Trader Score: (0)
 
Join Date: Mar 2011
Location: California
Posts: 210
Hilux22RE
Default

LED Bulbs Draw less power than a Standard Bulb. So Changing them out with LEDs will not make the Lamp Failure light turn off unless you add a Resistor to the Circuit..
Hilux22RE is offline   Reply With Quote
Old 05-03-11, 12:28 PM   #3
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 15,567
Default

Also, the 1-LS known to have a short in the wiring over time on the trunk harness. Check the wires along the support arms for insulator wear. Check that the bulb socket is also in good condition. Some of the contacts may be worn there.
__________________

Mike
RA40 is offline   Reply With Quote
Old 05-03-11, 02:26 PM   #4
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 22,652
PureDrifter
Send a message via AIM to PureDrifter
Default

Quote:
Originally Posted by RA40 View Post
Also, the 1-LS known to have a short in the wiring over time on the trunk harness. Check the wires along the support arms for insulator wear. Check that the bulb socket is also in good condition. Some of the contacts may be worn there.
this.
http://www.lexls.com/tutorials/lighting/bulbout.html
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. 1989 Toyota Supra white package
Current Status: -500 Internal System Error-
3. Black 2004 IS300 -Manaray-HKS-Eibach-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
Old 05-03-11, 02:53 PM   #5
ricardo304
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2011
Location: mi
Posts: 9
ricardo3040
Default

thank u all guys, i apreciate your help i'm going to check the trunk harness this weekend.
ricardo304 is offline   Reply With Quote
Old 05-03-11, 02:53 PM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 04:55 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info