Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Car bucks

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-22-11, 07:21 AM   #1
paulwall86
Rookie
Trader Score: (0)
 
Join Date: Apr 2008
Location: ct
Posts: 63
Default Car bucks

I have a 91 ls400, was sitting for a year got the tranny replaced and know when I try to do a 0-60 it starts to buck until i let off the gas. I put some fuel injector cleaner and the car stops bucking as bad. Do I need a tune up or a new fuel filter or fuel pump.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
paulwall86 is offline   Reply With Quote
Old 04-22-11, 07:48 AM   #2
Wanderson
Rookie
Trader Score: (0)
 
Wanderson's Avatar
 
Join Date: Mar 2011
Location: South Carolina
Posts: 53
Default

How much has it been driven since it was parked for a year? Could be bad gas, or a sticky fuel injector. If so, easiest fix is more cleaner & run a few tanks of fresh gas thru it. If it's sat with less than a full tank there's a possibility of rust/contamination which you should see by pulling the fuel filter, which would be a good time to replace it anyways. I think the fuel filter on your car is just forward of the rear axle on the driver's side so it's easy to get to, if you don't want to replace the filter I'd at least disconnect the fuel line from the tank to the filter and catch some gas in a clear jar and inspect it.
Wanderson is offline   Reply With Quote
Old 04-22-11, 09:28 AM   #3
paulwall86
Rookie
Trader Score: (0)
 
Join Date: Apr 2008
Location: ct
Posts: 63
Default

Thanks will do, I appreciate it. You don't think that it could be spark plugs?
paulwall86 is offline   Reply With Quote
Old 04-22-11, 11:22 AM   #4
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 22,709
PureDrifter
Send a message via AIM to PureDrifter
Default

check spark plugs/wires/rotors/caps/ignitors, and make sure trans has Toyota T-IV fluid, not dexron.
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. Black 2001 MR2 Spyder -#muchroadster-
3. Black 2004 IS300 -Manaray-HKS-Eibach-Kumho-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
Old 04-22-11, 11:22 AM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:16 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info