Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Vent motor problem

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-26-04, 04:20 PM   #1
LS_4Will
Driver School Candidate
Trader Score: (0)
 
LS_4Will's Avatar
 
Join Date: Dec 2003
Location: California
Posts: 48
Default Vent motor problem

The motor(s) that move the vents just behind the deck sound like they are continuously moving no matter what setting I set them to. some settings like the one that makes it blow down to your feet makes a sound like something is getting stuck causing a grinding sound. Does anyone else have this problem? Its getting pretty annoying hearing the motor(s) running when its suppose to be quiet. Thanks, Will.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
http://www.clublexus.com/gallery/dat...4Will_Logo.jpg

1990 Black/Tan LS400-leather,air suspension, heated seats, TRAC, memory, Nakamichi, Custom Venturi Tube Intake w/ K&N Air Filter, and Daizen front bushings.
LS_4Will is offline   Reply With Quote
Old 03-26-04, 06:20 PM   #2
commonsens
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2004
Location: Pennsylvania
Posts: 7
Default Vent motor prob.

Did you try the dealer?
commonsens is offline   Reply With Quote
Old 03-26-04, 06:20 PM
 
 
 
 
Reply

Tags
clicking, lexus, motor, vent, vents

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:16 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info