91 LS400 out of commission - Club Lexus Forums


91 LS400 out of commission

Reply
 
 
 
Thread Tools Search this Thread
Old 07-15-14, 02:27 PM   #1
DisGuyLex
Driver School Candidate
Thread Starter
 
Join Date: Jun 2014
Location: Ca
Posts: 8
Default 91 LS400 out of commission

Hi everyone,
I took my lexus out to Arizona from California for the july 4th weekend. I must have hit something but the tread from my passenger front tire came off and ripped up my wheel well and took out some of my electrical stuff and ripped the airbag cable which triggered the airbag. I had to get it towed all the way back to southern california. Now the car cranks but doesn't start. It seems like the the fuel isn't being pumped. I sprayed carb fluid into intake and it will stay on for a little bit but shuts off. Is there a safetly mechanism i have to reset to bypass something? i'm not too sure.. or is there maybe something wrong mechanically?

thanks
DisGuyLex
DisGuyLex is offline   Reply With Quote
Old 07-15-14, 03:51 PM   #2
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,576
Default

fix the wiring.
PureDrifter is offline   Reply With Quote
Old 07-15-14, 04:00 PM   #3
DisGuyLex
Driver School Candidate
Thread Starter
 
Join Date: Jun 2014
Location: Ca
Posts: 8
Default

thanks for reply.. did that.. but still only cranks..
DisGuyLex is offline   Reply With Quote
Old 07-15-14, 04:39 PM   #4
timmy0tool
Lexus Champion
iTrader: (5)
 
timmy0tool's Avatar
 
Join Date: Sep 2008
Location: 909/626/714, SoCal
Posts: 3,648
Default

ouch sorry to hear. i would lead to believe since the air bag deployed that a safety mechanism was triggered, possibly a fuel cutoff. i am unsure how to reset it however. anyone else have experience with this?
timmy0tool is offline   Reply With Quote
Old 07-15-14, 05:30 PM   #5
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,576
Default

check ALL the wires you fixed. Sounds like you missed one.
PureDrifter is offline   Reply With Quote
Old 07-16-14, 12:54 PM   #6
peterls
Pole Position
 
Join Date: Feb 2013
Location: ca
Posts: 374
Default

What was the make of the tire that delaminated like that?
peterls is offline   Reply With Quote
Old 07-22-14, 08:40 AM   #7
DisGuyLex
Driver School Candidate
Thread Starter
 
Join Date: Jun 2014
Location: Ca
Posts: 8
Default

It was futura brand tire from pep boys. Double checked all wires and nada.. When I spray carb fluid into intake, it does run for a little then shuts off. Sounds like fuel problem. I don't know. Please any other suggestions?
DisGuyLex is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Purchasing New Car Out of State SoKali-RX Car Chat 7 02-29-16 11:04 AM
Need ideas for temporary paint protection azmojo IS - 3rd Gen (2014-present) 5 04-28-15 06:59 AM
AZ FS: Black Leather Steering Wheel w/ eShift BigGeigs 2Gen GS430 / 400/ 300 Classifieds (98-05) 0 03-17-15 08:22 AM
Just a little fender bender UKNOWME GS - 4th Gen (2013-present) 15 02-17-15 01:12 AM
Just found Club Lexus 1/30/15 at 1:30p Murphy123 SC430 - 2nd Gen (2001-2010) 8 02-13-15 07:26 AM


Tags
91, carburetor, ls400

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:55 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved