LS400 no reverse...Trunk wiring? - Club Lexus Forums

Log In 

LS400 no reverse...Trunk wiring?

Reply
 
 
 
Thread Tools Search this Thread
Old 07-13-14, 07:39 PM   #1
SC400slide
In Recovery Mode
Thread Starter
iTrader: (11)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: NM/AZ
Posts: 3,729
Default LS400 no reverse...Trunk wiring?

I'm new to the LS400 forum from the SC forum. I'm looking at buying a 95 LS400, very good condition, all around, 160k on it, reverse does not work according to the owner. It's at $1800 but I negotiate him down.

These transmission are bulletproof internally and wouldn't fail at 160k unless highly abused, so my question is, could this be the trunk wiring "frayed wire" issue? I dont know the exact details since the car is a state away.

I do not think the bulletproof LS tranny would fail that soon, (reverse sungear, reverse band ect)

Input is appreciated!
SC400slide is offline   Reply With Quote
Old 07-13-14, 09:36 PM   #2
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,559
Default

I would budget for up to a trans swap, the trunk hinge issue was more of an issue in '89-94 first gen cars.
PureDrifter is offline   Reply With Quote
Old 07-13-14, 09:42 PM   #3
SC400slide
In Recovery Mode
Thread Starter
iTrader: (11)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: NM/AZ
Posts: 3,729
Default

Quote:
Originally Posted by PureDrifter View Post
I would budget for up to a trans swap, the trunk hinge issue was more of an issue in '89-94 first gen cars.
Even with 160k? I find that hard to believe on a lexus with 160k, but I guess it's possible...
SC400slide is offline   Reply With Quote
Old 07-13-14, 09:45 PM   #4
python
Lexus Test Driver
iTrader: (4)
 
python's Avatar
 
Join Date: Jan 2008
Location: ca
Posts: 1,598
Default

if the tranny was never serviced its possible
python is offline   Reply With Quote
Old 07-13-14, 09:56 PM   #5
RA40
Moderator
iTrader: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 17,254
Default

If it hasn't been maintained you know the drill: drain fluid, change solenoids and clean screen. Have they relayed how it shifts in the forward gears? May get lucky but with the car a state away, that's a gamble so make wallet allowances. This probably isn't the only issue that awaits you.
RA40 is offline   Reply With Quote
Old 07-13-14, 10:46 PM   #6
Yamae
Lexus Test Driver
 
Join Date: Aug 2011
Location: Japan
Posts: 1,568
Default

Quote:
Originally Posted by SC400slide View Post
I'm new to the LS400 forum from the SC forum. I'm looking at buying a 95 LS400, very good condition, all around, 160k on it, reverse does not work according to the owner. It's at $1800 but I negotiate him down.

These transmission are bulletproof internally and wouldn't fail at 160k unless highly abused, so my question is, could this be the trunk wiring "frayed wire" issue? I dont know the exact details since the car is a state away.

I do not think the bulletproof LS tranny would fail that soon, (reverse sungear, reverse band ect)

Input is appreciated!
I think you need a practical idea to judge. I would check the voltage of the pin14, connector B of the ECU indicated by a red circle at below. If it's high (around 12V) when you shift to R and low (less than 1.5V) when shifted to P, N or Ds, you can judge that the ECU drives the AT properly. This simply means that the AT has a problem. If the voltage is not properly obtained, it means that ECU or the upper stream has a problem.
Attached Thumbnails
LS400 no reverse...Trunk wiring?-95ecu-screenshot.png  
Yamae is offline   Reply With Quote
Old 07-14-14, 07:27 AM   #7
SC400slide
In Recovery Mode
Thread Starter
iTrader: (11)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: NM/AZ
Posts: 3,729
Default

Thanks for the input. I guess expect the worse with these kind of things. Could need an entire tranny overhaul, or an ECU rebuild. (never heard of an ECU taking out reverse...?)

here are some pics of the LS.





So I guess I keep looking...? Last vehicle with tranny issues that I got ended up being over a year struggle.
SC400slide is offline   Reply With Quote
Old 07-14-14, 12:35 PM   #8
renato902
Pole Position
 
renato902's Avatar
 
Join Date: Dec 2008
Location: Montreal
Posts: 263
Default

I don't know if it's just the angle of the pics, but the panels (doors vs rear quarter and front fender) don't seem to color match too well. This car seems accidented based on the pics. Have you done a carfax?

Renato.
renato902 is offline   Reply With Quote
Old 07-14-14, 12:56 PM   #9
SC400slide
In Recovery Mode
Thread Starter
iTrader: (11)
 
SC400slide's Avatar
 
Join Date: Apr 2012
Location: NM/AZ
Posts: 3,729
Default

Yeah I saw that as well. I passed on that vehicle. Too much money for too little car. Or rather too busted up car.

Thanks guys!
SC400slide is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Trunk hinge wiring harness ingram67 LX - 1st and 2nd Gen (1997-2007) 2 07-19-15 08:28 PM
LS400 won't shift out of first. Reverse light stays on. LJBSJB LS - 1st and 2nd Gen (1990-2000) 15 07-17-15 07:04 AM
Stereo Guys: Any Reverse Signal Wire at Dash? loveslexus SC430 - 2nd Gen (2001-2010) 4 10-07-14 06:42 PM
Aftermarket Parking Sensors - Reverse Light Tap Location macmac8021 IS - 2nd Gen (2006-2013) 1 06-23-14 01:52 PM
Gen 1 LS reverse sensor psls400 Maintenance 1 08-15-05 11:46 PM


Tags
ls400, reverse

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 10:52 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved