LS Starter problems? PLEASES READ!!! - Club Lexus Forums

LS Starter problems? PLEASES READ!!!

Thread Tools Search this Thread
Old 05-30-14, 10:01 PM   #1
Doc Yota
Thread Starter
Doc Yota's Avatar
Join Date: Sep 2007
Location: TX
Posts: 104
Default LS Starter problems? PLEASES READ!!!

Why did nobody mention this remedy?????

For over a year now I have dealt with the "no start click" and was hesitant to repair the starter after reading about so many of you repairing a starter only for it to continue not to start properly. I took my 2002 LS430 in to Park Place to have the Timing Belt service done and decided to have a new key cut for my 99 LS while I was at the dealership. For a few days she started just fine. I thought It was my old key stalk. Then out of nowhere the problem returned. While attempting to start her there were a series of clicks and then...she gave me the "no transponder reaction" were the starter turns but the car won't fire up. Well I knew what caused transponder present right, only problem was my transponder WAS present with a newly cut stalk in a new shell. Somehow, my anti-theft system was out of sync. I read a checklist at to reset the system and now it starts just fine. Close all of your doors, put the master key into the keyhole on the drivers door. Unlock(turn clockwise first) then back to lock, do this four times(you should end back on unlock) and that did the trick. It has been starting fine for weeks now with no fail. I hope this trick works for some of you out there. Nothings worse than spending big money for a repair that you didn't need in the first place.
Doc Yota is offline   Reply With Quote
Old 06-02-14, 05:33 AM   #2
Lexus Test Driver
Legender's Avatar
Join Date: May 2010
Location: TX
Posts: 1,134

Excellent find and thanks for sharing...
Hope the consistent starter performance continues...
Gotta love this place.
Legender is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Door lock issue!!! I'm stumped. FatPat GS - 2nd Gen (1998-2005) 2 07-08-16 09:27 PM
Changed Starter, now car Cranks but wont start. dkillrstr GS - 2nd Gen (1998-2005) 12 09-01-14 08:24 PM
Key Gurus..need help figuring this out. lexkwizit GS - 2nd Gen (1998-2005) 3 08-13-09 03:31 PM
1998 ES300 intermittently not starting PeterGo ES - 1st to 4th Gen (1990-2006) 3 03-01-09 11:40 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:23 AM.

Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved