1991 LS400 Dash light turned on - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS - 1st and 2nd Gen (1990-2000)
Log In 

1991 LS400 Dash light turned on

Reply
 
 
 
 
Thread Tools Search this Thread
Old 09-11-13, 07:00 PM   #1
mrrbearxd
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2013
Location: ca
Posts: 9
Default 1991 LS400 Dash light turned on

Hello,
I have a 1991 Ls400
I was just about to head out of my house, and no more than 2 minutes of driving, I have noticed that my Break lights, Coolant Light, Temperature Light, Battery light turned on. The only thing that did not turn on was the Check engine light and traction light.

I have check all my fluid that is available and oil as well. Everything is all filled and nothing leaking on my drive way. Ive checked my breaks all still good.

It still cranks, idle normal. drive normal. but i dont want to risk it until i know what it may be.
My car is sitting pretty flush, and i have check all my wires, nothing was rubbing away, so i dont think it can my wiring under the fenders.

Any idea what the issue maybe or i should check to see if its the problem?
any suggestion would help greatly.

Thank you.
mrrbearxd is offline   Reply With Quote
Old 09-11-13, 07:35 PM   #2
RA40
Moderator
Trader Score: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 16,446
Default

That is quite the Christmas tree of lights. You'll need to plug the car in and get the codes. My first thought was the alternator has gone on permanent vacation.
__________________

Mike
RA40 is offline   Reply With Quote
Old 09-11-13, 07:44 PM   #3
LScowboyLS
Lexus Champion
Trader Score: (0)
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 4,078
sixtek @vatoloco
Send a message via Yahoo to LScowboyLS
Default

click here for instructions on how to download the diagnostic codes!
LScowboyLS is offline   Reply With Quote
Old 09-11-13, 10:29 PM   #4
Gene01
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jan 2012
Location: CA
Posts: 832
Default

Perhaps it could also be the known problem with the trunk hinge wiring harness?
Gene01 is offline   Reply With Quote
Old 09-12-13, 01:22 AM   #5
mrrbearxd
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2013
Location: ca
Posts: 9
Default

Quote:
Originally Posted by Gene01 View Post
Perhaps it could also be the known problem with the trunk hinge wiring harness?
Hmm, maybe but it all works perfectly fine. Unless im misunderstanding the situation, any more details about that?
mrrbearxd is offline   Reply With Quote
Old 09-12-13, 02:27 AM   #6
LScowboyLS
Lexus Champion
Trader Score: (0)
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 4,078
sixtek @vatoloco
Send a message via Yahoo to LScowboyLS
Default

Quote:
Originally Posted by Gene01 View Post
Perhaps it could also be the known problem with the trunk hinge wiring harness?
this is the rare case where it doesn't sound like the trunk hinge wiring breakage issue is the problem, as the only lights malfunctioning are inside the dash cluster

but his is the right year range, so wouldn't hurt to check, as it is likely soon to be an issue

did you download any diagnostic codes yet?

also take a voltage reading across the battery with car off, car on at idle, and car at 2000 rpm with headlights on and post back results here

Last edited by LScowboyLS; 09-12-13 at 02:31 AM.
LScowboyLS is offline   Reply With Quote
Old 09-12-13, 02:36 AM   #7
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,050
PureDrifter
Send a message via AIM to PureDrifter
Default

check the hinge anyways.
http://www.lexls.com/tutorials/lighting/bulbout.html
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. Black 2001 MR2 Spyder -#muchroadster-
3. Black 2004 IS300 -Manaray-HKS-Eibach-Kumho-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
Old 10-03-13, 04:56 PM   #8
mrrbearxd
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2013
Location: ca
Posts: 9
Default

SOB, i found the problem! the problem was the alternator. GG it was plain and simple. the alternator went out on me.
mrrbearxd is offline   Reply With Quote
Old 10-03-13, 06:20 PM   #9
LScowboyLS
Lexus Champion
Trader Score: (0)
 
Join Date: Dec 2011
Location: Birmingham, AL
Posts: 4,078
sixtek @vatoloco
Send a message via Yahoo to LScowboyLS
Default

Quote:
Originally Posted by mrrbearxd View Post
SOB, i found the problem! the problem was the alternator. GG it was plain and simple. the alternator went out on me.
LS400 alternators almost always go out due to a power steering leak, so be sure and check that and fix it or you will be buying another alternator in 6 months!
LScowboyLS is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS Alert, Save my LS400 from the scrapyard !! LexterLS40 LS - 1st and 2nd Gen (1990-2000) 2 06-20-15 10:15 AM
HID/AFS Help... Hilux22RE IS - 2nd Gen (2006-2013) 8 04-11-15 09:00 PM
91 Ls400 died while driving LexusGuy91 LS - 1st and 2nd Gen (1990-2000) 8 04-10-15 11:35 PM
1991 LS400 Rough Idle, Stalling Extrudedco LS - 1st and 2nd Gen (1990-2000) 12 11-08-14 08:22 PM
1991 lexus ls400 starting issues ladytj318 LS - 1st and 2nd Gen (1990-2000) 9 08-20-14 08:31 PM


Tags
1991, 400, coolant, light, ls, ls400

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 09:26 AM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS