vibration on my 99 - Page 5 - Club Lexus Forums


vibration on my 99

Reply
 
 
 
Thread Tools Search this Thread
Old 12-04-11, 09:07 PM   #61
rome99LS
Lead Lap
Thread Starter
 
rome99LS's Avatar
 
Join Date: Aug 2011
Location: GA
Posts: 519
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump up...I'm tryna get this other question answered.
rome99LS is offline   Reply With Quote
Old 12-05-11, 06:47 AM   #62
idriveals4
Driver School Candidate
 
Join Date: Oct 2011
Location: GA
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sewell Lexus Parts has it for 42.75 shipped.. I learned with my Fan clutch that going non-oem on parts tends to have less then satisfactory results.
idriveals4 is offline   Reply With Quote
Old 12-05-11, 11:19 AM   #63
egh97t
Driver School Candidate
 
egh97t's Avatar
 
Join Date: Nov 2011
Location: Texas
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having vibration at sixty miles per hour and had my tires balanced at two different shops. Wound-up taking it to discount tire as a last ditch option for the road force balance and some how it fixed the problem. Does your steering will shake at those speeds?
egh97t is offline   Reply With Quote
Old 12-06-11, 07:55 AM   #64
rome99LS
Lead Lap
Thread Starter
 
rome99LS's Avatar
 
Join Date: Aug 2011
Location: GA
Posts: 519
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by egh97t View Post
I was having vibration at sixty miles per hour and had my tires balanced at two different shops. Wound-up taking it to discount tire as a last ditch option for the road force balance and some how it fixed the problem. Does your steering will shake at those speeds?
Just alittle bit but not as much as it use too, But I do plan on doin the mounts and the road force balancing.
rome99LS is offline   Reply With Quote
Old 12-10-11, 06:26 AM   #65
Yamae
Lexus Champion
 
Join Date: Aug 2011
Location: Japan
Posts: 1,620
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I finally changed the transmission mount today. The car is 98 Celsior 145,300km. My problem has been a slight vibration starting at 2200rpm or higher at P or N position. I also felt the vibration when running at a highway. After changing it, there is no more vibration and also the car is quieter than before.

I first thought the problem was caused by a miss fire of a cylinder but reading posts here at CL and others, I began to convince that the cause must be the rear engine mount or so called transmission mount. The result today is exactly so.

Here I show you the photo of the mounts for a comparison. The left side is a new one and the old one is at right side. The rubber part was badly compressed and it has cracks.


You can see the cracks more clearly.

Last edited by Yamae; 12-10-11 at 07:12 AM.
Yamae is offline   Reply With Quote
Old 12-10-11, 07:56 AM   #66
McPierson
Pole Position
iTrader: (2)
 
Join Date: Jun 2011
Location: Missouri
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another satisfied customer.
McPierson is offline   Reply With Quote
Old 12-12-11, 06:03 PM   #67
Yamae
Lexus Champion
 
Join Date: Aug 2011
Location: Japan
Posts: 1,620
Thanks: 0
Thanked 0 Times in 0 Posts
Default How bad was yours?

Quote:
Originally Posted by anarchyx34 View Post
MIne's a 98. I just changed it a little while ago actually. WOW what a difference. The mount was shot to hell. ......
Congratulations for your success. As I posted my result with two photos, I also was happy with the result changing the trans mount. I have a question for you. Was your mount as bad as mine shown at the post #65?

Mine was compressed and had cracks but still the rubber part was connected to the upper side of metal plate. So the mount was managed to hold the engine and the trans including the drive shaft.
Yamae is offline   Reply With Quote
Old 12-12-11, 09:24 PM   #68
Yamae
Lexus Champion
 
Join Date: Aug 2011
Location: Japan
Posts: 1,620
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I only have changed the trans mount. The 2 engine mounts were not changed yet. As I run my Celsior, I feel it runs far better than before. But I still notice the slight vibration at higher than 5000rpm. It is very seldom to use that high range but compared with the first impression once I have experienced long time ago, it is much bigger.

As I see the bottom side of removed trans mount, I notice that there are parts that limit the movements of back and forth and they were bent as is shown below and this situation certainly tells me that the front 2 mounts were allowing the engine and the transmission to move that much or even more bending those thick materials. Now my next project should be to change the front 2 mounts.

close view
Yamae is offline   Reply With Quote
Old 03-31-12, 04:36 PM   #69
rome99LS
Lead Lap
Thread Starter
 
rome99LS's Avatar
 
Join Date: Aug 2011
Location: GA
Posts: 519
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I finally purchased my trans mounts today..can't wait to install them...hopefully I can do them by Monday at work. I'll let yall know the results when I get them installed.

Last edited by rome99LS; 03-31-12 at 04:40 PM.
rome99LS is offline   Reply With Quote
Old 04-03-12, 10:10 PM   #70
rome99LS
Lead Lap
Thread Starter
 
rome99LS's Avatar
 
Join Date: Aug 2011
Location: GA
Posts: 519
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did it I finally switched out my Mounts!!! The ride is so much smoother!!! Thanks to you yall!! No more vibration at 50mph my mounts was shot to hell LOL!!

I'll post pics later...I have to get on the computer.
rome99LS is offline   Reply With Quote
Old 04-03-12, 11:16 PM   #71
Yamae
Lexus Champion
 
Join Date: Aug 2011
Location: Japan
Posts: 1,620
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Congratulations on your success, rome99LS.
I am all eyes to see your pics.
Yamae is offline   Reply With Quote
Old 04-04-12, 06:41 AM   #72
rome99LS
Lead Lap
Thread Starter
 
rome99LS's Avatar
 
Join Date: Aug 2011
Location: GA
Posts: 519
Thanks: 0
Thanked 0 Times in 0 Posts
Default

its amazing how big of a difference the mounts make! here the pics.
vibration on my 99-imag0103.jpg

vibration on my 99-imag0104.jpg
rome99LS is offline   Reply With Quote
Old 04-04-12, 08:30 AM   #73
Yamae
Lexus Champion
 
Join Date: Aug 2011
Location: Japan
Posts: 1,620
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the pics. Now I can compare. Your mount is badly compressed and the metal part is completely off.
I can easily assume that you feel the ride is so much smoother and improved. I even could notice the big difference after changing mine at 145,300km.
Yamae is offline   Reply With Quote
Old 04-04-12, 11:05 AM   #74
rome99LS
Lead Lap
Thread Starter
 
rome99LS's Avatar
 
Join Date: Aug 2011
Location: GA
Posts: 519
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Yamae View Post
Thanks for the pics. Now I can compare. Your mount is badly compressed and the metal part is completely off.
I can easily assume that you feel the ride is so much smoother and improved. I even could notice the big difference after changing mine at 145,300km.
Yes i can feel a huge difference I wanna jus drive allday now lol. How often they should be changed?
rome99LS is offline   Reply With Quote
Old 04-03-13, 03:26 PM   #75
billydpowe
Lexus Champion
iTrader: (1)
 
billydpowe's Avatar
 
Join Date: Mar 2009
Location: texas
Posts: 2,491
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yep my 99 has that vib also, at 230k, I ordered engine mounts and tranny mount plus VC gaskets and will get them on next week..... will update then..
billydpowe is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tremble when I press my brakes kimjim99 ES - 6th Gen (2013-present) 7 09-04-14 11:03 PM
2008 Vibrating Under Braking vonhayek RX - 2nd Gen (2004-2009) 9 07-26-14 06:40 AM
Vibrations when I drive, what could it be? MahLex IS - 1st Gen (2001-2005) 23 03-10-14 03:49 PM
Chrome wheels and steering wheel vibration skassamali LS - 3rd Gen (2001-2006) 7 09-21-11 10:29 PM
How much steering vibration do you feel at highway speeds? hmkim ES - 1st to 4th Gen (1990-2006) 3 05-25-10 01:50 PM


Tags
4k, 99, coming, happening, intermittent, lexus, ls400, mileage, miles, mount, parked, rebalance, replacement, sound, steering, transmission, vibration, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:14 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved