Transmission Issue?? - Club Lexus Forums

Log In 

Transmission Issue??

Reply
 
 
 
Thread Tools Search this Thread
Old 05-18-11, 11:44 PM   #1
504
Driver School Candidate
Thread Starter
 
Join Date: Apr 2011
Location: CA
Posts: 20
Default Transmission Issue??

So I'm having this vibration on my UCF20 while driving 45-55 mph. I shift to neutral and put it back to drive and it goes away but when I stop and raise speed again to 45-55 vibration starts again feels like its coming from below the center console. Any ideas on what it might be?
504 is offline   Reply With Quote
Old 05-19-11, 02:55 AM   #2
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,574
Default

trans mount and/or driveshaft carrier bearing.

please search.
PureDrifter is offline   Reply With Quote
Old 05-19-11, 03:26 AM   #3
RA40
Moderator
iTrader: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 17,301
Default

As well the motor mounts. My tranny mount came out in two pieces. Still have a slight vibration but not nearly as bad as prior to the new mount being installed.
RA40 is offline   Reply With Quote
Old 05-19-11, 01:57 PM   #4
504
Driver School Candidate
Thread Starter
 
Join Date: Apr 2011
Location: CA
Posts: 20
Default

Quote:
Originally Posted by PureDrifter View Post
trans mount and/or driveshaft carrier bearing.

please search.
I did search, thanx for your suggestion though
504 is offline   Reply With Quote
Old 05-19-11, 01:58 PM   #5
504
Driver School Candidate
Thread Starter
 
Join Date: Apr 2011
Location: CA
Posts: 20
Talking

Quote:
Originally Posted by RA40 View Post
As well the motor mounts. My tranny mount came out in two pieces. Still have a slight vibration but not nearly as bad as prior to the new mount being installed.
thanx mike will take to my meachanic for final diagnosis.
504 is offline   Reply With Quote
Old 06-09-11, 06:41 PM   #6
hunglex
Driver School Candidate
 
Join Date: Jun 2011
Location: oh
Posts: 4
Default

that was the driveshaft,good luck like + this for the shaft
hunglex is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Steering Issue. jhontelj GS - 4th Gen (2013-present) 0 08-16-15 01:30 PM
CA 2006 is250 pair of stock gas shocks rockinalex 2Gen IS250 / IS350 / IS-F Classifieds (06-13) 0 05-15-15 02:51 PM
Another Vibration thread... Replace the drive shaft??? enigma94 LS - 1st and 2nd Gen (1990-2000) 9 01-03-15 11:22 AM
Phew...never seen that before. Chilkoot LS - 1st and 2nd Gen (1990-2000) 5 03-19-11 07:41 AM
Help: Can new Dunlaps have a "low spot"? LS400 bad news on tires ToyLexmods The Tire Rack's Tires, Wheels & Brakes Forum 1 12-28-04 06:50 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 12:04 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved