94 ls 400 wont start when warm need help !! - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS - 1st and 2nd Gen (1990-2000)
Log In 

94 ls 400 wont start when warm need help !!

Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-05-11, 07:01 PM   #1
apauto
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2011
Location: ga
Posts: 2
phanandy80@yahoo.com
Default 94 ls 400 wont start when warm need help !!

I have an 93 lexus ls 400 i been have trouble with, i seems like when its warm i loose spark and cuts off and wont start. i replace the two ignition coils already cause the resistance keep changing. also referring to alldata i check the resistance on the crank sensor. What is controlling the coil not to spark and why is it during warm ? please can someone help ,, thks in advance!!
apauto is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
please help- erratic idle when warm, engine dies edge20 LS - 1st and 2nd Gen (1990-2000) 13 05-13-15 10:19 AM
wont restart after warmed up HELP BoOsT-CrAz Performance & Maintenance 9 03-01-14 05:22 PM
bad ignition coil? car wont crank or start hatteroo GS - 2nd Gen (1998-2005) 4 12-29-13 11:12 PM
Faulty TPS or MAF Sensor??? SnOwY22 Performance & Maintenance 7 06-16-13 11:37 AM
Engine won't start... HELP! youforia LS - 1st and 2nd Gen (1990-2000) 8 02-07-06 11:46 AM


Tags
400, 93, 94, 97, anymore, car, crank, hard, hot, its, lexus, ls, ls400, start, warm, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 03:46 PM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info