rear bulb got damaged - Club Lexus Forums


rear bulb got damaged

Reply
 
 
 
Thread Tools Search this Thread
Old 05-03-11, 10:52 AM   #1
ricardo304
Driver School Candidate
Thread Starter
 
Join Date: Apr 2011
Location: mi
Posts: 10
Default rear bulb got damaged

Good morning, i'm new at this forum and i need a little help. i own a 90' ls400 and my dashboard shows a tail lamp failure, so i changed the broken rear bulb and the indicator got off but some minute later another rear bulb got damaged and the indicator went on again. i fixed it again and again another bulb got damage. what can I do? if i change all the rear bulb by led bulb will it fix??
ricardo304 is offline   Reply With Quote
Old 05-03-11, 11:06 AM   #2
Hilux22RE
Pole Position
 
Join Date: Mar 2011
Location: California
Posts: 211
Default

LED Bulbs Draw less power than a Standard Bulb. So Changing them out with LEDs will not make the Lamp Failure light turn off unless you add a Resistor to the Circuit..
Hilux22RE is offline   Reply With Quote
Old 05-03-11, 12:28 PM   #3
RA40
Moderator
iTrader: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 17,311
Default

Also, the 1-LS known to have a short in the wiring over time on the trunk harness. Check the wires along the support arms for insulator wear. Check that the bulb socket is also in good condition. Some of the contacts may be worn there.
RA40 is offline   Reply With Quote
Old 05-03-11, 02:26 PM   #4
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,577
Default

Quote:
Originally Posted by RA40 View Post
Also, the 1-LS known to have a short in the wiring over time on the trunk harness. Check the wires along the support arms for insulator wear. Check that the bulb socket is also in good condition. Some of the contacts may be worn there.
this.
http://www.lexls.com/tutorials/lighting/bulbout.html
PureDrifter is offline   Reply With Quote
Old 05-03-11, 02:53 PM   #5
ricardo304
Driver School Candidate
Thread Starter
 
Join Date: Apr 2011
Location: mi
Posts: 10
Default

thank u all guys, i apreciate your help i'm going to check the trunk harness this weekend.
ricardo304 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HID Ballast OEM Not Working MiamiIS350 IS - 2nd Gen (2006-2013) 20 10-16-14 08:18 AM
Finally changed my backlighting bulbs Vader300 SC- 1st Gen (1992-2000) 14 05-12-11 06:55 AM
Should I buy a lotto ticket? mmatheny ES - 1st to 4th Gen (1990-2006) 8 04-04-09 06:40 PM
False "Rear Bulb Failure" Warning steevr RX - 1st Gen (1999-2003) 4 11-07-08 10:32 AM
Fog Lamp Aftermarket Bulb Issue InvAsian GS - 2nd Gen (1998-2005) 4 04-06-06 09:47 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:42 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved