Install Complete! for 93 LS400. But Keyless Entry Does No Work! - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS - 1st and 2nd Gen (1990-2000)
Log In 

Install Complete! for 93 LS400. But Keyless Entry Does No Work!

Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-06-04, 11:34 AM   #1
dknoxking
Rookie
Trader Score: (0)
 
Join Date: Apr 2004
Location: New York
Posts: 53
Default Install Complete! for 93 LS400. But Keyless Entry Does No Work!

Just got my car back from local audio shop. Now keyless entry does not work. Shop claims they did nothing to de-activate entry system.

Could this be true?

Is there anyway to re-activate my keyless entry for my 1993 LS400?

Last edited by dknoxking; 05-06-04 at 11:35 AM.
dknoxking is offline   Reply With Quote
Old 05-06-04, 12:12 PM   #2
persian451
Lexus Test Driver
Trader Score: (0)
 
Join Date: Mar 2003
Location: California
Posts: 1,431
Default

umm, try checking fuses, or even the battery of the key.. I sometimes also turn off the remote entry switch by accident.. if everythings good.. then maybe the audio did a true hack job and disconnected something
persian451 is offline   Reply With Quote
Old 05-06-04, 01:12 PM   #3
leosls400
Driver
Trader Score: (0)
 
leosls400's Avatar
 
Join Date: Mar 2003
Location: California
Posts: 143
Default

I agree with persian , but first check for items that persian suggested to check.
__________________
http://www.clublexus.com/gallery/dat...ls400sig01.jpg
Signature By Darden
leosls400 is offline   Reply With Quote
Old 05-06-04, 01:36 PM   #4
Traturn
Driver
Trader Score: (0)
 
Join Date: Jun 2003
Location: Missouri
Posts: 181
Default

Isnt there a switch on the left of the steeringwheel too? check that
Traturn is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyless entry aranavaya LS - 1st and 2nd Gen (1990-2000) 1 05-22-15 05:38 AM
Keyless entry glove friendly? SonyHome IS - 3rd Gen (2014-present) 4 10-16-13 06:27 AM
keyless entry not working hubey RX - 1st Gen (1999-2003) 12 03-16-08 09:41 PM
Keyless Entry won't work... utemachine GS - 2nd Gen (1998-2005) 10 11-23-06 06:34 PM
Keyless entry teberhardt SC- 1st Gen (1992-2000) 5 11-01-01 06:46 AM


Tags
1993, 93, club, doesnt, entry, fob, install, key, keyless, lexus, ls400, lss400, replacing, system, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:08 AM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS