New head unit in 1999 ES300, no sound from tweeters. - Club Lexus Forums


New head unit in 1999 ES300, no sound from tweeters.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-25-13, 01:56 AM   #1
Cmkl04
Driver School Candidate
Thread Starter
 
Join Date: Sep 2013
Location: CA
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default New head unit in 1999 ES300, no sound from tweeters.

1999 ES300 with originally a Nakamichi head unit (replaced with a Pioneer DEHX3500UI.) Used a Metra 70-8112 harness and am not getting any sound from the front door tweeters. Is this an issue with using RCA plugs?
Cmkl04 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Trying to upgrade 91 ES250 Sound System Masikr ES - 1st to 4th Gen (1990-2006) 5 06-22-16 09:41 PM
Modding 1999 Lexus ES300 offremike ES - 1st to 4th Gen (1990-2006) 31 05-03-16 09:59 AM
1999 Es300 Tweeters andyshear ES - 1st to 4th Gen (1990-2006) 5 08-25-15 09:54 PM
98 Lexus ES 300 Speaker Problems - Aftermarket HU Boker1204 ES - 1st to 4th Gen (1990-2006) 5 03-30-15 09:50 AM
sound system project bumfighter ES - 1st to 4th Gen (1990-2006) 8 04-08-06 08:21 PM


Tags
1999, es300, front, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:13 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved