Go Back   Club Lexus Forums > Lexus Special Interest Forums > Lexus Audio, Video, Security & Electronics
Sign in using an external account
Register Forgot Password?

how to install aftermarket radio in 2nd generation gs

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-03-14, 10:28 PM   #61
GSON22S
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2014
Location: Ca
Posts: 2
Default

Quote:
Originally Posted by GSGenesis View Post
Dam alright I'll go ahead and start that up, there's another DIY I'm supposed to make as well for a transmission shift solinoide but I gave this one my word first, let me bang this out today. What exactly are you missing? Mine write ups going to be on how to bypass, and how to make every connection you need off off the looms, I didn't think it was necessary for me to include how to install subs and amp as well... There's threads onnthat, but getting a double din an bypassing your stock is what it will be all about. It'll be detailed so... I coldt follow any one of these man they are just to incomplete

I may need a photo of someone's stock harness because You have to change a pins position on one of your stock plugs, I may be able to tell but I'll keep you posted and maybe you'll be able to provide me with that pic... Or actually I can just find one on here what am I saying... Lol.. Stay posted
Did you ever make the DIY? I'm in need of some help to wire it up this week any help is greatly appreciated
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
GSON22S is offline   Reply With Quote
Old 08-03-14, 10:31 PM   #62
GSON22S
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2014
Location: Ca
Posts: 2
Default

Quote:
Originally Posted by freshmoney View Post
Hey i gave it shot anyways today. i just decided to just wire it.this way with the six pin power acc ill and ground going behind the stereo in 6 pin harness. and it works. but the radio doesn't turn on with the car i have to press power. when i start the car. i had this radio with my other car and it should be coming on with the car. i wonder should if running the switched and power backward cause this???

Could you help me figure out this wiring thing I have all the parts and am gonna install this week
GSON22S is offline   Reply With Quote
Old 08-04-14, 03:34 PM   #63
freshmoney
Driver
Trader Score: (0)
 
Join Date: Sep 2010
Location: fl
Posts: 134
Default

Use two toyota 87+ wire harnesses. Cut 4 speaker wires about 36 inches. Now you have to make your own harness.

Take one 87+ adapter and connect to the 4 speakers wires. And this side will plug in to the two amp out puts you take out of the factory amp in the glove box.

Take your other 87+ harness and just use the small 6 pin connector. It will fit to the factory plug behind the radio. You have to move the pins around to line up. I don't have it in front of me I'm at tire plus.12v and switched Power ground and dimmer go behind the radio.

Now you need to make a wire for each to run into your new radios adapter. Connect the speaker wires to the new radio adapter. You can plug and play from there.
freshmoney is offline   Reply With Quote
Old 08-06-14, 09:34 PM   #64
GSGenesis
Pole Position
Trader Score: (1)
 
Join Date: Apr 2014
Location: Ca
Posts: 333
Default

Quote:
Originally Posted by GSON22S View Post
Did you ever make the DIY? I'm in need of some help to wire it up this week any help is greatly appreciated
ALMOST DONE WITH IT BRO! Dam takes a long and lots of! Time to make these man... It's almost complete k. I'll publish it soon. Warning it's going to be PIC HEAVY I hope it won't be an issue lol
GSGenesis is offline   Reply With Quote
Old 09-14-14, 10:21 PM   #65
DosyBoy
Lexus Champion
Trader Score: (1)
 
DosyBoy's Avatar
 
Join Date: Sep 2011
Location: PGH
Posts: 1,996
Sicily_Bronze
Default

Ok so I bought the harness for my car and I just seen this thread after I had to put the stock unit back in! WTF this sux their is NO slot on the aftermarket harness that lines up with the power wire and the ground , their is no slot for it! How in the heck do I wire those up without hardwiring and cutting the factory harness? I have an aftermarket amp btw I'm not using the stock amp, can someone please chime in
__________________

"HYPE IS IN THE EYE OF THE BEHOLDER"
DosyBoy is offline   Reply With Quote
Old 09-14-14, 10:21 PM
 
 
 
 
Reply

Tags
2006, 2007, 250, 400, 91, aftermarket, audio, gs, install, installation, installing, lexus, market, radio, stereo, videos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CA Coilovers SEXC SC400 / 300 Classifieds 5 03-21-13 02:54 PM
..................... 3jz SC 400/300 1 03-17-13 05:40 PM
CA WTB: Aftermarket Items infate 2Gen IS250 / IS350 / IS-F Classifieds (06-13) 46 01-19-13 06:31 PM
Flowers anyone? bnlexus Digital Photography 0 01-03-13 07:21 AM
Wrong forum dre484 IS - Second Generation 2 09-07-12 05:34 AM

All times are GMT -7. The time now is 07:24 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info