Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - Third Generation
Sign in using an external account
Register Forgot Password?

NAVIGATION SLOWNESS- Resolved

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-14-13, 08:22 AM   #61
redcupr
Driver
Trader Score: (0)
 
redcupr's Avatar
 
Join Date: Jul 2013
Location: WA
Posts: 159
Default

An update to my previous update after receiving the firmware update last Monday (10/7)

The system's better, it will reliably connect to my iPhone and I can use Pandora through the Enfrom App. However, the system has restarted itself three times in the past week (all three times Pandora was playing through the Enform App).

So, I'm keeping a log of any issues and will call Lexus today tot let them know they still have work to do.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
2014 IS350 AWD | Ultra White/Rioja Red
redcupr is offline   Reply With Quote
Old 10-14-13, 04:57 PM   #62
doctorttt
Lead Lap
Trader Score: (0)
 
Join Date: May 2006
Location: ny
Posts: 408
Default

hey all,

Do I really need to go back to my dealer to get the update? My dealer is like 50 miles away from me, and i'm wondering whether or not I can go to a local dealer, which is just 10 mins away from me.
__________________
2014 IS350 F-Sport AWD, Obsidian/Rioja Red, Navigation, Suntek Clear Bra, and Tinting (From Dealer)

GONE - 2006 IS350. Matador Red Mica. Black Interior. Sports. Nav. with Venture Guard clear bra. PIAA Ion Yellow fog bulbs
doctorttt is offline   Reply With Quote
Old 10-14-13, 05:15 PM   #63
mmims2000
Rookie
Trader Score: (0)
 
mmims2000's Avatar
 
Join Date: Jun 2013
Location: CA
Posts: 57
Default

Quote:
Originally Posted by doctorttt View Post
hey all,

Do I really need to go back to my dealer to get the update? My dealer is like 50 miles away from me, and i'm wondering whether or not I can go to a local dealer, which is just 10 mins away from me.
If you are asking can you go to any Lexus dealer, and not just the one which you bought the car from, then the answer is yes. The update is a "repair" covered under warranty by any Lexus dealer. I did so with mine, and the update has definitely improved things a bit. Like others have said, it's not perfect yet, but it's a welcome improvement over the previous version.
mmims2000 is offline   Reply With Quote
Old 10-15-13, 09:02 AM   #64
redcupr
Driver
Trader Score: (0)
 
redcupr's Avatar
 
Join Date: Jul 2013
Location: WA
Posts: 159
Default

Update #431...I let Lexus know of the restart issues I was having after the most recent firmware update. They called this morning to let me know that their Master Tech received another package from Lexus with new software. So, I'm going to swimg by at 10am (PST) this morning and they're going to load that in.

I'll post what version they load and any new results later today.
__________________
2014 IS350 AWD | Ultra White/Rioja Red
redcupr is offline   Reply With Quote
Old 10-15-13, 09:21 AM   #65
sloosh
Rookie
Trader Score: (0)
 
Join Date: Oct 2013
Location: Virginia
Posts: 99
Default

If you could also post the TSIB # that'd be great.
sloosh is offline   Reply With Quote
Old 10-15-13, 10:19 AM   #66
alexlude
Lead Lap
Trader Score: (0)
 
alexlude's Avatar
 
Join Date: Sep 2013
Location: Cali
Posts: 539
Default

Screenshot would be great. Thanks!!
__________________
2014 Lexus IS 350 FSport Ultra White / Rioja Red / Mark Lev / BSM
1996 Honda Prelude Si - Retired
alexlude is offline   Reply With Quote
Old 10-15-13, 12:04 PM   #67
redcupr
Driver
Trader Score: (0)
 
redcupr's Avatar
 
Join Date: Jul 2013
Location: WA
Posts: 159
Default

Ok, latest update is done. New version is V10A8500. Sorry, didn't get the TSIB#.

Didn't have a lot of time to play with it, but it's much faster. We'll see how it does over the next couple of days.

Click the image to open in full size.
__________________
2014 IS350 AWD | Ultra White/Rioja Red
redcupr is offline   Reply With Quote
Old 10-15-13, 12:15 PM   #68
SonyHome
Lexus Test Driver
Trader Score: (0)
 
Join Date: Sep 2013
Location: MN
Posts: 1,212
Default

Quote:
Originally Posted by redcupr View Post
Ok, latest update is done. New version is V10A8500. Sorry, didn't get the TSIB#.

Didn't have a lot of time to play with it, but it's much faster. We'll see how it does over the next couple of days.

Click the image to open in full size.
Wow, Great news! I hope this one fixes all issues!
SonyHome is offline   Reply With Quote
Old 10-15-13, 12:19 PM   #69
vbx
Pole Position
Trader Score: (0)
 
Join Date: Sep 2013
Location: CA
Posts: 396
Default

The hell. I just got mine updated but it was the V10A8400.

Can you check the inv? It will probably list the TSIB.
vbx is offline   Reply With Quote
Old 10-15-13, 12:21 PM   #70
alexlude
Lead Lap
Trader Score: (0)
 
alexlude's Avatar
 
Join Date: Sep 2013
Location: Cali
Posts: 539
Default

Quote:
Originally Posted by redcupr View Post
Ok, latest update is done. New version is V10A8500. Sorry, didn't get the TSIB#.

Didn't have a lot of time to play with it, but it's much faster. We'll see how it does over the next couple of days.

Click the image to open in full size.

Awesome, really glad that Lexus is addressing these issues and releasing sw updates often enough to fix the bugs!! Good stuff Lexus!
alexlude is offline   Reply With Quote
Old 10-15-13, 12:25 PM   #71
mmims2000
Rookie
Trader Score: (0)
 
mmims2000's Avatar
 
Join Date: Jun 2013
Location: CA
Posts: 57
Default

Forgive me, but I just want to be sure I understand this correctly: I had my software updated 4 days ago based on the TSB that was the subject of this thread. But is now true that a 2nd update was released a few days later, and I need to make another appt. to update the software again?
mmims2000 is offline   Reply With Quote
Old 10-15-13, 12:28 PM   #72
redcupr
Driver
Trader Score: (0)
 
redcupr's Avatar
 
Join Date: Jul 2013
Location: WA
Posts: 159
Default

Quote:
Originally Posted by vbx View Post
The hell. I just got mine updated but it was the V10A8400.

Can you check the inv? It will probably list the TSIB.
Yeah I had mine updated to V10A8400 last Monday, they just got the USB stick with V10A8500 yesterday.

I emailed my service guy to see if he can get me the TSIB#.
__________________
2014 IS350 AWD | Ultra White/Rioja Red
redcupr is offline   Reply With Quote
Old 10-15-13, 12:30 PM   #73
vbx
Pole Position
Trader Score: (0)
 
Join Date: Sep 2013
Location: CA
Posts: 396
Default

Quote:
Originally Posted by redcupr View Post
Yeah I had mine updated to V10A8400 last Monday, they just got the USB stick with V10A8500 yesterday.

I emailed my service guy to see if he can get me the TSIB#.
Thanks. Would save everyone a ton of time if they just provided the updates online for us to download.
vbx is offline   Reply With Quote
Old 10-15-13, 01:20 PM   #74
redcupr
Driver
Trader Score: (0)
 
redcupr's Avatar
 
Join Date: Jul 2013
Location: WA
Posts: 159
Default

Quote:
Originally Posted by redcupr View Post
Yeah I had mine updated to V10A8400 last Monday, they just got the USB stick with V10A8500 yesterday.

I emailed my service guy to see if he can get me the TSIB#.
Got an email back, he said they don't have the official documentation for the update yet. But since I had called about the situation yesterday they decided to go ahead and install it on my car today.
__________________
2014 IS350 AWD | Ultra White/Rioja Red
redcupr is offline   Reply With Quote
Old 10-15-13, 02:59 PM   #75
abcsoup
Driver
Trader Score: (0)
 
Join Date: Sep 2013
Location: MD
Posts: 168
Default

Quote:
Originally Posted by vbx View Post
Thanks. Would save everyone a ton of time if they just provided the updates online for us to download.
Definitely agree on that point. But I can imagine 1% of owners somehow bricking their nav systems by accident with a faulty USB drive or something.
abcsoup is offline   Reply With Quote
Old 10-15-13, 02:59 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Buttons for Sirius/XM Stations SaulSch ES350 and ES300h (2013+) 20 06-16-14 04:25 PM
Navigation ISSUES Poll UPDATE! pjc16 IS - Third Generation 5 01-24-14 10:32 AM
Car! 2014 pjc16 IS - Third Generation 4 01-22-14 06:55 PM
How to tell if your vehicle has satellite radio installed. Sharffie LS430 6 07-14-12 08:05 AM
NY FS Alpine IVA-W205 (NYC) SnoopyBQ Mobile Audio/Video Classifieds 13 03-05-10 08:07 PM


Tags
2014, back, blackberry, buletin, facebook, gen, lexus, lsb007313, nav, navigation, rebooting, series, service, system, version8500

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 06:03 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info