Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - Third Generation
Sign in using an external account
Register Forgot Password?

NAVIGATION SLOWNESS- Resolved

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-06-13, 11:15 AM   #46
dojoman
Lexus Champion
Trader Score: (5)
 
dojoman's Avatar
 
Join Date: Sep 2007
Location: California
Posts: 2,371
Default

Anyone in Bay Area got this update please post here. Magnussen Lexus is no help.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
dojoman is offline   Reply With Quote
Old 10-07-13, 09:28 PM   #47
Vulaj
Driver
Trader Score: (0)
 
Vulaj's Avatar
 
Join Date: Sep 2013
Location: Florida
Posts: 180
Default

this may sound dumb, but does this apply to non navigation units?
Vulaj is offline   Reply With Quote
Old 10-08-13, 10:58 AM   #48
redcupr
Driver
Trader Score: (0)
 
redcupr's Avatar
 
Join Date: Jul 2013
Location: WA
Posts: 159
Default

Lexus of Bellevue just called, they have the update. So I'm sitting in their comfy lounge, car should be done in an hour. Said this is the first update they've done. I'll post results later.
__________________
2014 IS350 AWD | Ultra White/Rioja Red
redcupr is offline   Reply With Quote
Old 10-09-13, 08:58 AM   #49
sloosh
Rookie
Trader Score: (0)
 
Join Date: Oct 2013
Location: Virginia
Posts: 99
Default

Anyone heard of the system crapping out? My brother-in-law's navigation froze on his way home from the dealership. He turned the car off and back on and it was responding to everything really slow....and I don't mean just navigation...everything. Eventually it was complaining that it was not able to read the SD card and to contact Lexus. He dropped the car off 2 days ago and they still haven't figured out the issue.

I should also mention he did have them install the latest update.
sloosh is offline   Reply With Quote
Old 10-09-13, 09:03 AM   #50
redcupr
Driver
Trader Score: (0)
 
redcupr's Avatar
 
Join Date: Jul 2013
Location: WA
Posts: 159
Default

Quote:
Originally Posted by redcupr View Post
Lexus of Bellevue just called, they have the update. So I'm sitting in their comfy lounge, car should be done in an hour. Said this is the first update they've done. I'll post results later.
They had the update done in about 45 minutes. It's a definite improvement, but still needs work.

No problems with freezing or restarting in about an hour of driving since the update, so that's a major improvement. The speed of moving through the system might be improved slightly, the mouse movement is definitely less "jerky" on the screen.

Pandora doesn't work flawlessly, I still get the "Tether Error" occassionally. If I plug the phone into the USB port to keep the charge up, audio still goes away completely (I'm thinking this is an iPhone issue). I'm going to try using the USB cable plugged into the 12V plug with an adaptor and see what the results are.

I had high expectations, so I'm a bit disappointed. This is the first car I've had with a full on multimedia system and was hoping for more.
__________________
2014 IS350 AWD | Ultra White/Rioja Red
redcupr is offline   Reply With Quote
Old 10-09-13, 09:36 AM   #51
WhiteISWay
Rookie
Trader Score: (0)
 
Join Date: Aug 2013
Location: MD
Posts: 67
Default

Quote:
Originally Posted by sloosh View Post
Anyone heard of the system crapping out? My brother-in-law's navigation froze on his way home from the dealership. He turned the car off and back on and it was responding to everything really slow....and I don't mean just navigation...everything. Eventually it was complaining that it was not able to read the SD card and to contact Lexus. He dropped the car off 2 days ago and they still haven't figured out the issue.

I should also mention he did have them install the latest update.
My car had the same issue.prior to me buying. the dealer resolved it by getting a new SD card.(I think they said they had to get the card programmed too, they said SD cards aren't interchangable because they took one from another IS and it still didnt' work)
WhiteISWay is offline   Reply With Quote
Old 10-09-13, 11:13 AM   #52
sloosh
Rookie
Trader Score: (0)
 
Join Date: Oct 2013
Location: Virginia
Posts: 99
Default

Quote:
Originally Posted by WhiteISWay View Post
My car had the same issue.prior to me buying. the dealer resolved it by getting a new SD card.(I think they said they had to get the card programmed too, they said SD cards aren't interchangable because they took one from another IS and it still didnt' work)
Yeah they just got back with him and said it was the SD card....but yesterday they had told him the opposite. Ah well, we'll see what happens.
sloosh is offline   Reply With Quote
Old 10-11-13, 04:36 PM   #53
dbs600
Lexus Test Driver
Trader Score: (0)
 
Join Date: Oct 2007
Location: NY
Posts: 982
Default

Not sure what Enform / the navigation system was like before the software update, as my 2014 IS350 AWD F Sport had the latest software / build on delivery (I’ve checked), but my system is slow and sluggish and when I simply change the volume or radio station, I overshoot the volume or station I desire and have to adjust back up or down; annoying and uncalled for in any Lexus.

Anyway, just wanted to let everyone know that I called Lexus customer service today, thoroughly explained the situation (that it’s a known issue, that there was an update, that according to others, it's better, but the system is still slow). I asked that they please continue to thoroughly work towards a solution to make the system quicker, and that I’d like them to bring to market and inform me of same ASAP.

They said that a specialist will contact me in two business days after they look into the matter.

I suggest everyone who has this issue contact customer service as well, so this gets attention and a fix ASAP!!!

Thanks.

Last edited by dbs600; 10-11-13 at 09:32 PM..
dbs600 is offline   Reply With Quote
Old 10-11-13, 04:40 PM   #54
enoren
Pole Position
Trader Score: (0)
 
Join Date: Jul 2013
Location: TX
Posts: 200
Default

Not everyone is having the same problem - my navigation works just fine, as do all of the apps. But if everyone who's having the problem contacts Lexus, they'll get a handle on how widespread the issue is and they'll fix it.

To me it just sounds like it's affecting a vocal minority.
__________________

OWN: 2014 IS 250 AWD F-Sport, Black on Black
SOLD: 2009 IS 250 AWD, Black on Black
enoren is online now   Reply With Quote
Old 10-11-13, 05:09 PM   #55
HIDPH
Sponsor
Trader Score: (5)
 
HIDPH's Avatar
 
Join Date: Jun 2013
Location: North America
Posts: 947
Default

Thanks for sharing, much appreciated!

I need this TSB done for sure =)
HIDPH is online now   Reply With Quote
Old 10-11-13, 05:42 PM   #56
alexlude
Lead Lap
Trader Score: (0)
 
alexlude's Avatar
 
Join Date: Sep 2013
Location: Cali
Posts: 539
Default

Quote:
Originally Posted by dbs600 View Post
Not sure what Enform / the navigation system was like before the software update, as my 2014 IS350 AWD F Sport had the latest software/ build on delivery (Iíve checked), but my system is slow and sluggish and when I simply change the volume or radio station, I overshoot the volume or station I desire and have to adjust back up or down; very annoying and uncalled for in any Lexus.

Anyway, just wanted to let everyone know that I called Lexus customer service today, thoroughly explained the situation (that itís a known issue, that there was an update, that according to others, the issue is better, but the system is still slow). I asked that they please continue to thoroughly work towards a solution to make the system quicker, and that Iíd like them to bring same to market and inform me of same ASAP.

They said that a specialist will contact me in two business days after they look into the matter.

I suggest everyone do same, so this gets attention and a fix ASAP!!!

Thanks.
Thx for the update DB.. definitely keep us informed of what you hear back from the dealer...
alexlude is offline   Reply With Quote
Old 10-11-13, 07:10 PM   #57
spwolf
Lexus Fanatic
Trader Score: (0)
 
Join Date: Jan 2005
Posts: 16,290
Default

Quote:
Originally Posted by dbs600 View Post
Not sure what Enform / the navigation system was like before the software update, as my 2014 IS350 AWD F Sport had the latest software/ build on delivery (Iíve checked), but my system is slow and sluggish and when I simply change the volume or radio station, I overshoot the volume or station I desire and have to adjust back up or down; very annoying and uncalled for in any Lexus.

Anyway, just wanted to let everyone know that I called Lexus customer service today, thoroughly explained the situation (that itís a known issue, that there was an update, that according to others, the issue is better, but the system is still slow). I asked that they please continue to thoroughly work towards a solution to make the system quicker, and that Iíd like them to bring same to market and inform me of same ASAP.

They said that a specialist will contact me in two business days after they look into the matter.

I suggest everyone do same, so this gets attention and a fix ASAP!!!

Thanks.

when did you take delivery of your car? since latest update just started arriving at dealers about week ago, it might be that you have (now) older version.
__________________
- 07 Lexus GS350 AWD
spwolf is offline   Reply With Quote
Old 10-11-13, 07:19 PM   #58
alexlude
Lead Lap
Trader Score: (0)
 
alexlude's Avatar
 
Join Date: Sep 2013
Location: Cali
Posts: 539
Default

V10a8400 is latest I believe.
__________________
2014 Lexus IS 350 FSport Ultra White / Rioja Red / Mark Lev / BSM
1996 Honda Prelude Si - Retired
alexlude is offline   Reply With Quote
Old 10-11-13, 09:28 PM   #59
dbs600
Lexus Test Driver
Trader Score: (0)
 
Join Date: Oct 2007
Location: NY
Posts: 982
Default

Quote:
Originally Posted by spwolf View Post
when did you take delivery of your car? since latest update just started arriving at dealers about week ago, it might be that you have (now) older version.
Hi, Just took delivery this past Wednesday. Picture of software version screen attached. Thanks.
Attached Images
 
dbs600 is offline   Reply With Quote
Old 10-12-13, 08:23 PM   #60
vbx
Pole Position
Trader Score: (0)
 
Join Date: Sep 2013
Location: CA
Posts: 396
Default

Quote:
Originally Posted by redcupr View Post
I can't get this update soon enough, after several freezes, and restarts on the way home yesterday the NAV showed me in the middle of Lake Washington.

Click the image to open in full size.

LOL, it's telling you to drive this car into the lake.
vbx is offline   Reply With Quote
Old 10-12-13, 08:23 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Buttons for Sirius/XM Stations SaulSch ES350 and ES300h (2013+) 20 06-16-14 04:25 PM
Navigation ISSUES Poll UPDATE! pjc16 IS - Third Generation 5 01-24-14 10:32 AM
Car! 2014 pjc16 IS - Third Generation 4 01-22-14 06:55 PM
How to tell if your vehicle has satellite radio installed. Sharffie LS430 6 07-14-12 08:05 AM
NY FS Alpine IVA-W205 (NYC) SnoopyBQ Mobile Audio/Video Classifieds 13 03-05-10 08:07 PM


Tags
2014, back, blackberry, buletin, facebook, gen, lexus, lsb007313, nav, navigation, rebooting, series, service, system, version8500

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 11:46 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info