Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - Second Generation
Sign in using an external account
Register Forgot Password?

Lexus IS250 completely dead! Please Help!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-12-12, 07:59 AM   #1
texas02118
Driver
Trader Score: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 137
Default Lexus IS250 completely dead! Please Help!

I own a 2007 Lexus IS250. This morning the car turned on just fine and wife dropped my son off at day care. After she wanted to turn the car back on it completely died (no lights, no alarm). I have checked the battery and it is fine (I bought it 6 months ago).

Do you guys know what the problem could be? Is there a relay that goes out and causes the car to completely turn off? I need help! Thanks
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
texas02118 is offline   Reply With Quote
Old 01-12-12, 08:22 AM   #2
Sffd103
Fire Slayer
Trader Score: (16)
 
Sffd103's Avatar
 
Join Date: Apr 2010
Location: NorCal
Posts: 10,106
Default

When did you check the battery? I understand it's pretty new but was wondering when it was checked. Did you try jump starting it?
Sffd103 is offline   Reply With Quote
Old 01-12-12, 08:24 AM   #3
texas02118
Driver
Trader Score: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 137
Default

I checked it just now with a voltmeter and also tried to jump start. No luck at all! The car is completely dead.
texas02118 is offline   Reply With Quote
Old 01-12-12, 08:31 AM   #4
Sffd103
Fire Slayer
Trader Score: (16)
 
Sffd103's Avatar
 
Join Date: Apr 2010
Location: NorCal
Posts: 10,106
Default

Now I'm stuck because I can't figure out why a jump from a good running vehicle wouldn't work. Sorry I couldn't help any more.
Sffd103 is offline   Reply With Quote
Old 01-12-12, 08:43 AM   #5
MrBBQ
Lexus Test Driver
Trader Score: (9)
 
MrBBQ's Avatar
 
Join Date: Jan 2009
Location: SoCal
Posts: 990
Default

My friend who works at a Lexus dealer told me they sometimes find wires chewed up by rodents in the engine bay. Does the car have any warranty left? Check all fuses too.
__________________
'14 GS350 F-Sport
'13 RX450h
'09 IS350 SOLD
MrBBQ is offline   Reply With Quote
Old 01-12-12, 08:57 AM   #6
texas02118
Driver
Trader Score: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 137
Default

I haven't looked at the cables just yet. As far as fuses, I don't know if there is a main fuse that can cause the whole electrical system to shut down. Do you guys know if there is any that can do that? I have never experienced anything like it...
texas02118 is offline   Reply With Quote
Old 01-12-12, 09:03 AM   #7
MrBBQ
Lexus Test Driver
Trader Score: (9)
 
MrBBQ's Avatar
 
Join Date: Jan 2009
Location: SoCal
Posts: 990
Default

Is the car able to lock/unlock with the remote?
__________________
'14 GS350 F-Sport
'13 RX450h
'09 IS350 SOLD
MrBBQ is offline   Reply With Quote
Old 01-12-12, 09:28 AM   #8
texas02118
Driver
Trader Score: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 137
Default

No, everything electrical is dead.
texas02118 is offline   Reply With Quote
Old 01-12-12, 09:50 AM   #9
MrBBQ
Lexus Test Driver
Trader Score: (9)
 
MrBBQ's Avatar
 
Join Date: Jan 2009
Location: SoCal
Posts: 990
Default

If the battery reads 12V, I would check for power in the engine bay fuse box. Check the main fuse. Put that voltmeter to use!
__________________
'14 GS350 F-Sport
'13 RX450h
'09 IS350 SOLD
MrBBQ is offline   Reply With Quote
Old 01-12-12, 09:59 AM   #10
moses0324
Driver
Trader Score: (0)
 
Join Date: Dec 2007
Location: CT
Posts: 131
Default

my guess is you have a blown fuse if nothing electrical is working and you are sure you checked the battery.
moses0324 is offline   Reply With Quote
Old 01-12-12, 11:27 AM   #11
texas02118
Driver
Trader Score: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 137
Default

Where is the main fuse? Sorry for being a noob
texas02118 is offline   Reply With Quote
Old 01-12-12, 12:56 PM   #12
B16da9
Lexus Champion
Trader Score: (6)
 
B16da9's Avatar
 
Join Date: May 2009
Location: Miami
Posts: 1,800
B16da9
Send a message via AIM to B16da9
Default

Quote:
Originally Posted by MrBBQ View Post
If the battery reads 12V, I would check for power in the engine bay fuse box. Check the main fuse. Put that voltmeter to use!
I was thinking the same thing, he can also check for a loose ground or positive cable.
__________________
1991 Integra B18C powered
1992 Integra Aztec GS-R #000070
2011 Lexus IS350 (Daily driver)
B16da9 is offline   Reply With Quote
Old 01-12-12, 01:17 PM   #13
whitebeast
Lexus Champion
Trader Score: (5)
 
whitebeast's Avatar
 
Join Date: May 2011
Location: CA
Posts: 1,608
Send a message via AIM to whitebeast
Default

Quote:
Originally Posted by texas02118 View Post
Where is the main fuse? Sorry for being a noob
Main fuse in in engine bay, you could find it near the battery. Good luck!
All fuse location was label in the back of the cover. You should check it and found the main fuse.
__________________

Last edited by whitebeast; 01-12-12 at 01:29 PM..
whitebeast is offline   Reply With Quote
Old 01-12-12, 01:27 PM   #14
whitebeast
Lexus Champion
Trader Score: (5)
 
whitebeast's Avatar
 
Join Date: May 2011
Location: CA
Posts: 1,608
Send a message via AIM to whitebeast
Default

check out the picture. Fuse box was circled in red
Click the image to open in full size.
__________________
whitebeast is offline   Reply With Quote
Old 01-12-12, 03:49 PM   #15
texas02118
Driver
Trader Score: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 137
Default

There is one big fuse that controls everything! I am guessing this could be the problem since nothing is working... Thank you all!
texas02118 is offline   Reply With Quote
Old 01-12-12, 03:49 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Steering loss chuyroman IS - Second Generation 8 12-15-14 05:38 PM
Someone please help with my 2007 Lexus IS250 Headlights brandonk Build Threads 3 09-09-13 09:38 AM
Intake noise lexus-is2 IS - Second Generation 0 05-16-13 12:06 PM
My Isx50 completely dropped dead!! Andyhz IS - Second Generation 17 12-08-12 04:50 PM
Odd XM radio problem tmf3lehigh IS - Second Generation 16 12-24-06 12:55 PM


Tags
07, 09, 250, 350, battery, block, car, dead, diagram, fuse, is250, jump, lexus, main, relay, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:44 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info