Lexus IS250 completely dead! Please Help! - ClubLexus - Lexus Forum Discussion


IS - 2nd Gen (2006-2013) Discussion about the 2006+ model IS models

Lexus IS250 completely dead! Please Help!

Reply
 
 
 
Thread Tools Search this Thread
Old 01-12-12, 06:59 AM   #1
texas02118
Driver
Thread Starter
iTrader: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Default Lexus IS250 completely dead! Please Help!

I own a 2007 Lexus IS250. This morning the car turned on just fine and wife dropped my son off at day care. After she wanted to turn the car back on it completely died (no lights, no alarm). I have checked the battery and it is fine (I bought it 6 months ago).

Do you guys know what the problem could be? Is there a relay that goes out and causes the car to completely turn off? I need help! Thanks
texas02118 is offline   Reply With Quote
Old 01-12-12, 07:22 AM   #2
Sffd103
Fire Slayer
iTrader: (16)
 
Sffd103's Avatar
 
Join Date: Apr 2010
Location: NorCal
Posts: 10,542
Thanks: 0
Thanked 0 Times in 0 Posts
Default

When did you check the battery? I understand it's pretty new but was wondering when it was checked. Did you try jump starting it?
Sffd103 is offline   Reply With Quote
Old 01-12-12, 07:24 AM   #3
texas02118
Driver
Thread Starter
iTrader: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked it just now with a voltmeter and also tried to jump start. No luck at all! The car is completely dead.
texas02118 is offline   Reply With Quote
Old 01-12-12, 07:31 AM   #4
Sffd103
Fire Slayer
iTrader: (16)
 
Sffd103's Avatar
 
Join Date: Apr 2010
Location: NorCal
Posts: 10,542
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now I'm stuck because I can't figure out why a jump from a good running vehicle wouldn't work. Sorry I couldn't help any more.
Sffd103 is offline   Reply With Quote
Old 01-12-12, 07:43 AM   #5
MrBBQ
Lexus Test Driver
iTrader: (9)
 
MrBBQ's Avatar
 
Join Date: Jan 2009
Location: SoCal
Posts: 988
Thanks: 0
Thanked 0 Times in 0 Posts
Default

My friend who works at a Lexus dealer told me they sometimes find wires chewed up by rodents in the engine bay. Does the car have any warranty left? Check all fuses too.
MrBBQ is offline   Reply With Quote
Old 01-12-12, 07:57 AM   #6
texas02118
Driver
Thread Starter
iTrader: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't looked at the cables just yet. As far as fuses, I don't know if there is a main fuse that can cause the whole electrical system to shut down. Do you guys know if there is any that can do that? I have never experienced anything like it...
texas02118 is offline   Reply With Quote
Old 01-12-12, 08:03 AM   #7
MrBBQ
Lexus Test Driver
iTrader: (9)
 
MrBBQ's Avatar
 
Join Date: Jan 2009
Location: SoCal
Posts: 988
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the car able to lock/unlock with the remote?
MrBBQ is offline   Reply With Quote
Old 01-12-12, 08:28 AM   #8
texas02118
Driver
Thread Starter
iTrader: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, everything electrical is dead.
texas02118 is offline   Reply With Quote
Old 01-12-12, 08:50 AM   #9
MrBBQ
Lexus Test Driver
iTrader: (9)
 
MrBBQ's Avatar
 
Join Date: Jan 2009
Location: SoCal
Posts: 988
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If the battery reads 12V, I would check for power in the engine bay fuse box. Check the main fuse. Put that voltmeter to use!
MrBBQ is offline   Reply With Quote
Old 01-12-12, 08:59 AM   #10
moses0324
Driver
 
Join Date: Dec 2007
Location: CT
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Default

my guess is you have a blown fuse if nothing electrical is working and you are sure you checked the battery.
moses0324 is offline   Reply With Quote
Old 01-12-12, 10:27 AM   #11
texas02118
Driver
Thread Starter
iTrader: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where is the main fuse? Sorry for being a noob
texas02118 is offline   Reply With Quote
Old 01-12-12, 11:56 AM   #12
B16da9
Lexus Champion
iTrader: (7)
 
B16da9's Avatar
 
Join Date: May 2009
Location: Miami
Posts: 1,866
Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by MrBBQ View Post
If the battery reads 12V, I would check for power in the engine bay fuse box. Check the main fuse. Put that voltmeter to use!
I was thinking the same thing, he can also check for a loose ground or positive cable.
B16da9 is offline   Reply With Quote
Old 01-12-12, 12:17 PM   #13
whitebeast
Lexus Champion
iTrader: (5)
 
whitebeast's Avatar
 
Join Date: May 2011
Location: CA
Posts: 2,418
Thanks: 0
Thanked 25 Times in 25 Posts
Default

Quote:
Originally Posted by texas02118 View Post
Where is the main fuse? Sorry for being a noob
Main fuse in in engine bay, you could find it near the battery. Good luck!
All fuse location was label in the back of the cover. You should check it and found the main fuse.

Last edited by whitebeast; 01-12-12 at 12:29 PM.
whitebeast is offline   Reply With Quote
Old 01-12-12, 12:27 PM   #14
whitebeast
Lexus Champion
iTrader: (5)
 
whitebeast's Avatar
 
Join Date: May 2011
Location: CA
Posts: 2,418
Thanks: 0
Thanked 25 Times in 25 Posts
Default

check out the picture. Fuse box was circled in red
whitebeast is offline   Reply With Quote
Old 01-12-12, 02:49 PM   #15
texas02118
Driver
Thread Starter
iTrader: (1)
 
Join Date: Aug 2010
Location: TX
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is one big fuse that controls everything! I am guessing this could be the problem since nothing is working... Thank you all!
texas02118 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LED strip stopped working in headlamps lexus-is2 IS - 2nd Gen (2006-2013) 0 12-22-16 05:31 AM
2008 lexus is250 f sport car wont start Nelly1986 IS - 2nd Gen (2006-2013) 6 09-12-16 10:58 AM
IS250 Engine Rattle - Only when warm lexus-is2 IS - 2nd Gen (2006-2013) 14 06-04-14 03:58 PM
My Isx50 completely dropped dead!! Andyhz IS - 2nd Gen (2006-2013) 17 12-08-12 03:50 PM
06 is250 drivers headlight not turning on "auto" EGIS250 IS - 2nd Gen (2006-2013) 3 09-04-12 07:53 AM


Tags
07, 09, 250, 350, battery, block, car, dead, diagram, fuse, is250, jump, lexus, main, relay, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:58 AM.


Copyright © 2000-2017 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: