Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - Second Generation
Sign in using an external account
Register Forgot Password?

Help! Lexus IS 350 tire sensor issue

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-30-07, 10:49 AM   #1
Prowlerjm
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2007
Location: FL
Posts: 34
Default Help! Lexus IS 350 tire sensor issue

Hi all, I have a 2 month old '07 IS 350 with about 1200 miles on it.

I had the Low Tire warning go off about a week ago so I filled up the tires and reset it.

Yesterday the low tire warning came on again. It seems like its way too soon.

I'm going to go out in a bit and put more air in, but do you think it could be one of the tires that is bad, or the sensor? Thanks.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
2007 IS 350 Obsidian/Black
Nav/Premium/HIDs
Prowlerjm is offline   Reply With Quote
Old 09-30-07, 10:50 AM   #2
Hartawan
Former Vendor
Trader Score: (1)
 
Join Date: Dec 2005
Location: S.CA
Posts: 4,101
Default

How about checking your tires with a pressure guage when your light comes on and see if it is a bad tire.
Hartawan is offline   Reply With Quote
Old 09-30-07, 11:14 AM   #3
as3.0cl
Lead Lap
Trader Score: (2)
 
as3.0cl's Avatar
 
Join Date: Mar 2007
Location: RI
Posts: 598
Default

nail in the tire
__________________
2007 Lexus IS250 AWD Black on Black
Roderick RW-3 19" Staggard/Conti DWs/GFX Lip Kit/6000k Garax HIDs/HKS Hi-power/K&N Typhoon Intake/
F-Sport Springs/F-Sport Bilstein Shocks/F-Sport Sway Bars/Redouts/Hardwired 8500x50/6000K HID Fogs
as3.0cl is offline   Reply With Quote
Old 09-30-07, 01:24 PM   #4
Evitzee
Lexus Champion
Trader Score: (0)
 
Evitzee's Avatar
 
Join Date: Sep 2006
Location: Hill Country, TX
Posts: 3,061
Default

Don't shoot the messenger. The system is telling you you have a problem with one of the tires. Look for a nail.

It's too bad that the Lexus system won't pinpoint which tire it is rather than making you crawl around and check each wheel. Lexus can do better with this system.
__________________
2006 IS 350 - Tungsten Pearl/black ~ Carbon Fiber trim w/ Momo Combat Evo shift **** ~ NAV/ML/XM ~ Sport Package ~ Ground Effects ~ Lexon Roof Spoiler ~ G-Spiders ~ Race Mesh grille ~ 35% tint
2010 RX 350 - Black Sapphire/parchment ~ Nav ~ Luxury Package ~ Comfort Package ~ Heads Up Display


---------------------------
Evitzee is offline   Reply With Quote
Old 09-30-07, 03:12 PM   #5
Bichon
Super Moderator
Trader Score: (0)
 
Bichon's Avatar
 
Join Date: Dec 2005
Location: NJ
Posts: 4,046
Default

Also, make sure you filled them to the pressure on the door jamb: 35 front, 37 rear when cold.
__________________
2006 IS350, Crystal White/Black, LT, NV, PA, HW, Z1
Bichon is offline   Reply With Quote
Old 10-02-07, 07:05 PM   #6
ARISTO26
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2007
Location: Fl
Posts: 48
Default

If not take it to the dealer cause it happen to those cars in the begging and they cange the sensor, it should be under warranty anyway.
ARISTO26 is offline   Reply With Quote
Old 10-02-07, 07:53 PM   #7
datboililp
Rookie
Trader Score: (1)
 
Join Date: Jul 2007
Location: TX
Posts: 82
Default

i have the same problem.
datboililp is offline   Reply With Quote
Old 10-02-07, 08:27 PM   #8
GenIs2
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2007
Location: CA
Posts: 9
Default

It is probably the spare tire. The spare tire has a sensor also and the low tire warning just went off for me a couple days ago. Just fill it up to 60 psi, I know wtf 60psi! and drive around for about 15 mins and it will go away. If not then one of your tires has a nail or something.
GenIs2 is offline   Reply With Quote
Old 10-02-07, 09:55 PM   #9
Bichon
Super Moderator
Trader Score: (0)
 
Bichon's Avatar
 
Join Date: Dec 2005
Location: NJ
Posts: 4,046
Default

Quote:
Originally Posted by GenIs2 View Post
It is probably the spare tire. The spare tire has a sensor also and the low tire warning just went off for me a couple days ago. Just fill it up to 60 psi, I know wtf 60psi! and drive around for about 15 mins and it will go away. If not then one of your tires has a nail or something.
The spare tire does not have a sensor.
__________________
2006 IS350, Crystal White/Black, LT, NV, PA, HW, Z1
Bichon is offline   Reply With Quote
Old 10-02-07, 11:59 PM   #10
isam250
Lexus Champion
Trader Score: (7)
 
isam250's Avatar
 
Join Date: Aug 2006
Location: ca
Posts: 2,476
Default

nail in the tire
__________________

MOD -
http://vimeo.com/user359113
flickr
isam250 is offline   Reply With Quote
Old 10-03-07, 04:21 AM   #11
tex2670
Lexus Champion
Trader Score: (0)
 
tex2670's Avatar
 
Join Date: Apr 2007
Location: Southeastern PA
Posts: 3,827
Default

Does Fix a Flat mess up the TPMS sensors?
tex2670 is offline   Reply With Quote
Old 10-03-07, 04:21 AM
 
 
 
 
Reply

Tags
2007, 60, blinking, is250, is350, lexus, light, low, lowtire, manual, psi, repair, sensor, spare, tire, tires, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:32 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info