Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - Second Generation
Sign in using an external account
Register Forgot Password?

DIY aftermarket amp power wire install step by step with pictures

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-03-13, 07:41 PM   #256
Obleezie
Driver School Candidate
Trader Score: (2)
 
Join Date: Jun 2013
Location: Ca
Posts: 30
Default

Very helpful diy did it today with any problems
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Obleezie is offline   Reply With Quote
Old 09-09-13, 11:03 PM   #257
NERD42
Driver
Trader Score: (1)
 
NERD42's Avatar
 
Join Date: Oct 2010
Location: Fl
Posts: 105
Default

remote wire, it's the last PINK wire farthest to the back
Click the image to open in full size.

This shows the last wire on the last (farthest back) plug is RED??? is this true to be red or maybe it just a typo because there is not a pink wire... there are two reds and a purple???
Please help. Thank you.
NERD42 is offline   Reply With Quote
Old 09-10-13, 06:00 PM   #258
monstza
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2013
Location: fl
Posts: 1
ryan.deonandan@gmail.com ryan.deonandan@gmail.com
Default

Hey Bud great write up with pic. i did the same but me OME amp running very hot, i tap into the sub out should i tap into the front woofer like you said? i know you list the color do you remember which plug its on?
monstza is offline   Reply With Quote
Old 09-15-13, 10:32 AM   #259
patelmd
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2010
Location: il
Posts: 18
Default

I have the same issue as NERD42. The wire is red as well for me. Does anyone know if it suppose to be the red wire for Remote?
patelmd is offline   Reply With Quote
Old 10-20-13, 04:58 PM   #260
mIStaSC
Lexus Champion
Trader Score: (17)
 
mIStaSC's Avatar
 
Join Date: Jan 2007
Location: fl
Posts: 3,264
Default

for those tapping the sub. There's two pair of wires on the connector. Did you tap into all four or just two? I wired both pairs to a 2 channel loc. Would that be incorrect? One pair is on one channel and the other pair is on the other channel (2channel scosche loc). I can't remember what I did initially on my first IS. TIA.

*****never mind. I had the same question years ago and its been answered. Hahać

Last edited by mIStaSC; 10-20-13 at 05:07 PM..
mIStaSC is offline   Reply With Quote
Old 11-30-13, 09:10 PM   #261
MDHLexus
Rookie
Trader Score: (0)
 
Join Date: Sep 2013
Location: California
Posts: 98
Default

Quote:
Originally Posted by kumquatism View Post
Alright I took some time and rechecked all my wiring and stuff. Sorry the picture provided is really blurry and crappy. This is what I found to be relevant to anyone wondering about wiring for a non-ML 2IS (OEM amplifier shown in picture is for a 2006 IS250 without ML).

Click the image to open in full size.

A few things to note:
1. Not all wires are needed. Pick the set of wire of your choice to tap. I've drawn where all the relevant wires can be found. Subwoofer wires are on the 3rd connector from the back, front woofer connectors are from the 1st connector closest to the back of the car.
2. This is what I used for a remote wire. It's a thin orange wire on the 2nd connector. There are other options.
3. Use the front woofer wires only if you know what you're doing relevant to LPF (Low-pass filter). If your LPF isn't set properly, you can end up blowing your subwoofer.
4. I used a 22-18AWG tap splice to tap my wires.
5. The LOC I used is pictured. There are other options. I picked it because its dirt cheap and gets the job done. Make sure to set the switch on the left to "Line Out". Subwoofers are mono; left/right are irrelevant. Plug in 1-2 (doesn't really matter) RCA cables to the output, and plug that cable into your aftermarket amp. Again, whether left plugs into left doesn't make a difference.

Hope this answers some lingering questions still.
What do you mean if your LPF isn't set properly you can end up blowing your sub? I was planning on tapping both front woofers and my stock sub but now im scared im going to blow my sub if i tap into the front doors as well...
MDHLexus is offline   Reply With Quote
Old 12-01-13, 03:15 PM   #262
kumquatism
Lexus Test Driver
Trader Score: (7)
 
kumquatism's Avatar
 
Join Date: Sep 2009
Location: SJ CA
Posts: 1,381
ragnarokzero13 Kumquatism
Send a message via AIM to kumquatism
Default

A subwoofer is designed to play low frequency sounds. Your low pass filter is set to prevent higher frequency signals from playing through the subwoofer. Playing high frequency sounds through the sub can damage or blow it. Just set your LPF around 100 or so and you will be fine
__________________

Last edited by kumquatism; 12-01-13 at 03:19 PM..
kumquatism is offline   Reply With Quote
Old 12-04-13, 08:11 PM   #263
MDHLexus
Rookie
Trader Score: (0)
 
Join Date: Sep 2013
Location: California
Posts: 98
Default

Quote:
Originally Posted by kumquatism View Post
A subwoofer is designed to play low frequency sounds. Your low pass filter is set to prevent higher frequency signals from playing through the subwoofer. Playing high frequency sounds through the sub can damage or blow it. Just set your LPF around 100 or so and you will be fine
Sweet! Thanks, so i'm planning on tapping all wires. Do you just use normal 18 gauge wire to tap or what? And did you do anything with the gain on the input or output?
MDHLexus is offline   Reply With Quote
Old 12-04-13, 11:33 PM   #264
jusclark13
Driver
Trader Score: (0)
 
Join Date: Feb 2013
Location: Indiana
Posts: 132
jusclark02
Default

Installing my system this friday but I am only confused on the tapping of wires. (06 Nav, non-ML)

I know I must tap the stock sub wires, but do i tap both sets (4 wires total) since it is a DVC?

Does it matter if I tap both front woofers or do I only need to tap one?

Thanks in advance
jusclark13 is offline   Reply With Quote
Old 12-11-13, 06:19 PM   #265
MDHLexus
Rookie
Trader Score: (0)
 
Join Date: Sep 2013
Location: California
Posts: 98
Default

Just installed my 12" Alpine Type R this past weekend! Running the M500 Amp. The thing bumps.. I love it. Thanks for the great DIY and PICTURES!!
MDHLexus is offline   Reply With Quote
Old 01-12-14, 12:34 AM   #266
huyz13
Driver School Candidate
Trader Score: (0)
 
huyz13's Avatar
 
Join Date: Dec 2013
Location: VA
Posts: 31
Default

Hi,

Looking to install a JL Audio JX500/1D amp to my '09 IS250 Stock Head Unit Premium Non ML system in order to hook up an enclosed subwoofer.

Can I use this instead of a line out connector in order to hook up the RCAs?

http://www.jlaudio.com/xd-clraic2-sw...ker-wire-90435

This is the JL Speaker Wire to RCA connector. Has anyone here used this?

Thanks in advance for any help!
huyz13 is offline   Reply With Quote
Old 02-12-14, 10:33 PM   #267
vncasanova
Driver School Candidate
Trader Score: (1)
 
Join Date: Feb 2013
Location: CA
Posts: 33
Default

Hello everyone, can someone help me out with this question? I have kicker kx400.1 mono amp i'm planning to connect using this tutorial. I read and saw about summing up the two front woofers and the back subwoofers. So I combined all these into channel 1 and channel 2 of the amp and on the LOC, there's a1 and on, and b1 and on for the speakers input. I'm a little confused. Does anyone have any pictures of the final product showing the wires from the LOC to the amp, and whether you tapped into the back subwoofer or the back and the front. Thanks, guys
vncasanova is offline   Reply With Quote
Old 04-29-14, 03:15 PM   #268
edwinlexus
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2013
Location: puerto rico
Posts: 43
Default

Hi I will be trying to install 2 new Sound Ordnance power subwoofer B-8P that has build in frequency level control bottom 70Hz to 200Hz
Phase level control bottom 0 to 180
Level control bottom Min to Max
And indicates that:
Dedicated subwoofer or low level
inputs signal deliver the best
performance. If unavailable, use
the high level inputs - when
interfacing with factory head unit
for instance. Be sure to observe
the correct polarity when using the
high level inputs.
CONNECTIONS
Do not use both low and high level inputs at the same time -
connect only one or the other

Ok so it means that I can tap into the sub wires and from here direct to the powered subwoofer without using anything else. Also I will be installing 2 powered subwoofer can I go from connecting from one powered subwoofer and coming out of from that powered subwoofer to the other to or I will have to do separated connection. One last thing I read that it will be better to remove the factory sub and that to connect from the two pair of sub wires and also the front door woofer wires. How can I connect this each powered subwoofer comes with 2 Chanel connection 2 positive and 2 negative
edwinlexus is offline   Reply With Quote
Old 05-17-14, 02:24 AM   #269
metaleckz
Lead Lap
Trader Score: (3)
 
metaleckz's Avatar
 
Join Date: Aug 2013
Location: CA
Posts: 797
https://www.facebook.com/metaleckz metaleckz
Default




please answer... is this right?
and how many RCA do i need? just one?
metaleckz is online now   Reply With Quote
Old 05-26-14, 06:33 AM   #270
rselby
Pole Position
Trader Score: (0)
 
rselby's Avatar
 
Join Date: Dec 2009
Location: fla,jax
Posts: 293
Default

^^^^^^^^ In this pic the remote turn on for the amp is in the white plug ( all the way to the right in the pic) for ML ...it is a red wire( wires in this plug is way smaller than the wires in any of the other plugs) you can just see it ( the red wire) in this pic...hope this helps someone!
__________________
08 ISF | Joe Z | aFe dry flow | S4play | LED fogs | Magnaflow exhaust | FIGS | Michelin PSS | black pearl trim |
rselby is offline   Reply With Quote
Old 05-26-14, 06:33 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
NY Got 1 motor mount f/s kevwats01 2Gen GS430 / 400/ 300 Classifieds (98-05) 3 08-31-12 10:15 PM
superiorconcepts UCF10 build........ SuperiorSC Build Threads 33 05-25-10 03:55 PM
RX Twin Exhaust vlamos RX - Second Generation 67 11-07-07 01:31 PM
an amatuer photo of my car, taken with the XTI and some DPP afterward :D tt061880 IS - Second Generation 41 10-13-07 07:15 AM
Black IS350 after Meguiar #80 and NXT Tech Wax tt061880 IS - Second Generation 40 07-30-07 10:44 PM


Tags
3000gt, aftermarket, amp, change, diy, fai3a, ground, is350, lexus, ls430, power, remove, subwoofer, turn, wire, wires

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:56 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info