Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - First Generation
Sign in using an external account
Register Forgot Password?

Need help

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-11-14, 12:47 PM   #1
3hunna
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: Washington
Posts: 2
Default Need help

Got my first is300 Saturday. Friend filled my tank with regular gas and on Tuesday driving to work my check engine light came on bad the trac off kept blinking. Took it to oriellys and had them check my codes.

These came up:
P0441
P0442
P0446

Filled my car with premium lastnight and light still on. I noticed some hoses unplugged on my aftermarket intake so I plugged then to where they seemed to go. I disconnected the battery to reset Ecu and when i went to start it, it was super sluggish. Feels like I pretty much lost all power. I un did the hoses I had plugged and seems a little better but still not all there.

Any ideas please?! Sorry new to the Lexus scene lol.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
3hunna is offline   Reply With Quote
Old 06-11-14, 05:58 PM   #2
Sharkzilla
Driver School Candidate
Trader Score: (0)
 
Sharkzilla's Avatar
 
Join Date: Jun 2014
Location: Missouri
Posts: 5
Default

I wouldn't think a tank of regular would make everything go haywire like that, I think you may have other problems.
I think PO446 is the code mine throws now and then due to an aftermarket catalytic converter, not familiar with the others.
Sharkzilla is offline   Reply With Quote
Old 06-11-14, 09:27 PM   #3
Black1129
Rookie
Trader Score: (0)
 
Black1129's Avatar
 
Join Date: Mar 2014
Location: Florida
Posts: 53
Default

Clogged cat... See if the cat glows reds after a nice hard run (at night in the dark you'll see the glow)
Black1129 is offline   Reply With Quote
Old 06-12-14, 11:57 AM   #4
3hunna
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: Washington
Posts: 2
Default

Yeah that's what I was thinking like how could gas do all this lol.

So far the cel hasn't came back on so we'll wait and see.

And I'll look tonight for the clogged cat!

Thanks for ideas guys.
3hunna is offline   Reply With Quote
Old 06-12-14, 11:57 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Fix your Trac system before itís BIG$$$ toddf58 Suspension and Brakes 3 09-25-14 11:06 PM
Changed out the radiator on the 95 ES300 AndyG ES300 and ES330 7 02-09-14 04:07 PM
Joe Z Intake Insall & Check VSC Light wilsonwho IS - Second Generation 5 10-28-13 05:18 PM
Cel problems DKNY0331 Performance 2 05-11-13 12:16 PM
A/C issue - can't see dye from leak RXstate GX - First Generation 5 06-30-11 11:28 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 07:08 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info