rain sensor problems??? - Club Lexus Forums


rain sensor problems???

Reply
 
 
 
Thread Tools Search this Thread
Old 07-09-13, 03:59 PM   #1
lilcop17
Driver
Thread Starter
 
lilcop17's Avatar
 
Join Date: Aug 2012
Location: indiana
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Default rain sensor problems???

Greetings CL,

I have a small problem and decided to turn to you guys because ya'll have more knowledge then the dealerships. Week ago it rained here and my wipers wernt turning on through the automatic sensor and i was frustrated more then anything, then i saw the little box hanging and thats what i took a picture of below. i guess it broke off or someone broke it off and tried to fix it by putting a sticky piece to hold it up. it was working fine a month ago and decided to take a crap. Any suggestions on what to do? take it to the dealership? glue it back on some how, or is it completely done?

thanks for any help you have to offer, sorry the picture is horrible but im bad with computers so be patient with me lol

p.s that is a picture with the box off and what was holding it on. not sure if that sticky piece is supposed to be on there? thought it should of been a clear space for the sensor.


lilcop17 is offline   Reply With Quote
Old 07-09-13, 05:19 PM   #2
scamsel
Lead Lap
 
scamsel's Avatar
 
Join Date: Jul 2007
Location: atl
Posts: 555
Thanks: 0
Thanked 0 Times in 0 Posts
Default

please post smaller pic, haha, jk man.

what year is your F? curious if rain sensing wipers are on all model years
scamsel is offline   Reply With Quote
Old 07-09-13, 05:40 PM   #3
lilcop17
Driver
Thread Starter
 
lilcop17's Avatar
 
Join Date: Aug 2012
Location: indiana
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scamsel View Post
please post smaller pic, haha, jk man.

what year is your F? curious if rain sensing wipers are on all model years
Lol my apologies I'm frustrated as it is and took me awhile on how to post a picture on here lol, anywho... It's a 08 but it was working every since I had the car and now it just took a crap cos that box is off. I don't know if I can just glue it back on and it will work or buy a whole new sensor thingy
lilcop17 is offline   Reply With Quote
Old 07-10-13, 06:30 AM   #4
lilcop17
Driver
Thread Starter
 
lilcop17's Avatar
 
Join Date: Aug 2012
Location: indiana
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump, anyone have ideas lol
lilcop17 is offline   Reply With Quote
Old 07-10-13, 10:10 AM   #5
Evil Teo
Lexus Champion
iTrader: (13)
 
Evil Teo's Avatar
 
Join Date: Feb 2008
Location: NJ
Posts: 4,492
Thanks: 0
Thanked 0 Times in 0 Posts
Default

let me check with my friend...I'll try to get back to you by tonight...
Evil Teo is offline   Reply With Quote
Old 07-10-13, 01:45 PM   #6
DJaime12F
Driver School Candidate
 
Join Date: Jul 2013
Location: Illinois
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default Rain sensor

The gel pad is not what hold its in place that's what helps activate the rain sensor, on the plastic cover ther should be a plastic lock pin that will release the rain sensor from the cover. There should be a thin metal square braket, this bracket comes glued to the winshield if it fell off you will have to glue that on first (avoid the clear space were the sensor pad goes) wait a couple hours, then place the gel pad on the rain sensor and line it in place, apply the cover then snap the plastic lock pin. Again these R/S brackets usally come on the winshield so if it comes off again you may have to replace the winshield, so try and use a strong crazy glue
DJaime12F is offline   Reply With Quote
Old 07-10-13, 01:47 PM   #7
DJaime12F
Driver School Candidate
 
Join Date: Jul 2013
Location: Illinois
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default

OH also avoid touching the gel pad to much otherwise if it gets to dirty it may not activate the R/S and you will have to replace it and this thing could cost 40+
DJaime12F is offline   Reply With Quote
Old 07-10-13, 09:34 PM   #8
lilcop17
Driver
Thread Starter
 
lilcop17's Avatar
 
Join Date: Aug 2012
Location: indiana
Posts: 145
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DJaime12F View Post
OH also avoid touching the gel pad to much otherwise if it gets to dirty it may not activate the R/S and you will have to replace it and this thing could cost 40+
I pm'd you!
lilcop17 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
DIY: Wire Harness Protector mattbeeezy IS F (2008-2014) 20 03-12-16 07:42 AM
TN Stock dipped crab claw 18s. Den350 Wheels and Tires Classifieds 1 10-24-15 07:27 AM
Last Night's Dinner, Alaskan King Crab ...... Gojirra99 The Clubhouse 219 08-07-13 02:15 PM
DIY: Headlight trim (eyeline garnish) Boyscout LS - 1st and 2nd Gen (1990-2000) 26 05-25-10 04:39 PM
Got Crabs????!!???? ebruce2 The Clubhouse 25 03-21-05 06:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:57 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved