Has this ever happen to your IS250 - Club Lexus Forums


Has this ever happen to your IS250

Reply
 
 
 
Thread Tools Search this Thread
Old 09-16-12, 09:52 PM   #1
vicsis250
Pole Position
Thread Starter
 
vicsis250's Avatar
 
Join Date: Jul 2012
Location: Alhambra, CA
Posts: 285
Exclamation Has this ever happen to your IS250

So this is my question this afternoon I went to start my car and the brake peddle was hard like if it had no power or something like that this is my first push to start car and I'm not sure if I did something wrong or was it just one of these things that sometimes happen. Has this happen to anyone else with a 2008 IS250? After I got it to start the brake went back to normal. Is it the my battery needs replacement? or is it something worst to come.
vicsis250 is offline   Reply With Quote
Old 09-17-12, 12:12 AM   #2
evogt500
Pole Position
 
Join Date: Sep 2010
Location: japan
Posts: 328
Default

If you pressed on the brake without the engine on, i.e. no brake boost, the pedal will go hard until you start the engine. Seems normal to me.
evogt500 is offline   Reply With Quote
Old 09-17-12, 12:32 AM   #3
Shervin350
Lead Lap
 
Join Date: Jan 2012
Location: Harris
Posts: 462
Default

yup right on ^
Shervin350 is offline   Reply With Quote
Old 09-17-12, 01:56 AM   #4
dyongg
Pole Position
iTrader: (1)
 
Join Date: Aug 2009
Location: CA
Posts: 358
Default

Quote:
Originally Posted by evogt500 View Post
If you pressed on the brake without the engine on, i.e. no brake boost, the pedal will go hard until you start the engine. Seems normal to me.
Yep!
To my understanding, the brake fluid is compressed in the brake line since your car isn't on; that's why the brakes get super stiff.
Once you turn your car on, it should be fine!
dyongg is online now   Reply With Quote
Old 09-17-12, 07:12 AM   #5
bob4256
Lexus Champion
iTrader: (17)
 
bob4256's Avatar
 
Join Date: Sep 2010
Location: Weston, FL
Posts: 4,963
Default

Quote:
Originally Posted by evogt500 View Post
If you pressed on the brake without the engine on, i.e. no brake boost, the pedal will go hard until you start the engine. Seems normal to me.
This is correct
bob4256 is offline   Reply With Quote
Old 09-17-12, 09:14 AM   #6
vicsis250
Pole Position
Thread Starter
 
vicsis250's Avatar
 
Join Date: Jul 2012
Location: Alhambra, CA
Posts: 285
Default

I don't think you guys understand, the brake pedal was hard when I first got into the car when I went to turn on the car it was hard so this happen sometime during the time it was just sitting their.
vicsis250 is offline   Reply With Quote
Old 09-17-12, 10:07 AM   #7
GiantsFan
Northern California Regional Moderator
iTrader: (9)
 
GiantsFan's Avatar
 
Join Date: Jan 2009
Location: CA - Norcal
Posts: 7,480
Default

^right... Because your engine wasn't on yet.

Read the responses again. They understand.
GiantsFan is offline   Reply With Quote
Old 09-17-12, 10:22 AM   #8
chi123
Lexus Test Driver
iTrader: (12)
 
Join Date: Nov 2010
Location: Chicago, IL
Posts: 1,351
Default

Quote:
Originally Posted by GiantsFan View Post
^right... Because your engine wasn't on yet.

Read the responses again. They understand.
They don't understand. Yeah, the pedal gets hard without the engine running once you pump it a few times but his pedal is hard without pumping it. It's losing pressure while sitting there and that's not suppose to happen unless it's been sitting for a long time.

This happens to me in the winter time a bit where I get in the car, press the pedal but it's really stiff (normally I hop in and press the brake down all the way and start the engine) but the button won't light up until I stomp on the brake. It's normal for that to happen once in a while but not normal if it happens often. Maybe you're leaking pressure or fluid somewhere.
chi123 is offline   Reply With Quote
Old 09-17-12, 12:09 PM   #9
heyarms
Lexus Champion
iTrader: (5)
 
Join Date: Oct 2009
Location: SoTX
Posts: 2,876
Default

Most of yall I think missed whats happening to him...

Its happened to me quite a few times, not sure why and havent found a trend. But like you said, after starting the car, it returns to normal.

To reiterate: Normal day (99.9% of times), get in the car, depress brake, start car. The brake pedal moves down before starting engine. Not so normal day, i get in the car, press the brake and its rock hard, start the car and it goes to normal. Brake did not move at all prior to engine starting.

I want to say two of the times i recall, one was after the car sat for a week and another was after disconnecting the battery. As for the other handful of times, I dont recall anything special about the cases. I wouldnt worry about it though.
heyarms is offline   Reply With Quote
Old 09-17-12, 02:03 PM   #10
rookieIS
Lexus Champion
iTrader: (8)
 
rookieIS's Avatar
 
Join Date: Jul 2011
Location: California
Posts: 2,222
Default

Quote:
Originally Posted by heyarms View Post
Most of yall I think missed whats happening to him...

Its happened to me quite a few times, not sure why and havent found a trend. But like you said, after starting the car, it returns to normal.

To reiterate: Normal day (99.9% of times), get in the car, depress brake, start car. The brake pedal moves down before starting engine. Not so normal day, i get in the car, press the brake and its rock hard, start the car and it goes to normal. Brake did not move at all prior to engine starting.

I want to say two of the times i recall, one was after the car sat for a week and another was after disconnecting the battery. As for the other handful of times, I dont recall anything special about the cases. I wouldnt worry about it though.
this happened to me twice few months ago, but after that it was okay up till now.. at first i thought i might have accidentally stepped on the brakes before starting the car but the next time i was very careful and it happened again.
rookieIS is offline   Reply With Quote
Old 09-17-12, 02:10 PM   #11
Gville350
Lexus Fanatic
iTrader: (10)
 
Gville350's Avatar
 
Join Date: Mar 2011
Location: South Carolina
Posts: 8,986
Default

OP, your experience has happened to me twice. It was out of the blue and I had made no changes to the vehicle at all. It is a random thing that "should" go ahead. The first time mine did it, it really fresked me out. But I gave it a fews days and it yet away. The next time it did it, it only lasted for two starts; after that it was fine. No explaination really; phantom brake stiffness TSIB? LOL!
Gville350 is offline   Reply With Quote
Old 09-17-12, 04:47 PM   #12
greg0723
Lead Lap
 
Join Date: Mar 2008
Location: Connecticut
Posts: 566
Default

i got in my car and pressed the pedal and it wouldnt move before. hasnt happened to often. after a couple of times pressing it then it goes down and i can start the car. if this is what you mean it hasnt happened in a while dont know why it does though.
greg0723 is offline   Reply With Quote
Old 09-17-12, 05:34 PM   #13
nosurprise
Lexus Test Driver
 
nosurprise's Avatar
 
Join Date: Aug 2011
Location: AZ
Posts: 1,148
Default

This has happened to me a couple times (IS350). Both times I disconnected the battery I think ...
nosurprise is offline   Reply With Quote
Old 09-17-12, 06:00 PM   #14
vicsis250
Pole Position
Thread Starter
 
vicsis250's Avatar
 
Join Date: Jul 2012
Location: Alhambra, CA
Posts: 285
Default

Thanks you guys for understanding, I called my service adviser this morning and she informed me that it's just one of those things that sometimes happen nothing to much to worry about unless its happening day after day she said I must have pushed on the pedal when I got out. I went to turn the call on today after it being off all night and it was good, Man I'm starting to realize very quickly that their are alot of bugs that our cars have. I guess I'll just add this to the list of things I have to look out for.

1. Pedal Hard
2. Carbon Build up car drops below 500rpms sometimes acts like it wants to turn off
3.
vicsis250 is offline   Reply With Quote
Old 09-17-12, 07:42 PM   #15
Toymota
Pole Position
 
Join Date: Mar 2010
Location: Florida
Posts: 227
Default

Completely normal.

The power brake booster uses vacuum generated by the running engine. Without it, the pedal feels rock hard. Do not be alarmed. The pedal is not locked. You just have to push really really hard. This is what it is like without power brakes.

The brake booster can store a bit of vacuum for a couple of brake presses if the engine is off. I think if you shut the car off while your foot is on the brake, you will use up a bit of that reserve vacuum. Also, I don't think the booster can hold the vacuum forever so if you leave your car for a long period of time, it will slowly leak out. Cold weather seems to affect it as well.

I guess people only notice it now because this is a push button start car which REQUIRES you to press the brake before it starts. Other cars, you might rest your foot on the brake and it will be hard because there is no vacuum, but you can still turn the ignition and the engine starts generating vacuum, then the pedal will go down like normal, and you won't think anything of it.
Toymota is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2006 is250 has starting problem Warm IS - 2nd Gen (2006-2013) 1 11-06-15 01:21 PM
What will happen to IS250 value after turbo ddvette9 IS - 3rd Gen (2014-present) 11 07-25-15 07:02 PM
brake problem possibly need advice jaytido24 IS - 2nd Gen (2006-2013) 4 07-08-12 12:50 PM
Anyone have this problem with their Vaistech unit? silentbob IS - 2nd Gen (2006-2013) 1 09-23-11 12:07 PM
Problem with My IS250 with 5000 miles cwang0202 IS - 2nd Gen (2006-2013) 16 08-22-06 09:24 AM


Tags
alarm, brake, driving, engine, exclamation, hard, is250, lexus, pedal, quiet, starting, steering, stiff, stop, wont, yellow

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:38 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved