Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - Second Generation > Hybrid Technology
Sign in using an external account
Register Forgot Password?

Heater Blows Cold, Trying to Remove Glove Box

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-01-15, 12:54 PM   #1
ExLex
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2015
Location: Texas
Posts: 5
Default Heater Blows Cold, Trying to Remove Glove Box

Just joined and definitely driven here due to a problem. Our heater does not blow any heat. I have googled this and found it is probably the mix servo is causing issues. I have also tried unsuccessfully to find a tutorial on how to remove the glove box to gain access. I found the one for a Lexus 300 only, but it indicates just remove 2 screws and 2 bolts.

Mine is not set up that way and I cannot figure how to remove all the plastics around the box. I am hoping someone knows the steps, or even better has pictures or a video. Of course I am assuming the heat/ac issue is located behind the glove box as it is on other models.

Thank you for any assistance!!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
ExLex is offline   Reply With Quote
Old 03-01-15, 06:33 PM   #2
ExLex
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2015
Location: Texas
Posts: 5
Default

Ok, update. I figured out how to remove the glove box. It is more involved than the other models of Lexus apparently. If you want to know, just ask.

BUT...now that everything is out of the way, I would like to clarify my questions in light of recent observations:

1. I took off in the car earlier and for whatever reason the heat came on and worked just fine.
2. I pulled back into my driveway and put it in park, then the heat changed over to cold air.
3. Took off again and the heat never came back on.
4. Looking in there where the glove box was, there is only one servo that I can easily see. It is in the up position which implies that it should be channeling heat. However I am basing this on the pictures I saw of a Lexus 300 that someone had posted.
5. I tried undoing that servo and manually moving the arm part that the servo acts on, moving it up and down...no difference to making any heat come out.
6. Anyone got any thoughts?
ExLex is offline   Reply With Quote
Old 03-01-15, 06:50 PM   #3
ExLex
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2015
Location: Texas
Posts: 5
Default

I guess there is an echo here lol. One more thing...I looked it up and there are 2 distinct airmix dampers. Guessing one is for overall a/c and heat change, and the other is for modulating just how much of each. I am thinking mine is just missing out on the overall change from hot to cold. Sadly I have not been able to spot both servos yet...one is clearly findable though, just think it is not the one I need since I tried moving it manually and there was no change.
ExLex is offline   Reply With Quote
Old 03-01-15, 06:50 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to open glove box when key does not work? scblackout SC 400/300 6 01-27-15 09:13 AM
1999 LS400 wiring-security issue mikeee1482 LS400 28 01-22-13 01:05 PM
How to remove glove box ravig292 LS400 3 03-30-12 02:54 PM
A/C not blowing very hard dkaplan435 IS - Second Generation 2 04-22-06 01:50 PM
How to remove glove box? lovemov ES300 and ES330 4 07-30-04 10:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 12:50 PM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info