Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

Wiring a high mount brake light after removing OEM spoiler with brake light????

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-22-14, 10:42 AM   #1
shabbyblue
Driver
Trader Score: (2)
 
Join Date: Aug 2006
Location: California
Posts: 111
Default Wiring a high mount brake light after removing OEM spoiler with brake light????

I removed my OEM rear spoiler and added a 3 piece spoiler. Anyways I cut out the carpet and added a high mount third brake light. I located the the wire to attach to this brake light, but it doesn't come on. What else do I have to do ta make the third brake light work. Does that wire work on cars equipped with OEM spoilers??? I read some of the stickys, but I can't find information about the wiring. Do I have to something to this wire? Should it work. In the sticks it just says the wire is there in all GS even the ones with the OEM spoiler, which I found. Just trying to figure out the next step to turn the high mount light on. Sorry for typos I have huge fingers and I'm writing this from my phone.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
shabbyblue is offline   Reply With Quote
Old 11-22-14, 04:00 PM   #2
Mr Jokster
Lexus Champion
Trader Score: (8)
 
Mr Jokster's Avatar
 
Join Date: Aug 2008
Location: California
Posts: 4,833
https://www.facebook.com/nathaniel.alaniz.58
Send a message via Yahoo to Mr Jokster
Default

Using a voltage meter, you should easily able to figure out which wire is positive and negative. IIRC there are 3 wires, I believe the third wire is for the sensor. If its not working, you might have the wires in the wrong places. Again, with a meter you should be able to figure this out, its not hard at all.
__________________


Drag car:
~650WHP 2003 Grand Prix (yes, its front wheel drive can you dig!?)
http://www.fullthrottlev6.com/forums...ad.php?t=36212
http://www.youtube.com/watch?v=y3E7xkQqpKs

Quote:
Originally Posted by gs400rpg View Post
Mr Jokster : Perfect example of 22's done right IMO
Mr Jokster is offline   Reply With Quote
Old 11-24-14, 09:55 AM   #3
shabbyblue
Driver
Trader Score: (2)
 
Join Date: Aug 2006
Location: California
Posts: 111
Default

Ok to work, but only 3 bulbs come on, I have 2003 GS 430
shabbyblue is offline   Reply With Quote
Old 11-24-14, 09:55 AM
 
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:42 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info