Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation
Sign in using an external account
Register Forgot Password?

No crank No start= bad fuse?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-21-14, 11:00 AM   #1
DosyBoy
Lexus Champion
Trader Score: (1)
 
DosyBoy's Avatar
 
Join Date: Sep 2011
Location: PGH
Posts: 2,020
Sicily_Bronze
Default No crank No start= bad fuse?

Hey guys got up and autostarted the car, cranked right up, accidentally put my foot on the brake before putting the key in the ignition and with autostart that will shut the car off and it did, put my key in tried to start it, no crank no start with a CEL,did I blow a starter fuse, and do u guys know the location and amperage of that fuse? I'm at work and had to take the wifeys car, couldn't be late for work and mess around.. Any input would be greatly appreciated!!
Ps: everything works, radio,alarm,key fob, heat, all good...
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________

"HYPE IS IN THE EYE OF THE BEHOLDER"

Last edited by DosyBoy; 01-21-14 at 11:04 AM..
DosyBoy is offline   Reply With Quote
Old 01-21-14, 12:55 PM   #2
SureShot
Rookie
Trader Score: (1)
 
Join Date: Feb 2012
Location: Maryland
Posts: 84
Default

Quote:
Originally Posted by FlockoV8 View Post
Hey guys got up and autostarted the car, cranked right up, accidentally put my foot on the brake before putting the key in the ignition and with autostart that will shut the car off and it did, put my key in tried to start it, no crank no start with a CEL,did I blow a starter fuse, and do u guys know the location and amperage of that fuse? I'm at work and had to take the wifeys car, couldn't be late for work and mess around.. Any input would be greatly appreciated!!
Ps: everything works, radio,alarm,key fob, heat, all good...
is this a remote start/alarm combo, or just a remote start?
SureShot is offline   Reply With Quote
Old 01-21-14, 01:04 PM   #3
DosyBoy
Lexus Champion
Trader Score: (1)
 
DosyBoy's Avatar
 
Join Date: Sep 2011
Location: PGH
Posts: 2,020
Sicily_Bronze
Default

Quote:
Originally Posted by SureShot View Post
is this a remote start/alarm combo, or just a remote start?
Remote start alarm combo, both my oem alarm and the autostart fob work the alarm with no issues..
__________________

"HYPE IS IN THE EYE OF THE BEHOLDER"
DosyBoy is offline   Reply With Quote
Old 01-21-14, 04:49 PM   #4
DosyBoy
Lexus Champion
Trader Score: (1)
 
DosyBoy's Avatar
 
Join Date: Sep 2011
Location: PGH
Posts: 2,020
Sicily_Bronze
Default

Bad fuse guys, replaced, fired right up! Wheeeeew... Sorry mods I was at work and couldn't diagnose, u can delete, ty
__________________

"HYPE IS IN THE EYE OF THE BEHOLDER"
DosyBoy is offline   Reply With Quote
Old 01-21-14, 04:49 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
AutoStart installed major problems DosyBoy GS - Second Generation 38 01-15-14 10:13 PM
Viper Auto-Start Installation at Audio Heaven elvisNGO Canada 2 10-15-12 05:34 PM
Can Autostart drain battery? DirtDiggz SC 400/300 2 10-13-10 08:14 AM


Tags
alarm, auto, bad, car, cel, crank, fuse, lexus, starr, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:28 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info