Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Fourth Generation
Sign in using an external account
Register Forgot Password?

When in subzero how does your auto-vent react,

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-29-14, 12:18 PM   #1
Neogenic
Driver
Trader Score: (0)
 
Neogenic's Avatar
 
Join Date: Oct 2012
Location: Sweden
Posts: 158
Default When in subzero how does your auto-vent react,

When I cold-start ( aroundish -5C) my driving in auto mode, I notice that my vent stays is in open mode. It does not close what so ever. My cabin takes about 20 min to heat up. Car software has been updated twice since last winter. I dont remember this to be an issue then. I wonder if experince is shared? Is this normal? Have you observed how your cabin is being heated?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Neogenic is offline   Reply With Quote
Old 01-29-14, 12:36 PM   #2
hacker_720
Driver
Trader Score: (0)
 
Join Date: Sep 2008
Location: Ontario, Canada
Posts: 169
Default

I has to stay open or your window will fog up. It's normal, mine is the same (I'm in Canada, it's been -15 for days here).
hacker_720 is offline   Reply With Quote
Old 01-29-14, 06:23 PM   #3
FishBike
Driver
Trader Score: (0)
 
Join Date: Sep 2012
Location: Ontario, Canada
Posts: 177
Default

Same here, I haven't seen mine go into recirculate mode once yet, but it has been below freezing the entire time I've had the car. Do you have the fan in auto as well? Once the engine starts to warm up, you should see or hear the fan speed up and get lots of warm air. It does take quite a while for the entire cabin to heat up and for the fan to slow down again, but it should be comfortable in a lot less than 20 minutes.
FishBike is offline   Reply With Quote
Old 01-30-14, 03:39 PM   #4
zicogold
Pole Position
Trader Score: (0)
 
zicogold's Avatar
 
Join Date: Mar 2013
Location: ontario
Posts: 263
Default

I have set the auto-recirculate button on and let the car worry about opening and closing the vents...its a luxury car, right? The car warms up fast enough depending on the outside temperature, how cold the car is and the speed I am driving. The car accomplishes the warm up gracefully, without all the roaring noise I have had in other cars. The morning temperatures have ranged from -22 C to -15 C, and the car has been left out some of those mornings. And yes I do wear a down jacket and sometimes a toque and gloves. The car is fine warming up. Of course, driving at highway speeds warm-up things considerably.
__________________
2013 Nebula Grey - AWD, Luxury, Tech & Cold Weather pkgs

Last edited by zicogold; 02-01-14 at 10:15 AM..
zicogold is offline   Reply With Quote
Old 01-30-14, 09:16 PM   #5
Nismo
Rookie
Trader Score: (0)
 
Join Date: Sep 2013
Location: Texas
Posts: 95
Default

Quote:
Originally Posted by zicogold View Post
I have set the auto-recirculate button on and let the car worry about opening and closing the vents...its a luxury car, right?
Good point. Same here.
Nismo is offline   Reply With Quote
Old 01-31-14, 12:21 PM   #6
Neogenic
Driver
Trader Score: (0)
 
Neogenic's Avatar
 
Join Date: Oct 2012
Location: Sweden
Posts: 158
Default

Thx, good to know. I thought it did behave differently before 15000km service,
I actually take the freezing part until it warms up, no jackets or gloves. Its amazing ride when you are not heavy clothed and i take the cold for 10-15 min until it gets comfy. Seat and steering wheel heaters come to effect very fast.
Neogenic is offline   Reply With Quote
Old 01-31-14, 12:21 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 RX 330 cabin heat trouble KJV4U RX - Second Generation 5 05-16-13 05:04 PM
No heat in the Cabin (Air Mix Servo?) BlackRX300 RX - First Generation 7 11-13-12 02:58 PM
1998 UCF20 HVAC specialist help needed Patsum LS400 3 09-26-12 11:57 AM
2004 IS 300- A/C Problems 04LEXIS300 Performance 2 05-13-12 06:57 AM
LS400 heater question Woozy LS400 5 12-19-11 04:39 AM


Tags
cold, lexus, ls400, protection, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:05 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info