Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - First Generation
Sign in using an external account
Register Forgot Password?

hks evc-s issues

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-20-13, 12:26 PM   #1
Nixspeed
Lead Lap
Trader Score: (0)
 
Join Date: Jan 2012
Location: CO
Posts: 509
Default hks evc-s issues

Anyone have one of these? I put one on my Aristo swap and it will not hit a steady boost turned on. In off mode it goes right to WG pressure and holds steady. Otherwise it'll hit 15 then stop to 8 then back to 12. I've tried adjusting all the settings with no change at all. Once in a while it'll hold one boost level then next time I get on it it'll be all over again. All my other turbo cars I run Greddy profec and never had a problem like this.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Nixspeed is offline   Reply With Quote
Old 07-20-13, 12:26 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blower speed LEX_GS4 GS - Second Generation 2 09-19-14 02:48 PM
1993 Lexus LS400 Gas Gauge Problem OMFBest89 LS400 2 05-18-14 12:43 PM
Mines ECU Sag Performance & Maintenance 7 11-06-13 12:01 PM
Central locking doors issues! ! kopatropa IS - Second Generation 0 10-31-13 06:14 PM
Need help fast!! Car is having trouble building boost? deputy865 Performance & Maintenance 4 10-13-12 01:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 07:51 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info