Go Back   Club Lexus Forums > Lexus Model Forums > ES Models > ES300 and ES330
Sign in using an external account
Register Forgot Password?

car won't move til it warms up

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-16-14, 04:46 PM   #1
sereousl
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: South Carolina
Posts: 20
Default car won't move til it warms up

Car won't move til it warms up I mean I can still switch to any gear but it won't drive forward. Idk if its the transmission or the overdrive button on the gear stick. It's a 96 es300
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
sereousl is offline   Reply With Quote
Old 06-16-14, 06:06 PM   #2
hzt30
Driver
Trader Score: (0)
 
Join Date: Sep 2010
Location: nj
Posts: 123
Default

Check the level and condition of the transmission fluid. Might need a drain and a refill... plus a new filter.
hzt30 is offline   Reply With Quote
Old 10-18-14, 10:50 PM   #3
ES300CTY
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2013
Location: GA
Posts: 7
Default

Hey have you ever found a solution to your problem??? My 96 ES300 started doing the same thing. If I turn on the car from a cold start and shift it into drive it doesn't move and I can tell that the transmission never really switched. But if I put it into reverse I can feel it switch and I can reverse. If I leave the car in drive for about 3-8 mins the car finally goes into drive and I can drive around. But this only happens when I start the car from a cold start. I recently changed the transmission fluid and that didn't solve the problem either.
ES300CTY is offline   Reply With Quote
Old 10-18-14, 11:02 PM   #4
Lexus2000
Lexus Champion
Trader Score: (0)
 
Lexus2000's Avatar
 
Join Date: Sep 2010
Location: Alberta
Posts: 1,671
Default

How many miles on your car?
__________________

My cars: 2000 ES300 | 1990 Camry
Lexus2000 is offline   Reply With Quote
Old 10-18-14, 11:20 PM   #5
ES300CTY
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2013
Location: GA
Posts: 7
Default

I have about 170k miles on the car. I got it when it had 143k miles. I just started having the problem around 167k miles.
ES300CTY is offline   Reply With Quote
Old 10-18-14, 11:20 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 lexus is 250 awd won't drive if it's cold out erko75 IS - Second Generation 1 11-13-14 11:13 AM
Coolant boiling temperature gauge high lexus-is2 IS - Second Generation 8 08-28-13 12:50 PM
Key won't turn wilfra LS430 6 09-02-12 01:29 PM
why won't A/Cwork after refrigerant top-off? ancdmd LS430 7 12-17-11 12:14 PM
Taking one for the team to test out the new K&N intake. ISF-88 IS F 81 09-13-09 05:52 PM


Tags
200, car, heats, move, till, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 07:35 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info